Po shfaqen pyetje të etiketuara me: Shfaqi krejt pyetjet

High-Graphics Websites display incorrectly

Missing pieces of high-graphics sites like Facebook or online games. And when I refresh Firefox, I lose all my settings and have to redo all of them. There ought to be … (lexoni më tepër)

Missing pieces of high-graphics sites like Facebook or online games. And when I refresh Firefox, I lose all my settings and have to redo all of them. There ought to be an easier solution.

Pyetur nga KayTa 3 orë më parë

Përgjigja e fundit nga KayTa 5 minuta më parë

Why i can't copy the Location address for website?

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage Heat Pump in Palo Alto. It does not allow me to … (lexoni më tepër)

I have an issue related to copying the address from the website. When I try to copy the Location address from the webpage Heat Pump in Palo Alto. It does not allow me to copy the address. I have tried many times but it does not allow me to copy the address.

Pyetur nga jasontst 1 ditë më parë

Why i can't fill the form on webpage?

I have issue related to form filling. The issue is that when i try to fulfill the contact us form of Heater Pump. When i fill it and submit it. It take me back to that em… (lexoni më tepër)

I have issue related to form filling. The issue is that when i try to fulfill the contact us form of Heater Pump. When i fill it and submit it. It take me back to that empty form & does not submit it.

Pyetur nga mansiontst 1 ditë më parë

Website soundcloud.com stopped working on firefox

Hey! Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go ther… (lexoni më tepër)

Hey!

Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go there i get after a minute try to content a massage from the site, with their logo and everything- "oh no! Sorry! Something went wrong Is your network connection unstable or browser outdated?"

When i try in safari, everything works ok there

I'm with the latest 105.0.1 version on mac os 13

I hope you can help me Thank you!!

Daniel

Pyetur nga daniel.gordover 5 ditë më parë

Përgjigja e fundit nga daniel.gordover 4 ditë më parë

Homepage is Lagging

Hey, I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my o… (lexoni më tepër)

Hey,

I am Manuel, I am having a problem with firefox. I also updated to the latest version but still its so slow that I can't even click on bookmarks. It's affecting my online business SWA.

It would be kind of you If you look into this and solve this issue.

Thanks

Pyetur nga adnankhanafridi2001 5 ditë më parë

Can't login to Twitch

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and op… (lexoni më tepër)

I can't login to Twitch. It says "Something went wrong. Please try again." I tried in an incognito window and it works, but I tried clearing cookies for twitch.tv, and opening Firefox in troubleshooting mode, and neither of them worked. Why can I login in incognito mode, but not otherwise?

Firefox 104.0 KDE Neon 5.25

Pyetur nga rbits0 6 ditë më parë

Përgjigja e fundit nga rbits0 5 ditë më parë

Unable to access LAN device through FF v105.0

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link b… (lexoni më tepër)

I've just upgraded to FF v105.0 on Win10 21H2 (19044.2075) however, I am still unable to connect to my LAN device on http://192.168.1.x:port number (shown in imgur link below)

https://i.imgur.com/G9SujJ9.png https://i.imgur.com/HR7h58t.png

From my understanding of previously reported community posts, this looks to be a TLS issue and requires the vendor to resolve. Is this correct?

Also, is FF going to stay on this path of most resistance and force everyone to upgrade their TLS certificate for their devices (with the assistance from the vendors) or (the most likely option) force every user to move to a different browser because they don't have the same issues?

Many thanks.

Pyetur nga paullau694 6 ditë më parë