Po shfaqen pyetje të etiketuara me: Shfaqi krejt pyetjet

Access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast … (lexoni më tepër)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast

Pyetur nga negisaksham191 12 minuta më parë

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (lexoni më tepër)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Pyetur nga Mcgiwer 21 minuta më parë

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (lexoni më tepër)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Pyetur nga sciencemagic 2 ditë më parë

Përgjigja e fundit nga Joss Butler 2 orë më parë

Display problems with Beta 127 on a Windows ARM PC (Adreno 685 GPU)

I have display problems with Beta 127 (b4) on a Windows ARM PC (Adreno 685 GPU). FF itself and websites. Version 126 and later runs fine. These errors do not occur when h… (lexoni më tepër)

I have display problems with Beta 127 (b4) on a Windows ARM PC (Adreno 685 GPU). FF itself and websites. Version 126 and later runs fine. These errors do not occur when hardware acceleration is switched off!

Pyetur nga me267 5 orë më parë

Përgjigja e fundit nga TyDraniu 3 orë më parë

  • E zgjidhur

weird graphical bug when connected to tv through HDMI when on duplicate mode

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have … (lexoni më tepër)

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have found that is is only on firefox and not my desktop or any other programs. Firefox is up to date and the issue is fixed when the HDMI set to extend

I hope you find out why this is happening and fix it swiftly Thank you -Dominic

Pyetur nga IcyCarbide 10 orë më parë

Përgjigjur nga cor-el 8 orë më parë

Firefox keeps locking up

For a couple of months now, my favorite browser, Firefox, has been locking up on me. It started this year right after an update. It suddenly locks up! Completely! Sometim… (lexoni më tepër)

For a couple of months now, my favorite browser, Firefox, has been locking up on me. It started this year right after an update. It suddenly locks up! Completely! Sometimes I cannot get it to close. I have had to shut down my pc to get rid of a locked up Firefox browser. These days I only need to right click the Firefox tab on the task bar and click "Close Window". That has been a big help.

So, I give up on Firefox and made Chrome the default browser. Then behind the scenes, someone installs a patch to the main server and fixes the problem.

I check it often and when I see that you fixed it, I set it back to default browser for about 2 or 3 weeks and then Firefox locks up again. I shut it down and switch to the Chrome browser again.

Back and forth I go. It locks up. I switch to Chrome. You finally fix it yet again. I try it after a few days and discover that you fixed it and make it default browser again.

And here I am again! I cleared the lock up by right clicking on the taskbar Firefox tab. Now I get a dialog box that has an option to shut down Firefox. Then I see a time bar move across the dialog box and close. Nice touch!

Now I switched to the Chrome Browser again and I am waiting for you to fix your Firefox browser for the 5th or 6th time this year.

Let me give you some advice. Burn it to the ground and start over. What you are doing does not help!

Pyetur nga TedN91740 8 orë më parë

unable to post 'for sale' in any group

I belong to almost a dozen regional 'yard sale' groups, and suddenly can no longer post 'for sale' in ANY of them including Marketplace. Yet in the same groups I can post… (lexoni më tepër)

I belong to almost a dozen regional 'yard sale' groups, and suddenly can no longer post 'for sale' in ANY of them including Marketplace. Yet in the same groups I can post and reply to messages

Pyetur nga Roland Irish 12 orë më parë

Trouble saving downloads

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running No more. … (lexoni më tepër)

Prior to about a month ago, downloading worked as expected: - click a link - the save to... dialog opened - choose the folder - the download is off and running

No more. For about the past month - click a link - wait for a long time with FF frozen - the a wheel starts rotating - after a full minute (or more) the save dialog appears.

Something has been broken in the mad-dash to push updates. It's fine for browsing, but the, you need to download. At that point you wish you were using a different browser (any other browser, in fact) since FF is the only oe that has this problem. Downloading works fine in a 8 chromium browsers that I have and in the 5 FF clones (like Waterfox)

It's just FF that's broken. I can no longer afford to set it as default because of this. The others are not perfect (WF won't activate Pocket, foe example) but downloading promptly is critical.

Pyetur nga essin 1 muaj më parë

Përgjigja e fundit nga squillenial 20 orë më parë

Can only run Firefox as administrator

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the… (lexoni më tepër)

Running under latest Windows 11 Firefox 126.0 will not start unless I click Run as Administrator. I changed permission for my User acct in Firefox to Full since I am the administrator but the problem persists

Pyetur nga jbentson1 22 orë më parë

lag and glitch

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than oth… (lexoni më tepër)

hello team Firefox i am Aquib. i am very older user. my Firefox web browser in mac is very Awesome user experience. no lags no glitch no bugs. higher performance than other browsers. but after Firefox ver-120.0.1 Firefox getting lag and glitch in latest version Firefox please try to check in Youtube and switch mini screen to full screen getting lag please solve this problem. my problem is explain in given Screenshot. please fix it.

Pyetur nga mdaquib847 1 ditë më parë

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (lexoni më tepër)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Pyetur nga bobbyfm 1 ditë më parë

Përgjigja e fundit nga bobbyfm 1 ditë më parë

After resume from suspend graphics are broken (Linux, Nvidia)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode. When using HW… (lexoni më tepër)

This has been a problem for a while, currently on Firefox 126.0 and Nvidia 550.78. I can work around the problem by forcing webrender to use software mode.

When using HW accelerated webrender with my Nvidia graphics card everything works fine until the PC wakes from sleep, then graphics are broken and Firefox needs restarting. Most noticeable for me is when looking at Grafana graphs they will look like random lines, and my Frigate NVR snapshots only display some of the time.

Is there anywhere in Firefox that will show a log of any error messages to do with the graphics card? I would like to try and fix the problem rather than disabling HW acceleration, but with no logs to look at that is impossible. No other programs seem to have a problem with resuming from sleep, and no error messages are shown in any of the system logs.

Pyetur nga Adam 1 ditë më parë

Përgjigja e fundit nga jonzn4SUSE 1 ditë më parë

Hmm. We’re having trouble finding that site. Error messages when opening websites

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustratin… (lexoni më tepër)

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustrating and slows me down every day. Here is what I tried so far:

-Booted firefox in safe mode to make sure it is not any of my extensions. (This did not solve the issue) -Cleared cache time range "everything" (This did not solve the issue) -Made sure my version of firefox is up to date -Updated windows and restarted my computer

Some clues that may help you help me: -This issue only appears on my home PC but not my work PC or laptop -The websites I am opening work fine on other browsers.

Please help! I am getting tired of this

Pyetur nga parthpatel0096 1 ditë më parë

  • E zgjidhur

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (lexoni më tepër)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

Pyetur nga AccidentalRogue 2 muaj më parë

Përgjigjur nga AccidentalRogue 2 muaj më parë

  • E zgjidhur

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (lexoni më tepër)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Pyetur nga Wayne Carpenter 3 muaj më parë

Përgjigjur nga Wayne Carpenter 3 muaj më parë