Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

How do I stop automatic loading of the next page as I scroll to the bottom of an internet page that has a number of pages?

  • 1 përgjigje
  • 6 e kanë hasur këtë problem
  • 51 parje
  • Përgjigjja më e re nga philipp

more options

When I search with Google, as I scroll to near the bottom of the page, the next page of results automatically loads. I can never get to and use the similar searches, or "Searches related to ***", which are at the bottom of the page, as the next page loads and focuses at the top of that next page. Also, there is a bar with the page number, and a field with a "Jump to" command with a pop down arrow with page numbers, and up and down arrows beside it which go up or down one page if used.

This does not happen with, say, Bing, nor if I use Int Expl (aagh).

I have no autopage type of add-ons, or plugins.. I may have had an add-on at one time. There are a bunch of autopager "strings", or lines, in about:config. How do you remove them, if that is the problem?

How do I stop this from happening? It is extremely annoying.

Thanks,

SK

When I search with Google, as I scroll to near the bottom of the page, the next page of results automatically loads. I can never get to and use the similar searches, or "Searches related to ***", which are at the bottom of the page, as the next page loads and focuses at the top of that next page. Also, there is a bar with the page number, and a field with a "Jump to" command with a pop down arrow with page numbers, and up and down arrows beside it which go up or down one page if used. This does not happen with, say, Bing, nor if I use Int Expl (aagh). I have no autopage type of add-ons, or plugins.. I may have had an add-on at one time. There are a bunch of autopager "strings", or lines, in about:config. How do you remove them, if that is the problem? How do I stop this from happening? It is extremely annoying. Thanks, SK

Ndryshuar nga sk302

Krejt Përgjigjet (1)

more options

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems