Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Two websites that I go to everyday are not in a webpage format on the screen.

  • 3 përgjigje
  • 2 e kanë hasur këtë problem
  • 51 parje
  • Përgjigjja më e re nga cor-el

more options

After updating the latest Mozilla, there are two websites that I go to everyday. Those sites are not formatted in the webpage format. For example, one website is my Century Link email account. I can log on to email but the page that comes up reads and looks like a Microsoft Word document. The other website is my online banking website. No other sites are giving me trouble.

After updating the latest Mozilla, there are two websites that I go to everyday. Those sites are not formatted in the webpage format. For example, one website is my Century Link email account. I can log on to email but the page that comes up reads and looks like a Microsoft Word document. The other website is my online banking website. No other sites are giving me trouble.

Zgjidhje e zgjedhur

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Also make sure that your security software (firewall, anti-virus) is blocking files or modifying the response headers causing Firefox to get pages as text/plain instead of text/html.
You can verify that in Tools > Page Info > General and in the net log of Web Console (Web Developer > Web Console;Ctrl+Shift+K).

Lexojeni këtë përgjigje brenda kontekstit 👍 0

Krejt Përgjigjet (3)

more options
more options

Was not able to fix the problem from the articles that were suggested. Unfortunately the two websites I use everyday. The format has been working until this last Firefox update. Any other suggestions.

more options

Zgjidhja e Zgjedhur

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

Also make sure that your security software (firewall, anti-virus) is blocking files or modifying the response headers causing Firefox to get pages as text/plain instead of text/html.
You can verify that in Tools > Page Info > General and in the net log of Web Console (Web Developer > Web Console;Ctrl+Shift+K).