Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Cannot access Ralph's coupons

  • 3 përgjigje
  • 1 e ka hasur këtë problem
  • 1 parje
  • Përgjigjja më e re nga stjjm23

more options

I cannot access grocery coupons from Ralphs Market. When I try, I receive the message: Secure Connection Failed

An error occurred during a connection to www.ralphs.com. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

I cannot access grocery coupons from Ralphs Market. When I try, I receive the message: Secure Connection Failed An error occurred during a connection to www.ralphs.com. The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.

Ndryshuar nga NoahSUMO

Zgjidhje e zgjedhur

See:


You can check the connection settings and check for possible issues with a Proxy or VPN service.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a Proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See also:

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl+F5" or press "Ctrl+Shift+R" (Windows,Linux)
  • press "Command+Shift+R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like about blocked content.

Lexojeni këtë përgjigje brenda kontekstit 👍 1

Krejt Përgjigjet (3)

more options

Hi,

Please can you try and use the website in Private Browsing, see https://mzl.la/1NATRAg#w_how-do-i-open-a-new-private-window for how to do this.

If it is still not functional in Private Browsing, please can you test with another browser like Safari.

Thanks

Ndryshuar nga Isaac H

more options

Zgjidhja e Zgjedhur

See:


You can check the connection settings and check for possible issues with a Proxy or VPN service.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a Proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See also:

You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl+F5" or press "Ctrl+Shift+R" (Windows,Linux)
  • press "Command+Shift+R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like about blocked content.

more options

Thank you co-rel. It was my VPN