Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Some language fonts are not rendering

  • 2 përgjigje
  • 1 e ka hasur këtë problem
  • 1 parje
  • Përgjigjja më e re nga Aditya

more options

Recently, I switched to Fedora 39. At first, Firefox was working fine, but after I logged into my Firefox account, the fonts of some languages stopped rendering, and this started happening with almost every site that was using system fonts.

Recently, I switched to Fedora 39. At first, Firefox was working fine, but after I logged into my Firefox account, the fonts of some languages stopped rendering, and this started happening with almost every site that was using system fonts.
Foto të bashkëngjitura ekrani

Zgjidhje e zgjedhur

That is about code points for Bengali.

In Firefox 119 Fingerprinting protection has been added to Enhanced Tracking Protection in Strict/Custom mode (Suspected fingerprinters) what affects accessing local fonts. To include user installed fonts, modify this pref on the about:config page:

  • about:config => privacy.fingerprintingProtection.overrides => -FontVisibilityBaseSystem,-FontVisibilityLangPack

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

See also:

Lexojeni këtë përgjigje brenda kontekstit 👍 2

Krejt Përgjigjet (2)

more options

Zgjidhja e Zgjedhur

That is about code points for Bengali.

In Firefox 119 Fingerprinting protection has been added to Enhanced Tracking Protection in Strict/Custom mode (Suspected fingerprinters) what affects accessing local fonts. To include user installed fonts, modify this pref on the about:config page:

  • about:config => privacy.fingerprintingProtection.overrides => -FontVisibilityBaseSystem,-FontVisibilityLangPack

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.

See also:

more options

Hi, I am facing the same issue on firefox 126.0.1 on debian 12. I have followed the solution given by @cor-el but that doesn't seem to fix it. Please let me know if I am doing something wrong or if there is an alternate solution. Thanks.