On Tuesday November 28th from 9:00AM PT - 12PM PT (5:00PM UTC - 8PM UTC), we will be performing system maintenance on support.mozilla.org. During the maintenance period, users will not be able to sign in to the website, and all users signed in at the start of the maintenance period will be signed out.

Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

How to stop firefox automaticly opening ctrl+f

  • 3 përgjigje
  • 1 e ka hasur këtë problem
  • 467 parje
  • Përgjigjja më e re nga Echo

more options

So I make games and one thing that bugs me a lot is when i make a game controlled by WASD, when i try to move, it opens up the Find menu. Is there a simple fix that I can do to stop this?

So I make games and one thing that bugs me a lot is when i make a game controlled by WASD, when i try to move, it opens up the Find menu. Is there a simple fix that I can do to stop this?

Zgjidhje e zgjedhur

Pressing any of the letters W A S or D opens the quick find bar?

There is a checkbox on the Settings page labeled "Search for text when you start typing". The fastest way to find it is to start typing typing in the tiny search box on the page. Firefox will pull up the Browser section and highlight the matching item.

If that box is checked, un-check it. Does that fix it?

Lexojeni këtë përgjigje brenda kontekstit 👍 2

Krejt Përgjigjet (3)

more options

Zgjidhja e Zgjedhur

Pressing any of the letters W A S or D opens the quick find bar?

There is a checkbox on the Settings page labeled "Search for text when you start typing". The fastest way to find it is to start typing typing in the tiny search box on the page. Firefox will pull up the Browser section and highlight the matching item.

If that box is checked, un-check it. Does that fix it?

more options

You can look at prefs on the about:config page to disable FAYT for cases like ' and / to open Quick Find for links.

  • accessibility.typeaheadfind => false
  • accessibility.typeaheadfind.autostart => false
  • accessibility.typeaheadfind.manual => false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

more options

jscher2000 said

Pressing any of the letters W A S or D opens the quick find bar? There is a checkbox on the Settings page labeled "Search for text when you start typing". The fastest way to find it is to start typing typing in the tiny search box on the page. Firefox will pull up the Browser section and highlight the matching item. If that box is checked, un-check it. Does that fix it?

thank you so much!