On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Allows asks for permission to open any web page

  • 3 përgjigje
  • 1 e ka hasur këtë problem
  • 29 parje
  • Përgjigjja më e re nga cor-el

more options

Firefox always requesting permission to open any web page. Doesn't stop even with lower safety option and don't want to turn off security fully

Firefox always requesting permission to open any web page. Doesn't stop even with lower safety option and don't want to turn off security fully

Zgjidhje e zgjedhur

It is possible that you run Firefox in Vista compatibility mode and maybe also as administrator.

Check that Firefox isn't set to run as Administrator.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.

Make sure all items are deselected in the "Compatibility" tab of the Properties window.

  • Privilege Level: "Run this program as Administrator" should not be selected
  • "Run this program in compatibility mode for:" should not be selected

Also check the Properties of the firefox.exe program in the Firefox program folder.

Lexojeni këtë përgjigje brenda kontekstit 👍 0

Krejt Përgjigjet (3)

more options

Can you attach a screenshot?

more options

Can't access screen save software from tool bar as permission takes up entire screen. To "solve" issue, had to remove all application notifications (not recommended)

more options

Zgjidhja e Zgjedhur

It is possible that you run Firefox in Vista compatibility mode and maybe also as administrator.

Check that Firefox isn't set to run as Administrator.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.

Make sure all items are deselected in the "Compatibility" tab of the Properties window.

  • Privilege Level: "Run this program as Administrator" should not be selected
  • "Run this program in compatibility mode for:" should not be selected

Also check the Properties of the firefox.exe program in the Firefox program folder.