Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Dark mode in bookmarks window

  • 6 përgjigje
  • 1 e ka hasur këtë problem
  • 54 parje
  • Përgjigjja më e re nga cor-el

more options

Hello, could you please implement dark mode to the bookmarks window? (Opened by CTRL+SHIFT+B)

Hello, could you please implement dark mode to the bookmarks window? (Opened by CTRL+SHIFT+B)
Foto të bashkëngjitura ekrani

Zgjidhje e zgjedhur

Krejt Përgjigjet (6)

more options

Hello,

The people who answer questions here, for the most part, are other Firefox users volunteering their time (like me), not Mozilla employees or Firefox developers.

If you want to leave feedback for the Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.

Cheers, Ive

more options

Zgjidhja e Zgjedhur

Maybe look at overdodactyl/ShadowFox.

more options

Sorry I cant read this. It all withe and cant use Firefox anymore pga helth problem with my eays, With Chrone it only works and sorry fpr typing but I cant read wath I typing when firefox blocking script on there own website.

more options

storelyckan3 said

Sorry I cant read this. It all withe and cant use Firefox anymore pga helth problem with my eays, With Chrone it only works and sorry fpr typing but I cant read wath I typing when firefox blocking script on there own website.

I use Chrome now and perfekt black on this website. I use same extension. Don't know why the same extension as Chrome shows perfectly black but this one shows the Firefox page in white. And then also bookmarks. My vision error means I can't read black on white background. Not even ShadowFox helps and what I understand is that the team behind Firefox doesn't want to use a black background on their help pages so using the free Chrome browser instead will be the case and I think it's a shame.

more options

Try to create a new Number pref on the about:config page. You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Paste this pref name in the search bar at the top of the page:

  1. name: ui.systemUsesDarkTheme
  2. click the Number radio button to select the type
  3. click the '+' icon to create the new pref
  4. Enter the value: 1 [0:light; 1:dark; 2:no-preference]
  5. click the blue 'OK' button to confirm

You should see an immediate change.

more options

I forgot to test this with the Library (bookmarks and history) and in the sidebar. The pref does work with about pages, but not with bookmarks. Getting the sidebar and Library dark would require code in userChrome.css.

You can try to ask advice at the Reddit website as at that forum they know more such issues.