Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Schema.org URLs cause "Connection is not secure" message

  • 3 përgjigje
  • 2 e kanë hasur këtë problem
  • 32 parje
  • Përgjigjja më e re nga jscher2000

more options

I'm a web developer. When I put some Schema.org URLs to my site I get insecure message (in Firefox only).

Example: I put this tag to my webpage code:

After that all users have a message: "Connection is Not secure" (screenshot). When I remove this code - message dissapears.

It makes difficult to use Schema.Org markup in Web Developement.

Ndryshuar nga user1400458

Zgjidhje e zgjedhur

Actually I get no error message on that url.

Try here https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean and https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox If know W3C.org a new working draft released on the 10th https://www.w3.org/TR/microdata/ may or may not be useful or insightful. That's all I got for you so hope works.

By the looks of it you need to go into your Bios and disable your Intel Video Card. Your running 2 video cards and 2 sets of drivers. Unless that's what you want.......

adapterDescription: Intel(R) HD Graphics 4000

adapterDescription2: AMD Radeon HD 7600M Series Long list sent so ya, both sets of drivers running. Did not want to copy paste the whole thing as is large. Please let us know if this solved your issue or if need further assistance.

Lexojeni këtë përgjigje brenda kontekstit 👍 0

Krejt Përgjigjet (3)

more options

Zgjidhja e Zgjedhur

Actually I get no error message on that url.

Try here https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean and https://support.mozilla.org/en-US/kb/mixed-content-blocking-firefox If know W3C.org a new working draft released on the 10th https://www.w3.org/TR/microdata/ may or may not be useful or insightful. That's all I got for you so hope works.

By the looks of it you need to go into your Bios and disable your Intel Video Card. Your running 2 video cards and 2 sets of drivers. Unless that's what you want.......

adapterDescription: Intel(R) HD Graphics 4000

adapterDescription2: AMD Radeon HD 7600M Series Long list sent so ya, both sets of drivers running. Did not want to copy paste the whole thing as is large. Please let us know if this solved your issue or if need further assistance.

Ndryshuar nga Shadow110

more options

Pkshadow said

Actually I get no error message on that url.

I removed schema.org codes for Mozilla users, so it's ok now. I found some strange dependence: warning appears when page has some Schema.Org attributes + meta-description tag with certain text. When I changed text in meta-tag, bug disappeared. I didn't understand logic of meta-description tag text and schema.org links rules, it's very strange.

Anyway, thank you for a reply!

P.S. Yes, I have 2 video adapters, because my laptop has "switchable" graphic. I can't disable one in BIOS, I only can manage CPU/GPU using proportions in Windows settings.

more options

Can you try attaching that screenshot to a reply?

AlexMironov said

<div itemscope itemtype="http://schema.org/Webpage"></div>

I don't know why Firefox would care about that attribute. Is there a script in your site that tries to load the URL?

If it's a mixed content problem (HTTP content in HTTPS page), what if you try using HTTPS:

<div itemscope itemtype="https://schema.org/WebPage"></div>

I realize that's non-standard, so maybe not a workable option.