Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

First, I am trying to restore the Home Button. I have already gone through what Firefox lists.

  • 2 përgjigje
  • 1 e ka hasur këtë problem
  • 2 parje
  • Përgjigjja më e re nga cor-el

more options

I am running Windows 10 operating system. My Firefox updated. There is no Home Button. I went through tips from Firefox get started and the instructions do not work. I do not have a toolbar that lists the old things File, etc. And when I right-click on the area that it would be in (which has a plus sign) a little menu shows "Hide toolbars and Exit Full Screen" appears. When I click on the plus, a new tab opens.

When I click on the menu button at far right of awesome bar and walk through customizing, there is not icon or anything that refers to the Home button.

I am running Windows 10 operating system. My Firefox updated. There is no Home Button. I went through tips from Firefox get started and the instructions do not work. I do not have a toolbar that lists the old things File, etc. And when I right-click on the area that it would be in (which has a plus sign) a little menu shows "Hide toolbars and Exit Full Screen" appears. When I click on the plus, a new tab opens. When I click on the menu button at far right of awesome bar and walk through customizing, there is not icon or anything that refers to the Home button.

Krejt Përgjigjet (2)

more options

In Customize try using the Restore Defaults in the lower-right corner of Additional Tools and Features.

more options

Make sure that you do not run Firefox in Full Screen mode (press F11 or Fn + F11 to toggle; Mac: Command+Shift+F).

When you are in Full Screen mode, hover the mouse to the top of the screen to make the Navigation Toolbar and Tab bar appear. You can use one of these to leave Full Screen mode:

  • click the Maximize button (top right corner of the Navigation Toolbar) to leave Full Screen mode
  • click the Full Screen button in the "3-bar" menu button drop-down list
  • right-click empty space on a toolbar and choose "Exit Full Screen Mode"
  • press the F11 key

You can also open about:customizing in a tab.