Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

FF and the input lag from keyboard is 3-7 seconds.

  • 1 përgjigje
  • 2 e kanë hasur këtë problem
  • 6 parje
  • Përgjigjja më e re nga guigs

more options

Hi, I have Wireless Logitech K-800 keyboard and Performance Mouse MX. Connected with Unifying software. Problem started on Windows 7 and few FF versions back(cant remember the version number but around 6 months ago). Now i updated to Windows 10 and problem got worse. It was annoying on Windows 7 but the lag was around 0,5-1sec and i got used to it Now it`s much longer and it is always present. When ever i type on boxes like these, on google, on webaddress bar etc it is really slow. Around 3-7 seconds. When the lag(i will call it lag because i dont have other word for it, sorry) is over i can type normaly. So the lag is present only few seconds when i start typing if it makes sense. But it is annoying because lag is always present whenever i start using keyboard. Mouse lags too(atleast it seems so) but not as bad as keyboard. For example: i go to end of this sentence and press enter now: it takes few seconds FF to realize that i pushed enter and wanted to type text here.. On other programs keyboard works fine, i also tried wired keyboard and same thing, laggy.. I googled problem and changed this:layers.offmainthreadcomposition.enabled to false and restarted browser, no luck there... Please help, i`m running out of ideas and i have to switch browser soon.

Hi, I have Wireless Logitech K-800 keyboard and Performance Mouse MX. Connected with Unifying software. Problem started on Windows 7 and few FF versions back(cant remember the version number but around 6 months ago). Now i updated to Windows 10 and problem got worse. It was annoying on Windows 7 but the lag was around 0,5-1sec and i got used to it Now it`s much longer and it is always present. When ever i type on boxes like these, on google, on webaddress bar etc it is really slow. Around 3-7 seconds. When the lag(i will call it lag because i dont have other word for it, sorry) is over i can type normaly. So the lag is present only few seconds when i start typing if it makes sense. But it is annoying because lag is always present whenever i start using keyboard. Mouse lags too(atleast it seems so) but not as bad as keyboard. For example: i go to end of this sentence and press enter now: it takes few seconds FF to realize that i pushed enter and wanted to type text here.. On other programs keyboard works fine, i also tried wired keyboard and same thing, laggy.. I googled problem and changed this:layers.offmainthreadcomposition.enabled to false and restarted browser, no luck there... Please help, i`m running out of ideas and i have to switch browser soon.

Krejt Përgjigjet (1)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.