On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Kërkoni te Asistenca

Shmangni karremëzime gjoja asistence. S’do t’ju kërkojmë kurrë të bëni një thirrje apo të dërgoni tekst te një numër telefoni, apo të na jepni të dhëna personale. Ju lutemi, raportoni veprimtari të dyshimtë duke përdorur mundësinë “Raportoni Abuzim”.

Learn More

Firefox ignores settings in /etc/hosts Mac Mavericks

  • 2 përgjigje
  • 3 e kanë hasur këtë problem
  • 339 parje
  • Përgjigjja më e re nga glassdimly

more options

Firefox only sees the first entry defined in /etc/hosts for 127.0.0.1.

Basically, Firefox is not seeing the modifications to the DNS entries I've made in /etc/hosts. Chrome is. However, later I noticed that Safari is not seeing them as well. After the troubleshooting below, I fixed the problem by moving all my /etc/hosts declarations to different lines as per here: http://www.justincarmony.com/blog/2011/07/27/mac-os-x-lion-etc-hosts-bugs-and-dns-resolution/

I have no idea why that works. But it does fix the issue for Firefox and Safari.

I tried a couple of things as per this thread: https://support.mozilla.org/en-US/questions/1011327

Things I tried (typing about:config into address bar): set keyword.enabled to false set browser.fixup.alternate.enabled to false turned of DNS caching.

None of these things worked, but migrating all my /etc/hosts config from multiple domains on a single line to separate lines did. Hope this helps someone.

Firefox only sees the first entry defined in /etc/hosts for 127.0.0.1. Basically, Firefox is not seeing the modifications to the DNS entries I've made in /etc/hosts. Chrome is. However, later I noticed that Safari is not seeing them as well. After the troubleshooting below, I fixed the problem by moving all my /etc/hosts declarations to different lines as per here: http://www.justincarmony.com/blog/2011/07/27/mac-os-x-lion-etc-hosts-bugs-and-dns-resolution/ I have no idea why that works. But it does fix the issue for Firefox and Safari. I tried a couple of things as per this thread: https://support.mozilla.org/en-US/questions/1011327 Things I tried (typing about:config into address bar): set keyword.enabled to false set browser.fixup.alternate.enabled to false turned of DNS caching. None of these things worked, but migrating all my /etc/hosts config from multiple domains on a single line to separate lines did. Hope this helps someone.

Zgjidhje e zgjedhur

migrating all my /etc/hosts config from multiple domains on a single line to separate lines did. Hope this helps someone.

Lexojeni këtë përgjigje brenda kontekstit 👍 0

Krejt Përgjigjet (2)

more options

"Windows: "3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button"

When you say disabled DNS cache, are you using a Remote DNS?

Did the operating system notice the change? http://apple.stackexchange.com/questi.../how-can-i-get-osx-mavericks-to-notice-a-dns-change-in-etc-hosts

more options

Zgjidhja e Zgjedhur

migrating all my /etc/hosts config from multiple domains on a single line to separate lines did. Hope this helps someone.