Iskanje po podpori

Izogibajte se prevarantski tehnični podpori. Nikoli vam ne bomo naročili, da pokličete telefonsko številko ali nam pošljete osebne podatke. Sumljivo dejavnost prijavite z gumbom »Prijavi zlorabo«.

Learn More

is the latest version of firefox, 27.0.1 compatible with the latest version of Roboform

  • 2 odgovora
  • 2 imata to težavo
  • 1 ogled
  • Zadnji odgovor od user633449

more options

I am hesitant to install the latest version of firefox because when I updated previously it was not compatible with Roboform, so I uninstalled it and reinstalled the older version that I was using so that I could use Roboform. Has anything changed with the compatibility issue?

I am hesitant to install the latest version of firefox because when I updated previously it was not compatible with Roboform, so I uninstalled it and reinstalled the older version that I was using so that I could use Roboform. Has anything changed with the compatibility issue?

Izbrana rešitev

hello askin4me, an addon's compatibility always depends on the third-party developer adapting it to the latest firefox version. so you'd have to inquire roboform about that issue...

Preberite ta odgovor v kontekstu 👍 0

Vsi odgovori (2)

more options

Izbrana rešitev

hello askin4me, an addon's compatibility always depends on the third-party developer adapting it to the latest firefox version. so you'd have to inquire roboform about that issue...

more options

You need to update to the latest Roboform, but yes, it works with Firefox 27 and you should update immediately to stay secure.

http://www.roboform.com/platforms/windows/firefox