Iskanje po podpori

Izogibajte se prevarantski tehnični podpori. Nikoli vam ne bomo naročili, da pokličete telefonsko številko ali nam pošljete osebne podatke. Sumljivo dejavnost prijavite z gumbom »Prijavi zlorabo«.

Learn More

Firefox not displaying web page icons properly unless in safe-mode

  • 1 odgovor
  • 6 ima to težavo
  • 3 ogledi
  • Zadnji odgovor od Andrew

more options

Hi. We are developing a website at the moment and unless I have FF in safe-mode some of the icons do not display properly. All other browsers work fine and it used to display in FF with no issues. The website is www.livingonmars.com and the icons are the 2 arrows in the top right hand corner of the slideshow. When in safe-mode I see both of the arrows. When started in normal mode I see the bottom half of the left arrow and the top half of the right arrow.

Hi. We are developing a website at the moment and unless I have FF in safe-mode some of the icons do not display properly. All other browsers work fine and it used to display in FF with no issues. The website is www.livingonmars.com and the icons are the 2 arrows in the top right hand corner of the slideshow. When in safe-mode I see both of the arrows. When started in normal mode I see the bottom half of the left arrow and the top half of the right arrow.

Izbrana rešitev

In safe mode, hardware acceleration and add-ons are disabled. You may want to try to disable you add-ons one by one to see if that helps or you can disable hardware acceleration by performing the below:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Preberite ta odgovor v kontekstu 👍 1

Vsi odgovori (1)

more options

Izbrana rešitev

In safe mode, hardware acceleration and add-ons are disabled. You may want to try to disable you add-ons one by one to see if that helps or you can disable hardware acceleration by performing the below:

Try disabling graphics hardware acceleration. Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles: