Iskanje po podpori

Izogibajte se prevarantski tehnični podpori. Nikoli vam ne bomo naročili, da pokličete telefonsko številko ali nam pošljete osebne podatke. Sumljivo dejavnost prijavite z gumbom »Prijavi zlorabo«.

Learn More

Access Denied You don't have permission to access "" on this server. Reference #18.e8de54b8.1

  • 3 odgovori
  • 22 ima to težavo
  • 124 ogledov
  • Zadnji odgovor od kimblee63

more options

I get this error message:

Access Denied You don't have permission to access "" on this server.

Reference #18.e8de54b8.1384325904.61fd452

This started happening about two weeks ago. Previous to that, I was able to access this web page. I have tried Chrome and IE as well and get the same message. Sometimes on IE I get a message that says: The current webpage is trying to load a website in your trusted sites list. Current site: Trusted site: (the difference is the "s")

I have tried to delete cookies, cache, history on all web browsers. I have tried changing the proxy settings in Firefox. I tried adding the site to my exceptions in security. I have tried contacting Carnival to see if it's an issue on their end. I have tried to access the site from a pc and laptop at home, as well as a pc at work. I have tried to change IE 10 to IE 8 compatibility view.

Nothing works! Help! I don't what else to try!

Vsi odgovori (3)

more options


The access issue you are seeing is most likely a problem with the Carnival site and nothing to do with Firefox. The reason I can say that is because the error you are seeing is from the site and is intermittent. And also it is happening across all the browsers.

I would suggest that you talk to the Carnival site team and check with them if they are seeing any issues in the working of the site.

Also, I will suggest that you continue to login to the site using the secure HTTPS link - GOCCL

Thank you

more options

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) as a test to see if that helps.

You can try to reset (power off/on) the router.

more options

Thanks cor-el for trying. I did both steps and I'm still having problems. I'm thinking like gnittala, that it is a problem with the Carnival site.

I can still access different parts of the Goccl site, but not all.