Iskanje po podpori

Izogibajte se prevarantski tehnični podpori. Nikoli vam ne bomo naročili, da pokličete telefonsko številko ali nam pošljete osebne podatke. Sumljivo dejavnost prijavite z gumbom »Prijavi zlorabo«.

Learn More

After v4.0 upgrade I cannot select "Printing Preferences"

  • 7 odgovorov
  • 12 ima to težavo
  • 43 ogledov
  • Zadnji odgovor od George1947

more options

Recently I upgraded to V4.0. When I try to print an email or a web page I cannot select "Preferences" to modify print quality or color options. A message appears: Can not load library "LXBCPRP.DLL" Using Defaults Error 126 XP sp3. Lexmark Z605 Always worked with V3.x Still works on rest of system. After reading this forum I reset ALL printer items, upgraded and reinstalled printer drivers and other similar fixes from forum. All to no avail. Please help! Thanks in advance.

Vsi odgovori (7)

more options

Try copying that file (LXBCPRP.DLL) to the following location: C:\WINDOWS\system32\spool\drivers\w32x86\3

more options

Thanks for your reply to my problem. But the file "LXBCPRP.DLL" is already there. It is also in C:\WINDOWS\system32\spool\drivers\w32x86 \lexmark_z600_series73d8. Both are the same size and appear to be ok. Do you think it has anything to do with Firefox V4.0 and 64 bit stuff. The same printer will not work at all on my other system which is on Win7? Just a thought. Thanks for your help. If you think of anything else please reply.

more options

If you've got a 64-bit OS, you can only use 64-bit drivers, but the OS can run 32-bit programs like browsers, so it shouldn't be a problem.

I'll try and research it for you and update this thread as soon as I can.

more options

Lexmark has a live chat, email and phone support, details on their site @ http://support.lexmark.com/index?page=productSelection&locale=en&userlocale=EN_US

I couldn't find the error in their knowledge base though.

more options

Many thanks. I appreciate your efforts. I will look around Lexmark and keep my ear to the site. And to you others who have the same problem, keep me in mind if you find a fix. I will post back here when and/or if I find a fix. Thanks

more options

I have the same problem printing material viewed through Firefox. I have not found a proper fix but have discovered that first saving the document and then printing the saved version works for me. Not perfect but better than nothing.

more options

Thanks for your reply. And thanks to all who took the time to help. The solution I came up with was to buy a new printer. The main problem appeared to be that all Lexmark drivers available would not work on 64bit systems nor Win7 nor ver 4.x. Lexmark Vista drivers partly worked. I found more issues when I upgraded to ver5.x a few weeks ago. but I found an add-on to help. It is "add-on compatability reporter 0.8.6". I did not go back to the old Lexmark printer, which is happy on an older XP machine. The add-on may have worked, but I didn't try as all my systems are running well using the add-on. If you D/L it and try it, I had a learning curve problem with it's install and use. Follow the directions carefully and be prepared to have odd results, but finally after install, it worked to perfection. I hope this helps those who still are having problems, and another thanks to all who helped me.

Spremenil George1947