X
Tapnite tukaj za mobilno različico spletne strani.

Forum za podporo

I am having a problem with Gmail and its interface.

Objavljeno

Hello,

I am having a problem with Gmail and its interface.

I am not able to click on any buttons and icons in Gmail because I dont see them or they are unclickable.

I am using Firefox, the latest version. I was trying to log in in Chrome and Explorer and I didnt have any problem wiht Gmail. I have tried to reinstall Firefox, twice and also deleted cache and cookies. It didnt work.

I have tried also look to other similiar topics: https://support.mozilla.org/en-US/questions/1253059 and none of that helped.

Hello, I am having a problem with Gmail and its interface. I am not able to click on any buttons and icons in Gmail because I dont see them or they are unclickable. I am using Firefox, the latest version. I was trying to log in in Chrome and Explorer and I didnt have any problem wiht Gmail. I have tried to reinstall Firefox, twice and also deleted cache and cookies. It didnt work. I have tried also look to other similiar topics: https://support.mozilla.org/en-US/questions/1253059 and none of that helped.
Citiraj

Dodatne podrobnosti o sistemu

Nameščeni vtičniki

  • Shockwave Flash 32.0 r0

Program

  • Uporabniški agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Več informacij

Lastnik vprašanja

I am having a problem with "I am not a robot" thing. I am not able to see the place where you click that you are not a robot.

I assume it is related with the Gmail problem.

I am having a problem with "I am not a robot" thing. I am not able to see the place where you click that you are not a robot. I assume it is related with the Gmail problem.
Vam je bilo v pomoč?
Citiraj
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 rešitev 289 odgovorov

Hi Denis, I've never known Gmail to use a Captcha for logging in. Try this link - https://accounts.google.com

Hi Denis, I've never known Gmail to use a Captcha for logging in. Try this link - https://accounts.google.com
Vam je bilo v pomoč? 0
Citiraj

Lastnik vprašanja

Hello My_Cheese_Is_Slippin',

I know they do not use Captcha but not only my Gmail icons and buttons are not working but also Captcha...

Hello My_Cheese_Is_Slippin', I know they do not use Captcha but not only my Gmail icons and buttons are not working but also Captcha...
Vam je bilo v pomoč?
Citiraj

Lastnik vprašanja

Can somebody help me?

Can somebody help me?
Vam je bilo v pomoč?
Citiraj

Lastnik vprašanja

I would be grateful if somebody would help me.

I would be grateful if somebody would help me.
Vam je bilo v pomoč?
Citiraj
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 rešitev 289 odgovorov

Hi Denis, If you could be a little more clear about what is happening. Gmail does not use an "I'm not a robot" Captcha. When are you encountering this? Could you include a screenshot of your problem with Gmail?

Hi Denis, If you could be a little more clear about what is happening. Gmail does ''not'' use an "I'm not a robot" Captcha. When are you encountering this? Could you include a screenshot of your problem with Gmail?
Vam je bilo v pomoč?
Citiraj

Lastnik vprašanja

I am not able to click on the 2 icons on the right (picture 1).

I am not able to click on any icons (delete, archive, refresh) because there are not any (picture 2).

I am not able to click on "I am not a robot" and I know that Gmail isnt using Captcha. But everytime it is required I cannot do anything because it isnt showed (picture 3).

I am not able to click on the 2 icons on the right (picture 1). I am not able to click on any icons (delete, archive, refresh) because there are not any (picture 2). I am not able to click on "I am not a robot" and I know that Gmail isnt using Captcha. But everytime it is required I cannot do anything because it isnt showed (picture 3).
Vam je bilo v pomoč?
Citiraj
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 rešitev 289 odgovorov

Denis, Try clearing your cookies, site data and cache.

In Options on the Privacy & Security page Scroll down to Cookies & Site Data Select Clear Data

Or to specifically target only Gmail you can do Forget About This Site: Delete browsing, search and download history on Firefox Scroll down to 'Remove a single website from your history.'

Denis, Try clearing your cookies, site data and cache. In Options on the Privacy & Security page Scroll down to Cookies & Site Data Select Clear Data Or to specifically target only Gmail you can do Forget About This Site: [https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox?redirectlocale=en-US&redirectslug=Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Delete browsing, search and download history on Firefox] Scroll down to 'Remove a single website from your history.'
Vam je bilo v pomoč? 0
Citiraj
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 rešitev 289 odgovorov

Caution: Forget About This Site will also clear your logins & passwords.

Caution: Forget About This Site will also clear your logins & passwords.
Vam je bilo v pomoč? 0
Citiraj
jscher2000
  • Top 10 Contributor
8521 rešitev 69622 odgovorov

The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).

The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).
Vam je bilo v pomoč? 0
Citiraj

Lastnik vprašanja

My_Cheese_Is_Slippin' said

Denis, Try clearing your cookies, site data and cache. In Options on the Privacy & Security page Scroll down to Cookies & Site Data Select Clear Data Or to specifically target only Gmail you can do Forget About This Site: Delete browsing, search and download history on Firefox Scroll down to 'Remove a single website from your history.'

Nothing has helped.

''My_Cheese_Is_Slippin' [[#answer-1237605|said]]'' <blockquote> Denis, Try clearing your cookies, site data and cache. In Options on the Privacy & Security page Scroll down to Cookies & Site Data Select Clear Data Or to specifically target only Gmail you can do Forget About This Site: [https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox?redirectlocale=en-US&redirectslug=Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Delete browsing, search and download history on Firefox] Scroll down to 'Remove a single website from your history.' </blockquote> Nothing has helped.
Vam je bilo v pomoč?
Citiraj

Lastnik vprašanja

jscher2000 said

The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).

I have the same front as I have been using for past 3 years.

''jscher2000 [[#answer-1237639|said]]'' <blockquote> The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option). </blockquote> I have the same front as I have been using for past 3 years.
Vam je bilo v pomoč?
Citiraj
My_Cheese_Is_Slippin'
  • Top 25 Contributor
23 rešitev 289 odgovorov

Denis, Did you remember to reload the tab?

In Options Privacy & Security page Content Blocking -> Manage Exceptions add: https://mail.google.com/ https://www.mail.google.com

Denis, Did you remember to reload the tab? In Options Privacy & Security page Content Blocking -> Manage Exceptions add: https://mail.google.com/ https://www.mail.google.com
Vam je bilo v pomoč?
Citiraj
jscher2000
  • Top 10 Contributor
8521 rešitev 69622 odgovorov

Denis said

jscher2000 said
The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).

I have the same front as I have been using for past 3 years.

I'm sorry, I don't know what that means.

If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

''Denis [[#answer-1237641|said]]'' <blockquote> ''jscher2000 [[#answer-1237639|said]]'' <blockquote> The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option). </blockquote> I have the same front as I have been using for past 3 years. </blockquote> I'm sorry, I don't know what that means. If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Vam je bilo v pomoč?
Citiraj

Lastnik vprašanja

My_Cheese_Is_Slippin' said

Denis, Did you remember to reload the tab? In Options Privacy & Security page Content Blocking -> Manage Exceptions add: https://mail.google.com/ https://www.mail.google.com

It doesnt help.

''My_Cheese_Is_Slippin' [[#answer-1237647|said]]'' <blockquote> Denis, Did you remember to reload the tab? In Options Privacy & Security page Content Blocking -> Manage Exceptions add: https://mail.google.com/ https://www.mail.google.com </blockquote> It doesnt help.
Vam je bilo v pomoč?
Citiraj

Lastnik vprašanja

jscher2000 said

Denis said
jscher2000 said
The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option).

I have the same front as I have been using for past 3 years.

I'm sorry, I don't know what that means.

If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

I have tried everything wahts in here. https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

''jscher2000 [[#answer-1237657|said]]'' <blockquote> ''Denis [[#answer-1237641|said]]'' <blockquote> ''jscher2000 [[#answer-1237639|said]]'' <blockquote> The missing icons could be due to a blocked font. Are button icons missing on a lot of sites? They can be blocked by font settings (not letting pages decide what fonts are used, blocking downloadable fonts), or by add-ons that filter content (example: uBlock Origin has a remote font block option). </blockquote> I have the same front as I have been using for past 3 years. </blockquote> I'm sorry, I don't know what that means. If you haven't already, could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? </blockquote> I have tried everything wahts in here. https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Vam je bilo v pomoč?
Citiraj
jscher2000
  • Top 10 Contributor
8521 rešitev 69622 odgovorov

Hmm, it sounds a bit like the broken Gmail problem in the following thread, which we didn't solve: https://support.mozilla.org/questions/1229922

Hmm, it sounds a bit like the broken Gmail problem in the following thread, which we didn't solve: https://support.mozilla.org/questions/1229922
Vam je bilo v pomoč?
Citiraj
McCoy
  • Top 10 Contributor
473 rešitev 4275 odgovorov

Hello Denis,

Would you please take a look at this thread and scroll down to :

"Have you tried temporarily disabling your anti-virus scanner to see if the behavior changes? It’s critical you also try disabling any internet or e-mail related extensions/add-ons it has. Don't forget to re-enable it after the test.

Have you tried disabling any other monitoring or internet protection programs (like Net-Nanny) which could be blocking Gmail?"

https://support.google.com/mail/thread/4300116?hl=en

If that doesn't help either, maybe you'd consider posting a question here :

https://support.google.com/mail/thread/new?hl=en

Hello Denis, Would you please take a look at this thread and scroll down to : "''Have you tried temporarily disabling your anti-virus scanner to see if the behavior changes? It’s critical you also try disabling any internet or e-mail related extensions/add-ons it has. Don't forget to re-enable it after the test. '' Have you tried disabling any other monitoring or internet protection programs (like Net-Nanny) which could be blocking Gmail?''" https://support.google.com/mail/thread/4300116?hl=en If that doesn't help either, maybe you'd consider posting a question here : https://support.google.com/mail/thread/new?hl=en
Vam je bilo v pomoč?
Citiraj
Vprašajte

Morate se prijaviti v svoj ​​račun, če hočete odgovarjati na prispevke. Začnite novo vprašanje, če še nimate računa.