X
Tapnite tukaj za mobilno različico spletne strani.

Forum za podporo

HOW DO I SET MOZILLA FIREFOX TO TAKE ME THE USA GOOGLE WEB PAGE AUTOMATICALLY AND NOT TO FOREIGN GOOGLE SITES??

Objavljeno

Please see my question. When opening Mozilla Firefox, the Google search engine has begun taking me to foreign web pages that I have to translate.

Please see my question. When opening Mozilla Firefox, the Google search engine has begun taking me to foreign web pages that I have to translate.
Citiraj
cor-el
  • Top 10 Contributor
  • Moderator
17186 rešitev 155324 odgovorov

You can check the language setting on the Google Settings page.

This issue can be caused by corrupted cookies.

  • check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions"

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
You can check the language setting on the Google Settings page. * https://www.google.com/preferences?hl=en This issue can be caused by corrupted cookies. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" ---- Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Vam je bilo v pomoč?
Citiraj
Vprašajte

Morate se prijaviti v svoj ​​račun, če hočete odgovarjati na prispevke. Začnite novo vprašanje, če še nimate računa.