X
Tapnite tukaj za mobilno različico spletne strani.

Forum za podporo

After restoring my profile, all accounts are ok exept for gmail (was working before, is working on other tb, google security ok, google cookies enabled

Objavljeno

Hello all,

As summarized above, after restoring my profile on a formatted new linux pc, my gmail account keeps asking for password.

Error: Login to server smtp.googlemail.com with username xxxxxxxx@gmail.com failed.

1) Gmail, working on other instance (thunderbird on mac) 2) Gmail securtiy issues, checked/ Using double authentication though 3) Google cookies enabled on tb 4) No antivirus installed

Settings: imap.googlemail.com, 143, STARTTLS, Normal Passwoed/ Outgoing: smtp.googlemail.com, 465, SSL/TLS, Normal Password

Please advice. Thank you in advance

Hello all, As summarized above, after restoring my profile on a formatted new linux pc, my gmail account keeps asking for password. Error: Login to server smtp.googlemail.com with username xxxxxxxx@gmail.com failed. 1) Gmail, working on other instance (thunderbird on mac) 2) Gmail securtiy issues, checked/ Using double authentication though 3) Google cookies enabled on tb 4) No antivirus installed Settings: imap.googlemail.com, 143, STARTTLS, Normal Passwoed/ Outgoing: smtp.googlemail.com, 465, SSL/TLS, Normal Password Please advice. Thank you in advance
Citiraj

Dodatne podrobnosti o sistemu

Program

  • Uporabniški agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Več informacij

AgnesRM 0 rešitev 7 odgovorov

Hello Jasonara After a fresh install, Thunderbird needs to be told what your Gmail password is. It asks once, and you type in your regular Gmail password. After connecting successfully, Thunderbird should be able to log in automatically next time. If Thunderbird has saved an incorrect password, you might have to delete the saved password, restart Thunderbird, and go through the "new password' process again. See http://kb.mozillazine.org/Setting_and_changing_email_passwords I hope that helps, AgnesRM

Hello Jasonara After a fresh install, Thunderbird needs to be told what your Gmail password is. It asks once, and you type in your regular Gmail password. After connecting successfully, Thunderbird should be able to log in automatically next time. If Thunderbird has saved an incorrect password, you might have to delete the saved password, restart Thunderbird, and go through the "new password' process again. See http://kb.mozillazine.org/Setting_and_changing_email_passwords I hope that helps, AgnesRM
Vam je bilo v pomoč?
Citiraj
sfhowes
  • Top 10 Contributor
1279 rešitev 6072 odgovorov

Koristen odgovor

Not sure why you're using port 143 for the incoming, and normal password. Recommended settings are port 993 with SSL/TLS security. Use OAuth authentication for both incoming and outgoing. Outgoing server is on port 465 with SSL/TLS, or port 587 with STARTTLS.

http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite

Not sure why you're using port 143 for the incoming, and normal password. Recommended settings are port 993 with SSL/TLS security. Use OAuth authentication for both incoming and outgoing. Outgoing server is on port 465 with SSL/TLS, or port 587 with STARTTLS. http://kb.mozillazine.org/Using_Gmail_with_Thunderbird_and_Mozilla_Suite

Spremenil sfhowes

Vam je bilo v pomoč? 1
Citiraj

Lastnik vprašanja

Sweet,

The configuration that sfhowes posted worked like a charm.

Thank you all.

Sweet, The configuration that sfhowes posted worked like a charm. Thank you all.
Vam je bilo v pomoč?
Citiraj

Lastnik vprašanja

jasonara said

Sweet, The configuration that sfhowes posted worked like a charm. Thank you all.

Oops.. Outgoing error : An error occurred while sending mail: The mail server sent an incorrect greeting: * OK Gimap ready for requests from xx.1xx.2xx.7x b5mb75611546lfo. when changed to the above configuration for outgoing!

''jasonara [[#answer-1214011|said]]'' <blockquote> Sweet, The configuration that sfhowes posted worked like a charm. Thank you all. </blockquote> Oops.. Outgoing error : An error occurred while sending mail: The mail server sent an incorrect greeting: * OK Gimap ready for requests from xx.1xx.2xx.7x b5mb75611546lfo. when changed to the above configuration for outgoing!
Vam je bilo v pomoč?
Citiraj
Toad-Hall
  • Top 25 Contributor
1625 rešitev 10778 odgovorov

Something is wrong with the Outgoing Server (SMTP) settings. Please post image showing your current Outgoing Server (SMTP) settings for that account.

Something is wrong with the Outgoing Server (SMTP) settings. Please post image showing your current Outgoing Server (SMTP) settings for that account.
Vam je bilo v pomoč?
Citiraj

Lastnik vprašanja

After configuring as sfhowes suggested above (I changed them since the incoming worked)

After configuring as sfhowes suggested above (I changed them since the incoming worked)
Vam je bilo v pomoč?
Citiraj
sfhowes
  • Top 10 Contributor
1279 rešitev 6072 odgovorov

Koristen odgovor

Your picture shows port 993 for the outgoing server - it should be 465 for SSL/TLS (or 587 for STARTTLS). I've edited my first reply to make it clearer.

Your picture shows port 993 for the outgoing server - it should be 465 for SSL/TLS (or 587 for STARTTLS). I've edited my first reply to make it clearer.
Vam je bilo v pomoč? 1
Citiraj

Lastnik vprašanja

Hell yeah! Thank you all very much I appreciate your effort. Best

Hell yeah! Thank you all very much I appreciate your effort. Best
Vam je bilo v pomoč?
Citiraj
Vprašajte

Morate se prijaviti v svoj ​​račun, če hočete odgovarjati na prispevke. Začnite novo vprašanje, če še nimate računa.