X
Tapnite tukaj za mobilno različico spletne strani.

Forum za podporo

Links don't open in emails

  • Brez odgovorov
  • 1 ima to težavo
Objavljeno

My computer crashed so I got a new one and reinstalled Thunderbird and transferred over my email. Hyperlinks do not work. I tried everything in this article except "general troubleshooting". I tried TB in safe mode. I changed default browser away from and back to chrome. Works in edge but not in chrome.

https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working

Version 72.0.3626.109 chrome version 60.5.0 thunderbird Windows 10

I remember there being a switch to say whether to open links in TB or in your browser. I can't find that anymore. Thought maybe I could try toggling it...

My computer crashed so I got a new one and reinstalled Thunderbird and transferred over my email. Hyperlinks do not work. I tried everything in this article except "general troubleshooting". I tried TB in safe mode. I changed default browser away from and back to chrome. Works in edge but not in chrome. https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working Version 72.0.3626.109 chrome version 60.5.0 thunderbird Windows 10 I remember there being a switch to say whether to open links in TB or in your browser. I can't find that anymore. Thought maybe I could try toggling it...
Citiraj

Dodatne podrobnosti o sistemu

Program

  • Uporabniški agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.109 Safari/537.36

Več informacij

Morate se prijaviti v svoj ​​račun, če hočete odgovarjati na prispevke. Začnite novo vprašanje, če še nimate računa.