X
Tapnite tukaj za mobilno različico spletne strani.

Forum za podporo

I always update and am now running Firefox 57 but many sites (gmail, Bitdefender) think I'm running Firefox 26 Help!

Objavljeno

I'm still using Windows 7 - at the moment. A few sites "think" I'm running an outdated version of Firefox - for some reason this always appears to be Firefox 26. I manage by hitting the "ignore" button, but this seems to be happening on more and more sites and I'd like to solve it. As far as I know apert from The Camelizer I have no plug ins or add ons. Any help gratefully received.

I'm still using Windows 7 - at the moment. A few sites "think" I'm running an outdated version of Firefox - for some reason this always appears to be Firefox 26. I manage by hitting the "ignore" button, but this seems to be happening on more and more sites and I'd like to solve it. As far as I know apert from The Camelizer I have no plug ins or add ons. Any help gratefully received.

Dodatne podrobnosti o sistemu

Nameščeni vtičniki

  • Shockwave Flash 27.0 r0

Program

  • Uporabniški agent: Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0 ZemanaAID/FFFF0089

Več informacij

Seburo
  • Top 10 Contributor
  • Moderator
646 rešitev 4752 odgovorov

Hi

I recommend having a read of this article to make sure that your copy of Firefox is up to date.

From what we can see here, you do appear to be using Firefox 26.

Hi I recommend having a read of this [https://support.mozilla.org/en-US/kb/update-firefox-latest-version article] to make sure that your copy of Firefox is up to date. From what we can see here, you do appear to be using Firefox 26.
James
  • Top 25 Contributor
  • Moderator
1593 rešitev 11222 odgovorov

Your useragent according to your More System Details on right of post is Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0 ZemanaAID/FFFF0089

https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

You appear to have a modified UA.

Your useragent according to your More System Details on right of post is Mozilla/5.0 (Windows NT 6.1; rv:26.0) Gecko/20100101 Firefox/26.0 '''ZemanaAID/FFFF0089''' https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox You appear to have a modified UA.