X
Tapnite tukaj za mobilno različico spletne strani.

Forum za podporo

MacBook 10.6.8 with Firefox 26.0. How can I upgrade? 47.0.1?

Objavljeno

I can't upgrade my MacBook. How do I get a more current version of Firefox? Thank you.

I can't upgrade my MacBook. How do I get a more current version of Firefox? Thank you.

Dodatne podrobnosti o sistemu

Nameščeni vtičniki

  • Shockwave Flash 23.0 r0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Garmin Communicator Plug-in Version 4.0.4.0
  • iPhoto6
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • Testgen plugin

Program

  • Uporabniški agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:26.0) Gecko/20100101 Firefox/26.0

Več informacij

Application Basics
------------------
Name: Firefox
Version: 26.0
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:26.0) Gecko/20100101 Firefox/26.0
Extensions
----------
Important Modified Preferences
------------------------------
browser.cache.disk.capacity: 358400
browser.cache.disk.smart_size_cached_value: 358400
browser.cache.disk.smart_size.first_run: false
browser.cache.disk.smart_size.use_old_max: false
browser.places.smartBookmarksVersion: 4
browser.sessionstore.upgradeBackup.latestBuildID: 20131205075310
browser.startup.homepage_override.buildID: 20131205075310
browser.startup.homepage_override.mstone: 26.0
browser.tabs.autoHide: true
browser.tabs.loadInBackground: false
dom.mozApps.used: true
extensions.lastAppVersion: 26.0
font.language.group: x-western
font.minimum-size.x-western: 9
font.name.serif.x-western: Palatino
font.size.serif.x-western: 12
gfx.blacklist.direct2d: 3
gfx.blacklist.webgl.msaa: 4
network.cookie.cookieBehavior: 1
network.cookie.prefsMigrated: true
places.database.lastMaintenance: 1480724925
places.history.expiration.transient_current_max_pages: 53688
plugin.disable_full_page_plugin_for_types: application/pdf
plugin.importedState: true
plugin.state.flip4mac wmv plugin: 0
plugin.state.silverlight: 0
print.macosx.pagesetup-2: PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO
print.print_bgcolor: false
print.print_bgimages: false
print.print_colorspace:
print.print_command:
print.print_downloadfonts: false
print.print_duplex: 0
print.print_evenpages: true
print.print_in_color: true
print.print_margin_bottom: 0.5
print.print_margin_left: 0.5
print.print_margin_right: 0.5
print.print_margin_top: 0.5
print.print_oddpages: true
print.print_orientation: 0
print.print_page_delay: 50
print.print_paper_data: 0
print.print_paper_height: 11.00
print.print_paper_name:
print.print_paper_size_type: 1
print.print_paper_size_unit: 0
print.print_paper_width: 8.50
print.print_plex_name:
print.print_resolution: 0
print.print_resolution_name:
print.print_reversed: false
print.print_scaling: 1.00
print.print_shrink_to_fit: true
print.print_to_file: false
print.print_unwriteable_margin_bottom: 56
print.print_unwriteable_margin_left: 25
print.print_unwriteable_margin_right: 25
print.print_unwriteable_margin_top: 25
privacy.sanitize.migrateFx3Prefs: true
security.warn_viewing_mixed.show_once: false
storage.vacuum.last.index: 0
storage.vacuum.last.places.sqlite: 1480726093
Graphics
--------
Device ID: 0x27a2
GPU Accelerated Windows: 3/3 OpenGL
Vendor ID: 0x8086
WebGL Renderer: Intel Inc. -- Intel GMA 950 OpenGL Engine
windowLayerManagerRemote: false
AzureCanvasBackend: quartz
AzureContentBackend: quartz
AzureFallbackCanvasBackend: none
AzureSkiaAccelerated: 0
JavaScript
----------
Incremental GC: true
Accessibility
-------------
Activated: false
Prevent Accessibility: 0
Library Versions
----------------
NSPR
Expected minimum version: 4.10.2
Version in use: 4.10.2
NSS
Expected minimum version: 3.15.3.1 Basic ECC
Version in use: 3.15.3.1 Basic ECC
NSSSMIME
Expected minimum version: 3.15.3.1 Basic ECC
Version in use: 3.15.3.1 Basic ECC
NSSSSL
Expected minimum version: 3.15.3.1 Basic ECC
Version in use: 3.15.3.1 Basic ECC
NSSUTIL
Expected minimum version: 3.15.3.1
Version in use: 3.15.3.1

the-edmeister
  • Moderator
5391 rešitev 40019 odgovorov
https://support.mozilla.org/en-US/kb/firefox-osx Recommended that you use the ESR 45 version. https://www.mozilla.org/en-US/firefox/organizations/faq/