Iskanje po podpori

Izogibajte se prevarantski tehnični podpori. Nikoli vam ne bomo naročili, da pokličete telefonsko številko ali nam pošljete osebne podatke. Sumljivo dejavnost prijavite z gumbom »Prijavi zlorabo«.

Learn More

I do not want plugins auto updated by Firefox

  • 6 odgovorov
  • 1 ima to težavo
  • 8 ogledov
  • Zadnji odgovor od James

more options

Want to play a Youtube video.

See message "This plugin is vulnerable and should be updated" and also "Check for Updates" and "Activate Adobe Flash".

Click on "Check for Updates". It does not check for an Adobe Flash update. Instead it brings me to a text explanation page, which states

"How can Firefox help me?

In the future, Firefox will update plugins for you. Until then, you should regularly check this page and update your plugins to stay safe.:"

I DO NOT WANT FIREFOX to update plugins for me. I resent Firefox stating that it will do this without my permission.

How do I prevent Firefox from auto-updating my plugins and anything else?

Want to play a Youtube video. See message "This plugin is vulnerable and should be updated" and also "Check for Updates" and "Activate Adobe Flash". Click on "Check for Updates". It does not check for an Adobe Flash update. Instead it brings me to a text explanation page, which states "How can Firefox help me? In the future, Firefox will update plugins for you. Until then, you should regularly check this page and update your plugins to stay safe.:" I DO NOT WANT FIREFOX to update plugins for me. I resent Firefox stating that it will do this without my permission. How do I prevent Firefox from auto-updating my plugins and anything else?

Vsi odgovori (6)

more options

I saved the url for my question so I can get back to this page.

However, what is the url for the index to the mozilla support forums? (And why is it so difficult to find?).

more options

i found this url:

http://forums.mozillazine.org/index.php

but I can't locate this thread in that forum.

???

more options

That is an entirely different forum than this one.

more options

Firefox does not do plugin updates since Plugins are not actually installed in Firefox but on system.

However you should update Flash to either 16.0.0.235 or 13.0.0.259 ESR if it is saying your Flash version is vulnerable. https://www.adobe.com/products/flashplayer/distribution3.html https://helpx.adobe.com/security/products/flash-player/apsb14-27.html


This is the Index. https://support.mozilla.org/questions/all?show=all


The forums.mozillaZine.org is a entirely different forum that has been around some six years longer and is independent of Mozilla.

Spremenil James

more options

" This is the Index. https://support.mozilla.org/questions/all?show=all"

Before I started this thread it asked me what sort of question and it had about a dozen categories.

There is no index then like a standard forum to each of those categories? The only index is the url you provided which links to a page with unsolved questions?

more options

This forum takes a little getting used to as it is not like a regular forum like you might find using forum board software like phpBB 3.0 or vBulletin.

You can view product sections kind of by going to https://support.mozilla.org/questions/

Spremenil James