X
Tapnite tukaj za mobilno različico spletne strani.

Forum za podporo

I can search with Bing or Google but when I try to open a link in the results, it goes through Yahoo. How can I get rid of Yahoo? Thanks!

Objavljeno

This started after a auto update of Shockwave Flash.

This started after a auto update of Shockwave Flash.

Dodatne podrobnosti o sistemu

Nameščeni vtičniki

  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 5.1.30214.0
  • Citrix Online App Detector Plugin
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Advanced web conferencing functionality.
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers

Program

  • Uporabniški agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0

Več informacij

jscher2000
  • Top 10 Contributor
8509 rešitev 69508 odgovorov

I'm not sure I understand the problem. When you click a result link in Google or Bing results, you get a specific page on Yahoo, or Firefox runs a new search on Yahoo? Could you give an example of the link you are trying to visit (right-click > Copy Link Location, then paste into a reply) and the page you end up on (copy from the address bar, then paste into a reply)?

I'm not sure I understand the problem. When you click a result link in Google or Bing results, you get a specific page on Yahoo, or Firefox runs a new search on Yahoo? Could you give an example of the link you are trying to visit (right-click > Copy Link Location, then paste into a reply) and the page you end up on (copy from the address bar, then paste into a reply)?

Lastnik vprašanja

Thank you for the reply!! This started this morning after a Shockwave Flash update overnight. I have removed Yahoo from the search engine list. I search in Bing or Google and get the responses. When I click on any of the links, the Yahoo page pops up.

Thank you for the reply!! This started this morning after a Shockwave Flash update overnight. I have removed Yahoo from the search engine list. I search in Bing or Google and get the responses. When I click on any of the links, the Yahoo page pops up.
jscher2000
  • Top 10 Contributor
8509 rešitev 69508 odgovorov

It's difficult to find information on this online, but it may be a browser hijack. You should check your connection settings, and scan your PC thoroughly for malware, particularly malware masquerading as security software. Then also review your Firefox add-ons.

(1) Connection settings

"3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button

Try changing this to "No proxy"

(2) Download and run several of the tools in our support article: Troubleshoot Firefox issues caused by malware.

If you get errors that these URLs are not available, or if the tools ask for payment, or do not run for a long time, you may need to download them on a different PC and copy them over using, for example, a USB flash drive.

For very stubborn infections, please use the forums listed in that article where they can guide you in the use of advanced diagnostic and repair techniques.

(3) Open Firefox's Add-ons page using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. Set any unfamiliar or unneeded plugins to "Never Activate".

In the left column, click Extensions. Disable any nonessential or unknown extensions (or Remove if possible).

It's difficult to find information on this online, but it may be a browser hijack. You should check your connection settings, and scan your PC thoroughly for malware, particularly malware masquerading as security software. Then also review your Firefox add-ons. (1) Connection settings "3-bar" menu button (or Tools menu) > Options > Advanced > Network mini-tab > "Settings" button Try changing this to "No proxy" (2) Download and run several of the tools in our support article: [[Troubleshoot Firefox issues caused by malware]]. If you get errors that these URLs are not available, or if the tools ask for payment, or do not run for a long time, you may need to download them on a different PC and copy them over using, for example, a USB flash drive. For very stubborn infections, please use the forums listed in that article where they can guide you in the use of advanced diagnostic and repair techniques. (3) Open Firefox's Add-ons page using either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Plugins. Set any unfamiliar or unneeded plugins to "Never Activate". In the left column, click Extensions. Disable any nonessential or unknown extensions (or Remove if possible).