X
Tapnite tukaj za mobilno različico spletne strani.

Forum za podporo

Soundcloud doesn't work since I installed Win8

Objavljeno

When I was still on Windows 7 64bit, soundcloud worked perfectly.

Ever since I installed Windows 8, the new soundcloud version hasn't been working properly. Tracks start loading but they don't want to play.

I have tried removing adblock and reinstalling flashplayer and it still doesn't play.

The classic version seems to be working fine though ( All embedded soundcloud links use the new version, so using it doesn't really help )

When I was still on Windows 7 64bit, soundcloud worked perfectly. Ever since I installed Windows 8, the new soundcloud version hasn't been working properly. Tracks start loading but they don't want to play. I have tried removing adblock and reinstalling flashplayer and it still doesn't play. The classic version seems to be working fine though ( All embedded soundcloud links use the new version, so using it doesn't really help )

Dodatne podrobnosti o sistemu

Nameščeni vtičniki

  • Shockwave Flash 13.0 r0
  • Next Generation Java Plug-in 10.55.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • VLC media player Web Plugin 2.1.3

Program

  • Uporabniški agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:29.0) Gecko/20100101 Firefox/29.0

Več informacij

guigs 1072 rešitev 11697 odgovorov

A previous solution to this was to disable the gfx.content.azure.enabled pref and re-enabled hardware acceleration.

Question reference: question/985910

A previous solution to this was to disable the gfx.content.azure.enabled pref and re-enabled hardware acceleration. Question reference: [https://support.mozilla.org/en-US/questions/985910 question/985910]

Lastnik vprašanja

I disabled hardware acceleration but it didn't fix anything

I disabled hardware acceleration but it didn't fix anything

Lastnik vprašanja

I don't even have the gfx.content.azure.enabled line in my about:config

I don't even have the gfx.content.azure.enabled line in my about:config
guigs 1072 rešitev 11697 odgovorov

Ok, try this " please add soundcloud.com to the exceptions list in the plugin settings." Reference http://help.soundcloud.com/customer/p.../243850-sounds-won-t-play-what-can-i-do-

or

Open up the Volume settings on the Taskbar and make sure either Flash or Firefox isn't muted.
Ok, try this " please add soundcloud.com to the exceptions list in the plugin settings." Reference [http://help.soundcloud.com/customer/portal/articles/243850-sounds-won-t-play-what-can-i-do-] or Open up the Volume settings on the Taskbar and make sure either Flash or Firefox isn't muted.

Lastnik vprašanja

I removed adblock from the browser completely, even after putting it on exceptions it still doesn't work

I removed adblock from the browser completely, even after putting it on exceptions it still doesn't work