Thunderbird ne podpira vaše strojne opreme

V kolikor ima vaš računalnik procesor, starejši od Pentium 4, na njem ne boste mogli uporabljati Thunderbirda 52 in novejših različic.

Če imate na svojem računalniku že nameščen Thunderbird 48 ali starejši (npr. različico 45), ga lahko uporabljate dalje, vendar ne boste prejemali novih posodobitev. Če boste prenesli Thunderbird 52 ali novejšega ter ga poskusili namestiti, se bo prikazalo sporočilo Thunderbirda ni mogoče namestiti. Ta različica Thunderbirda zahteva procesor s podporo za SSE2.

Kot veliko drugih programov tudi nove različice Thunderbirda zahtevajo procesor s podporo za Streaming SIMD Extensions 2 (SSE2), ki omogoča večjo varnost in zmogljivost. Priporočamo vam nakup računalnika s procesorjem Pentium 4 ali novejšim in s podporo za SSE2, na katerem boste lahko uporabljali najnovejšo različico Thunderbirda, ki ponuja več funkcij, je zanesljivejša in varnejša.

//Ta članek je delo tehle prima deklet in fantov:Lan.Tudi vi lahko pomagate - in sicer takole.

Vam je bil ta članek v pomoč? Prosimo počakajte...

Postanite prostovoljec za podporo Mozille