Firefoxa 3.6 se ne podpira več

Firefox 3.6.28 je zadnja različica starega Firefoxa in se ga ne bo več posodabljalo s popravki za varnost ter stabilnost. Da bi vaš računalnik in vaši podatki v njem še dalje ostali varni, vam priporočamo, da priskrbite najnovejši Firefox, če je le mogoče. V tem članku si lahko preberete možnosti, ki jih imate za nadgradnjo.

Namestite najnovejši Firefox

Če imate Windows XP Service Pack 2 ali 3, Windows Vista ali Windows 7, si čimprej prenesite najnovejši Firefox. Za pomoč pri namestitvi glejte:

Opomba: Ker zastarela različica Firefoxa ogroža vaš računalnik, se jo bo samodejno posodobilo na Firefox 12. Če je vaš računalnik sposoben uporabljati najnovejši Firefox, boste znova pozvani, da posodobite Firefox. Za več o tem glejte Firefox just updated - why is it asking me to update again?

Najnovejši Firefox ima številne nove funkcije in se že po videzu razlikuje od Firefoxa 3.6. Po nadgradnji vam bodo ti članki pomagali privaditi se na novosti:

Opozorilo: Če boste vztrajali pri uporabi Firefoxa 3.6, boste resno ogrozili svoj računalnik in podatke v njem.

Možnosti za starejše različice operacijskega sistema Windows

Firefox 12 je zadnja različica Firefoxa, ki deluje v Windows 2000, prvotnem Windows XP ali Windows XP Service Pack 1. Če uporabljate te različice sistema Windows, boste morali poleg Firefoxa posodobiti tudi Windows, če želite še dalje prejemati popravke za varnost in stabilnost. Za podrobnosti in kaj storiti, če ni mogoče nadgraditi, glejte:

Prenesite najnovejši Firefox

Če ima vaš Mac Intel procesor in operacijski sistem Mac OS X 10.510.6 ali več, si čimprej prenesite najnovejši Firefox . Za podrobnosti glejte:

Najnovejši Firefox ima številne nove funkcije in se že po videzu razlikuje od Firefoxa 3.6. Po nadgradnji vam bodo ti članki pomagali privaditi se na novosti:

Opozorilo: Če boste vztrajali pri uporabi Firefoxa 3.6, boste resno ogrozili svoj računalnik in podatke v njem.

Možnosti za Mac OS 10.4 ali procesorje PowerPC

Nove različice Firefoxa ne delujejo z Mac OS X 10.4 ali PowerPC procesorji. Nadgraditi boste morali Mac OS ali, bolj verjetno, dobiti novejši računalnik, če želite še naprej prejemati popravke za varnost in stabilnost ter uporabljati najnovejši Firefox. Za podrobnosti glejte:

Možnosti za Mac OS 10.4, 10.5 ali procesorje PowerPC

Nove različice Firefoxa ne delujejo z Mac OS X 10.4, 10.5 ali PowerPC procesorji. Nadgraditi boste morali Mac OS ali, bolj verjetno, dobiti novejši računalnik, če želite še naprej prejemati popravke za varnost in stabilnost ter uporabljati najnovejši Firefox. Za podrobnosti glejte:

Firefox 3.6.28 je zadnja različica starega Firefoxa in se ga ne bo več posodabljalo s popravki za varnost ter stabilnost. Da bi vaš računalnik in vaši podatki v njem še dalje ostali varni, vam priporočamo, da si čimprej namestite najnovejši Firefox.

Priskrbite si najnovejši Firefox

Najnovejši Firefox ima številne nove funkcije in se že po videzu razlikuje od Firefoxa 3.6. Po nadgradnji vam bodo ti članki pomagali privaditi se na novosti:

Opozorilo: Firefox 3.6 odslej ni več podprt in predstavlja resno tveganje za varnost.



Pošljite članek naprej: http://mzl.la/MVQ0Bb

Vam je bil ta članek v pomoč? Prosimo počakajte...

Ta članek je delo tehle prima deklet in fantov: smo, upwinxp. Tudi vi bi lahko - in sicer takole.