Firefox ne podpira več OS X 10.6, 10.7 in 10.8

Ta članek velja le za uporabnike sistema Mac.

Firefox 49 in novejši zahtevajo sistem Mac OS X 10.9 (Mavericks) ali novejšega. Da izveste svojo različico Mac OS, obiščite to Applovo stran.

Če uporabljate zastarelo različico Firefoxa v sistemu Mac OS X 10.8 (Mountain Lion) ali starejšem, boste Firefox na najnovejšo in najvarnejšo različico lahko posodobili samo, če boste svoj Mac OS nadgradili na različico, ki jo Apple podpira. Obiščite to stran Applove podpore, da izveste več o nadgradnji Maca.

Opomba: če imate Mac OS X 10.7 (Lion) ali 10.6 (Snow Leopard), boste morali prenesti OS X El Capitan, preden boste lahko nadgradili na najnovejši Mac OS.

Čeprav bodo stare, manj varne različice Firefoxa še naprej delovale v OS X 10.8 in starejših, vam bo najnovejša različica Firefoxa omogočala najboljše in najvarnejše brskanje.

//Ta članek je delo tehle prima deklet in fantov:Lan, user1133351.Tudi vi lahko pomagate - in sicer takole.

Vam je bil ta članek v pomoč? Prosimo počakajte...

Postanite prostovoljec za podporo Mozille