Firefox ne deluje več z Windows 2000

Firefox 3.6.28 in Firefox 12 sta zadnji različici Firefoxa, ki delujeta v sistemu Windows 2000. Teh zastarelih različic se ne posodablja z varnostnimi in stabilnostnimi popravki. Da ohranite svoj računalnik in osebne podatke varne, priporočamo, da nadgradite Windows in nato namestite najnovejši Firefox, če je to le mogoče.

Opomba: Ta članek se tiče samo sistema Windows.
Opozorilo: Firefox 3.6.28 in Firefox 12 nista več varna.

Odkar Microsoft ne podpira več sistema Windows 2000, priporočamo, da nadgradite na Windows 7 (ali novejšega), če je to mogoče. To je najvarnejša možnost, ki vam tudi omogoča uporabljati najnovejši in najboljši Firefox.

  1. Več o tem na Microsoftovi spletni strani.
  2. Posodobite Firefox.
Opozorilo: nadaljnje uporabe Windows 2000 Microsoft ne podpira več in predstavlja znatno varnostno tveganje.

 


Delite ta članek: <a href="http://mzl.la/1xKt8Pl">http://mzl.la/1xKt8Pl</a>

Vam je bil ta članek v pomoč? Prosimo počakajte...

Ta članek je delo tehle prima deklet in fantov: upwinxp. Tudi vi lahko pomagate - in sicer takole.