Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

Search fails most of the time. Times out, no message. Just quits.

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search… (ďalšie informácie)

If I key a search term into the browser bar and hit enter it begins searching. About 95% of the time nothing happens. No message. I just notice the 'x' to stop the search is gone, and a 'retry' circle replaces it.

This has been going on for months. I have used firefox for years. I have renewed it, replaced it, removed all addons, accepted updates usually each day. stopped accepting updates. Refreshing, renewing, seems to help for a couple minutes. Deleting all history helped...maybe. I am on satellite internet. Also use chrome. Most of the time now, After I key a query in firefox, I switch to chrome and do the same query while waiting. Chrome works. Just doesn't have all my passwords and sites yet.

I am on windows 7 home premium. I have an AMD FX 6100 6-core CPU running at 3.3 Ghz. I have 8 gigs of RAM. I am not overclocking. I use Avast antivirus. A few months ago I bought the avast cleanup tool which was a massive mistake, I had already done all the things it wanted to try, it is just a nuisance. In settings, I have a message that says firefox is managed by my organization. I wish I could get rid of that. I would appreciate any help I can get. Thanks in advance.

Otázku položil(a) danalex Pred 1 mesiacom

Na otázku odpovedal(a) danalex Pred 4 týždňami

autofill password

autofill option is not working for Wells Fargo.com website and is not asking to save password. I have already done the support steps on Firefox site. … (ďalšie informácie)

autofill option is not working for Wells Fargo.com website and is not asking to save password.

I have already done the support steps on Firefox site.

Otázku položil(a) bwr1953 Pred 5 dňami

Posledná odpoveď od jonzn4SUSE Pred 4 dňami

On you tube hovering over video titles that are clipped to see the complete title does not not work any more

On you tube hovering over video titles that are clipped to see the complete title does not not work any more the view of the full title appears for a split second an… (ďalšie informácie)

On you tube hovering over video titles that are clipped to see the complete title does not not work any more the view of the full title appears for a split second and is "over written" image is a better example of what is normally worse.

Otázku položil(a) harnab2 Pred 5 dňami

Posledná odpoveď od jonzn4SUSE Pred 4 dňami

Extreme number of processes running

What would cause FF to suddenly start running upwards of 35 processes with only a single tab open? It's hogging a tremendous amount of RAM when this happens and has rend… (ďalšie informácie)

What would cause FF to suddenly start running upwards of 35 processes with only a single tab open? It's hogging a tremendous amount of RAM when this happens and has rendered itself basically unusable. I normally only have 2-4 active extensions as well, but I've eliminated those now to no avail.

Otázku položil(a) Nikki56 Pred 5 dňami

Posledná odpoveď od Terry Pred 5 dňami

Lost tabs

Problem I had two versions of Firefox open. Window "A" (my primary window) had many open tabs. Window "B" had only three tabs open. Like a knucklehead I accidentally clos… (ďalšie informácie)

Problem I had two versions of Firefox open. Window "A" (my primary window) had many open tabs. Window "B" had only three tabs open. Like a knucklehead I accidentally closed the wrong window, "A". Upon restarting only the "B" version was there.

Possible Solution Two days ago I cloned my "C" drive as a backup. Although the Profile folder on the backup will only have 90+% of the tabs - I can gratefully live with that. I just need to know what files to copy over from the backup drive Profile folder to the messed up drive's Profile folder. I am hoping it will be that easy and I can copy the tab files and not the entire Profile folder. Thanks.

Otázku položil(a) WW13 Pred 1 týždňom

Posledná odpoveď od cor-el Pred 5 dňami

Bookmarks mouse hover not working properly in normal mode

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I a… (ďalšie informácie)

I have a recent problem with mouse hover with Bookmarks in the Menu bar. Basically; it no longer shows the URL info in the drop down box, only a blank, box appears. I am using Windows 7 and the current Firefox 107.0. It appears to be a Windows 7 issue, because I have the same problem on my Win 7 desktop and Win 7 laptop, but a laptop with Windows 11 is OK.

The really odd part is this. If I run Firefox in troubleshooting mode in either Win 7 machine, the problem goes away, and the drop down box works fine, and displays the URL info. If I manually disable my add-ons in normal mode on either machine however, the problem does NOT go away.

One last odd point. On my desktop, when I am in normal Firefox mode, and look at Bookmarks in the History tab from the menu bar, the last (bottom most) bookmark, and ONLY the last bookmark WILL display the box info correctly. On my Win 7 laptop the same effect occurs, but the last (bottom most), bookmark will sometimes work properly in other folders, such as Other bookmarks for instance.

Also; the URL box does work properly with the ‘Show your bookmarks’ button, and the bookmarks menu if I use the “Open application menu”. These options produce too much ‘white space’ however, and are not as convenient to use. The drop down box works fine with other browsers, but Firefox is my favorite browser. I have searched the Internet and the forum, and not found a similar problem.

Attached are two photos showing the result in normal and troubleshooting mode. Thank you in advance.

Otázku položil(a) kolchak Pred 1 týždňom

Posledná odpoveď od kolchak Pred 6 dňami

Twitter Video Streaming in Firefox is Terrible

Twitter Video Streaming in Firefox on an older computer (Windows 7) does not work. The videos don't play (just audio). I logged into my same Twitter account on Chrome on … (ďalšie informácie)

Twitter Video Streaming in Firefox on an older computer (Windows 7) does not work. The videos don't play (just audio). I logged into my same Twitter account on Chrome on the same computer and Twitter video streaming worked perfectly. Please fix the disparity.

Otázku položil(a) brookse321 Pred 1 týždňom

Posledná odpoveď od jonzn4SUSE Pred 6 dňami

youtube signed me out every time.

Dear Sir I had been watched youtube many years, but a few years back then it kept signed me out, and I have had to sign in again every time. It's annoying and rather fed … (ďalšie informácie)

Dear Sir I had been watched youtube many years, but a few years back then it kept signed me out, and I have had to sign in again every time. It's annoying and rather fed up too. would you help and give me advice how can I stay sign in once and for all. Thank you. Regards. Louise

Otázku položil(a) louiseloren Pred 1 týždňom

Posledná odpoveď od Dropa Pred 6 dňami

Previously visited links are not showing up in "purple"

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered t… (ďalšie informácie)

Previously visited links of eBay items are not showing up in "purple". eBay has increased the length of those links beyond 255 characters which seems to have triggered this issue. I can click one item on a listing search page and it will be purple as long as I open a second tab when opening it. But when reloading the same list, the same item is not purple as they always used to be. Actually, a few still are, and those have the shorter URL. The links do show in the history record. This is very annoying, I can't imagine I am the only one who is finding this. It has persisted through the last two updates. This needs to be fixed.

Otázku položil(a) lyleleverich Pred 1 týždňom

Posledná odpoveď od lyleleverich Pred 1 týždňom

can not get webcam to work with firef ox and facebook

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but … (ďalšie informácie)

bold text I am on windows 7 because 10 not working. I went into Facebook chat and trried to do a wecam in the search box in messenger in facebook I can see me but can not see the other person it says g he has joined but i can not see them works in Chrome I tied disableing all my extemntions and turning off everything reinstalled the camera reinstalled forefox and can not see the other person

Otázku položil(a) Mary Pred 1 týždňom

Posledná odpoveď od Mary Pred 1 týždňom

I HAVE THAT DONE BUT I DO NOT SEE WHERE IT POS UP AND ASKS FOR PERMISSIONS'

i dd all that was said but I still can not get it the webcam does not show the other person i see me when i go to facebook and click on the chat box and click o… (ďalšie informácie)

i dd all that was said but I still can not get it the webcam does not show the other person i see me when i go to facebook and click on the chat box and click on the camera but it says they have joined but do not see them. I an afraid to uninstall and reinstall firefox for fear of losing all my book marks and all my add ons

Mozilla Support webcam Dropa Nov 23, 2022, 8:56:08 AM

Have you looked at the Firefox FAQ on this?

https://support.mozilla.org/en-US/kb/how-manage-your-camera-and-microphone-permissions Avoid support scams. We will never ask you to call or text a phone number or share personal information. Learn more here.

Mark it as solved This doesn't solve my problem Browse for unsolved questions and help a Firefox user Solving 1 issue helps up to 1,000 users a day! This email is automatically sent by a robot. Our robot can’t respond to your question, but our forum contributors can! If you want to respond to them, please click here. Change your email preferences Unsubscribe from these emails

Otázku položil(a) Mary Pred 1 týždňom

Posledná odpoveď od James Pred 1 týždňom

  • Uzamknuté

webcam

duplicate of /questions/1397567 thread. in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see the… (ďalšie informácie)

duplicate of /questions/1397567 thread.

in Facebook when i try to to do avideo call to some one I can see me but not them it says they have joined but do not see them odly it works in Chrome but not mozilla > I even tried diabling a ll add on and still can not get i have no idea why i reinstalled the camera i am on window 7 as my 10 is broken

 please  tell me what is  wrong
is it them or  me or firefox

Otázku položil(a) Mary Pred 1 týždňom

Posledná odpoveď od Dropa Pred 1 týždňom

Nearly all addons stop working after restart. How to fix?

1. I'm using Firefox portable latest version. Nearly all addons stop working every time I restart Firefox. I have to manually disable and re-enable each addon to make the… (ďalšie informácie)

1. I'm using Firefox portable latest version.

Nearly all addons stop working every time I restart Firefox. I have to manually disable and re-enable each addon to make them working again.

It takes considerably long time the first time I load the first website after I restart Firefox. Also it may suddenly hang after using for a long time.

What's up? How could I fix them?


2. I would like to transfer all settings, cookies/local storage, addons (settings and files etc.) to a fresh copy of Firefox portable, to see if those issues would be fixed. What should I do? Which files do I need to backup?

Thank you.

Otázku položil(a) Master Pred 1 týždňom

Posledná odpoveď od cor-el Pred 1 týždňom

Firefox still running after exiting (Using File > Exit)

For the last several weeks, the reliability of Firefox has went off a cliff following an auto-update. After a few hours of browsing, it gets to the point where the tabs l… (ďalšie informácie)

For the last several weeks, the reliability of Firefox has went off a cliff following an auto-update. After a few hours of browsing, it gets to the point where the tabs load extremely slow (or not at all). When this happens, I exit and relaunch.

Previously, it would be nearly instantaneously where the windows would close and the firefox.exe process would cease within seconds. Now, it's taking upwards of 5-10 minutes for the process to stop AFTER the windows have closed and, during that time, it'll bring the system to a near crawl. Once the process finally closes though, everything is back to working fine.

Otázku položil(a) rdr.mail Pred 1 týždňom

Posledná odpoveď od cor-el Pred 1 týždňom

How do I delete **ALL** saved userids **ALL AT ONCE** ???

Currently my firefox has many userids stored. I want to delete **EVERY** single one of them **IN ONE SHOT**. How can this be accomplished? Before answering, please note… (ďalšie informácie)

Currently my firefox has many userids stored. I want to delete **EVERY** single one of them **IN ONE SHOT**. How can this be accomplished?

Before answering, please note the following:

1) I do not want to use the SHIFT-DELETE trick. Why? It's a lot of userids. It would take too long, some would get missed. I want to delete ALL of them ALL AT ONCE for EVERY website.

2) The Saved Logins screen doesn't work. Why? Boy that's a good question. Apparently the Saved Logins screen only saves userids if you've also allowed it to save the password. I always decline when firefox asks to save passwords, and thus, when I open this screen is says "No logins found".

3) Clearing cache and cookies does not work. After I do that, those logins are still suggested to me.

4) This has nothing to do with being sync'ed, as I never login to firefox to use their browser. Never.

Any ideas?

Otázku položil(a) the guy with the issue Pred 1 týždňom

Posledná odpoveď od cor-el Pred 1 týždňom