Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

Download History - remove "delete" option

Hi, Is there a way to remove the "delete" option when right clicking on items in the download history? It's unfortunately right above 'remove from history' and easy to mi… (ďalšie informácie)

Hi,

Is there a way to remove the "delete" option when right clicking on items in the download history? It's unfortunately right above 'remove from history' and easy to mis-click. It has no confirmation and permanently deletes the file(s) without sending to the recycle bin which is quite annoying - especially as I'm not sure why you'd want to use this menu to delete something you just downloaded.

Thanks

Otázku položil(a) lemming3k Pred 3 týždňami

Na otázku odpovedal(a) cor-el Pred 3 týždňami

  • Vyriešené

Icons changing to the same "world" type symbol for everytyhing.

Hi there, All the icons on the taskbar when I open up Firefox have disappeared... and I now have the same "world" type symbol for everything. I've Googled and followed i… (ďalšie informácie)

Hi there,

All the icons on the taskbar when I open up Firefox have disappeared... and I now have the same "world" type symbol for everything. I've Googled and followed instructions, but I'm not seeing what the instructions are telling me to look for, so I can't make the changes.

Can you please send me a step-by-step on how to resolve this. I can't even 'open a page in a new tab'. That function has also disappeared.  ?????

I don't know what could have caused this. Would appreciate your help.

Cheers, Carolyn

Otázku položil(a) chill285 Pred 3 týždňami

Na otázku odpovedal(a) cor-el Pred 3 týždňami

  • Vyriešené

YouTube videos refuse to play now

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in t… (ďalšie informácie)

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in the middle around a youtube button, or sometimes just a black screen.

I have tried clearing Cookies & Cache, tried in safe mode, tried with a new profile, disabled hardware acceleration, I even uninstalled and re-installed Firefox.

Still for some reason I am unable to watch videos and only on Firefox, it works fine in Chrome and Edge browsers.

I am at a loss on how to fix this, and I really don't want to have to use two browsers for watching videos and navigating the internet.

Any Ideas?

Also my Internet is not the problem, I have Gigabit Fiber.

Otázku položil(a) omglulzfunny Pred 3 týždňami

Na otázku odpovedal(a) omglulzfunny Pred 3 týždňami

  • Vyriešené

No Firefox addon on any computer will install

This is a very bizarre problem. Basically I can't install any Firefox addon neither on my desktop OR may laptop. I noticed this issue just couple of days ago. When I try … (ďalšie informácie)

This is a very bizarre problem. Basically I can't install any Firefox addon neither on my desktop OR may laptop. I noticed this issue just couple of days ago. When I try to install any addon normally, from a link, it tells me that the addon can't be installed because the file is corrupt. Tried several addons, all same problem. On my desktop AND on my laptop. On my desktop I'm running ver. 103, but on my laptop I still had ver. 102.1, so there is no Firefox update issue. When I try to install addon from xpi file, it tells me that I have no permission to open that file and that's it. I tried to take ownership of that file but it didn't solve the issue I tried to disable my AV program, but it didn't do anything. On my laptop, I tried to refresh FF, no help. I tried to start FF in safe mode, same problem. I created new profile, same issue. Eventually, I totally uninstalled FF, removing program itself, removing Appdata folder and even registry entry. Installed fresh copy of FF, same problem exists. Then, I noticed one thing. When I tried to sync fresh FF installation on my laptop, it synced everything, EXCEPT for addons. So, something is preventing me doing anything regarding addons. Themes install just fine. I've struggling with this problem since yesterday and at this point I totally ran out of any fresh ideas how to solve this issue, thus posting here. I'll appreciate any fresh idea as what to do next. Thanks

Otázku položil(a) broni1954 Pred 3 týždňami

Na otázku odpovedal(a) RobertJ Pred 3 týždňami

  • Vyriešené

I made the size so small I can't read anything

I was attempting to reduce the size of the tab bar using about:config and I screwed up making everything so small I can't determine where the setting is to change it back… (ďalšie informácie)

I was attempting to reduce the size of the tab bar using about:config and I screwed up making everything so small I can't determine where the setting is to change it back. What can I do to get it back to normal, preferably without losing all my shortcuts?

Otázku položil(a) Geoffrey Eargle Pred 3 týždňami

Na otázku odpovedal(a) Geoffrey Eargle Pred 3 týždňami

  • Vyriešené

I can't delete my Firefox account

A while ago I made a Firefox account with my Yahoo email address as the primary email, and my Outlook email address as the secondary email. Eventually I realized that I d… (ďalšie informácie)

A while ago I made a Firefox account with my Yahoo email address as the primary email, and my Outlook email address as the secondary email. Eventually I realized that I didn't need my Yahoo email account anymore, so I deleted it, forgetting that it was being used as the primary email for my Firefox account. Now I can't remove my Outlook email from my Firefox account without verifying my Yahoo email account, and I can't even delete the Firefox account since it was made under the Yahoo email account as a primary email address.

Now I can't use my Outlook email address to create a new Firefox account either.

Otázku položil(a) vivek95148 Pred 3 týždňami

Na otázku odpovedal(a) vivek95148 Pred 3 týždňami

  • Vyriešené

[Windows] Can't disable displaying "media control" on lock screen even if turned off via advanced settings

Procedure is written on this article: [[Tip] Enable Firefox to Show Media Controls on Windows 10 Lock Screen – AskVG](https://www.askvg.com/tip-enable-firefox-to-show-med… (ďalšie informácie)

Procedure is written on this article: [[Tip] Enable Firefox to Show Media Controls on Windows 10 Lock Screen – AskVG](https://www.askvg.com/tip-enable-firefox-to-show-media-controls-on-windows-10-lock-screen/#:~:text=If%20you%20are%20using%20Windows,enabled%20preference%2Fflag%20to%20False)

Windows has feature that displaying media control popup on its lock screen. Firefox has an option to turn this off via advanced setting, but turn "media.hardwaremediakeys.enabled" to "false" doesn't stop showing it up.

Also, on certain website (in my case tweetdeck), control screen of previously viewed and closed video is keep showing up and can't erase it unless restarting browser.

I asked this question on Microsoft forum but suggested it's Firefox issue. Does anyone have same problem? How can I fix this?

Otázku položil(a) bleepblopp Pred 3 týždňami

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 3 týždňami

  • Vyriešené

Cannot reach web site with Firefox - isn’t redirecting properly

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge. Firefox says "The page isn’t redirecting properly. An error oc… (ďalšie informácie)

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge.

Firefox says "The page isn’t redirecting properly. An error occurred during a connection to community.esri.com. This problem can sometimes be caused by disabling or refusing to accept cookies."

So I even added the page to list of Exceptions, but still cannot reach site.

Otázku položil(a) Mark D Pred 1 mesiacom

Na otázku odpovedal(a) Dropa Pred 1 mesiacom

  • Vyriešené

Clone (not move) profile to second pc - without confusing Sync

Hi there, i'd like to copy my Firefox profile from PC1 to a new PC2; Last time i tried this, i ended up with PC2 having the same "name" as PC1 in "Sync". This caused weir… (ďalšie informácie)

Hi there,

i'd like to copy my Firefox profile from PC1 to a new PC2;

Last time i tried this, i ended up with PC2 having the same "name" as PC1 in "Sync". This caused weird sync issues, as the system thought my PC2 was PC1 as vice versa.

So, is it possible to copy my entire profile with all addons/settings, BUT, make "Sync" recognize it as a NEW pc ?


Thank you in advance :-)

Otázku položil(a) Davide Pred 4 týždňami

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 4 týždňami

  • Vyriešené

CANNOT CONNECT TO KNOWN SITE, PR_END_OF_FILE_ERROR, APPEARS

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/ Error only happens on Foxfire … (ďalšie informácie)

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/


Error only happens on Foxfire Windows 11. Only began to happen recently. Bitdefender Total Security installed. Removed VPN because it was blocking valid secure sites. Bitdefender is installed on iPhone and Android cell phones. Cell phones are not a problem going to site.

On Windows, "https://" is added to the beginning of web address, but not on cell phones.

Tried removing security site, but does not load and "https://" is added back on the Windows page with error message above. Used to be able to go from one resortcams site to another, but error message appears after about 30 seconds.

Otázku položil(a) Michael RILEY Pred 4 týždňami

Na otázku odpovedal(a) Terry Pred 4 týždňami

  • Vyriešené

Right click "Copy Image" followed by pasting in Firefox creates a copy with a blue tint

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended th… (ďalšie informácie)

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended that I post it here:

Hey everyone. I am running Windows 11 Home on my PC and have Firefox completely updated. Lately, when I use the Windows "Copy image" function, then paste that image in Firefox, the image comes out with a blue tint.

For example, I wanted to share this funny image from r/minnesota https://www.reddit.com/r/minnesota/comments/w4iaun/it_was_bring_anything_on_a_leash_day_at_the_st/ But when I paste the image (Attachment is how the image looks after pasting back into Firefox), the image is blue tinted.

I tested to see if this was just a Windows issue, but there is no blue tint if I paste the image into Word, Paint, or any other tool besides Firefox.

In firefox, protection settings are "custom" but map very closely to Strict. I am running the following addons:

Bitwarden uBlock Origin NoScript Facebook Container

Troubleshooting steps:

1. Restarted Windows, no change. 2. Copied image to a program outside of Firefox from Firefox, no blue tint 3. Created a new user profile in about:profiles, blue tint persists when copying into Firefox

Otázku položil(a) shark0807 Pred 4 týždňami

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 4 týždňami

  • Vyriešené

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and al… (ďalšie informácie)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

Otázku položil(a) CircuitMoon Pred 4 týždňami

Na otázku odpovedal(a) TyDraniu Pred 4 týždňami

  • Vyriešené

Page Details Missing

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show … (ďalšie informácie)

For awhile now whenever I visit Kickstarter, I never get the full page to load. I mainly notice it in the header where the info for the campaign information doesn't show on Firefox. I've tried playing around with my widgets and protection to see if that would allow the page to fully load, but nothing has worked.

Otázku položil(a) Trivirt Pred 1 mesiacom

Na otázku odpovedal(a) cor-el Pred 1 mesiacom

  • Vyriešené

scroll bar gone release 100

Hi, With the newest release 100 my scroll bar has changed. Its now some itty bitty thin cant find unless you hover out it thing. I want the regular wide colored scroll b… (ďalšie informácie)

Hi, With the newest release 100 my scroll bar has changed. Its now some itty bitty thin cant find unless you hover out it thing. I want the regular wide colored scroll bar I had. Is there a way to change it back?

Thank you

Otázku položil(a) needyahoo Pred 3 mesiacmi

Na otázku odpovedal(a) cor-el Pred 3 mesiacmi

  • Vyriešené

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (ďalšie informácie)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

Otázku položil(a) hij2001 Pred 1 mesiacom

Na otázku odpovedal(a) Terry Pred 1 mesiacom

  • Vyriešené

Password Protect in Wordpress.Org does not secure in Firefox

I have created a page (https://wp.me/s20nYT-dustind) with a password protect, in July 2022. The password box appears in both Chrome and Edge on a PC, and Safari on an iPh… (ďalšie informácie)

I have created a page (https://wp.me/s20nYT-dustind) with a password protect, in July 2022. The password box appears in both Chrome and Edge on a PC, and Safari on an iPhone, but the page opens without a password in Firefox.

Any help that anyone can provide is appreciated beyond expression. Thank you in advance.

Otázku položil(a) buffalogolfer Pred 1 mesiacom

Na otázku odpovedal(a) buffalogolfer Pred 1 mesiacom

  • Vyriešené

Error Message

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au "Application error: a client-side exception has… (ďalšie informácie)

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au

"Application error: a client-side exception has occurred (see the browser console for more information"

This is happening on my Windows PC only. I can access the site on my Firefox browser on IOS.

I am running the most recent version of Firefox 102.0.1 (64 bit).

This is the only site displaying this message.

Grateful for any assistance in resolving this.

Kind Regards, Peter

Otázku položil(a) pstudman Pred 1 mesiacom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 mesiacom