Zobrazenie otázok označených: Zobraziť všetky otázky

My USAA website will not load the logon

After updating to the latest Firefox, my USAA Banking website will not load properly. It will only display the top banner and even that is dysfunctional. I am also havi… (čítať viac)

After updating to the latest Firefox, my USAA Banking website will not load properly. It will only display the top banner and even that is dysfunctional. I am also having issues with Ebay and facebook. I have turned off enhanced tracking for the site. I have enabled cookies Running Big Sur 11.2.2 Bluhell Firewall 2.8

Otázku položil(a) hlorenz Pred 6 hodinami

Posledná odpoveď od FredMcD Pred 3 hodinami

  • Vyriešené
  • Uzamknuté

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (čítať viac)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

Otázku položil(a) timestreasures Pred 1 týždňom

Na otázku odpovedal(a) cor-el Pred 1 týždňom

Slow websites

Whenever I visit Tesco website for online shopping the pages get progressively slower to the point where I get a message in a yellow banner which reads words to the effec… (čítať viac)

Whenever I visit Tesco website for online shopping the pages get progressively slower to the point where I get a message in a yellow banner which reads words to the effect of: 'A web page is slowing down your computer. What do you want to do?' It then gives the option of clicking on a tab to either 'stop this' or something else which I no longer recall. This message doesn't stay there long and on the times where I have managed to click on the tab 'stop this' it has no effect whatsoever. I looked up this problem by typing something about it into a google search space and came across information which says that it is an apparently known problem with Firefox. I cannot account for the testament of this answer though. I don't know who wrote it. Is this true? Is there anything I, or you, can do about this problem regardless of whether or not this is true? When this happens my computer sounds like it is about to launch itself into space and there is a distinct and lengthy lag between entering information and the website responding. It can take over a minute to move from one action to the next. eg. scrolling the page up to view the next items on the page. I really would be forever grateful if you could identify the problem and come up with a solution for this. Thank you for giving this your attention. Helen Gray.

Otázku položil(a) helen.gray888 Pred 13 hodinami

Posledná odpoveď od FredMcD Pred 7 hodinami

  • Vyriešené

Display of pages

Several Hompages are not displayed correctly Instaed of showing normal text in the navigation-area is the botton overwritten with text in english. Thank you for support … (čítať viac)

Several Hompages are not displayed correctly Instaed of showing normal text in the navigation-area is the botton overwritten with text in english. Thank you for support

Otázku položil(a) peter.gerster Pred 9 hodinami

Na otázku odpovedal(a) jscher2000 Pred 8 hodinami

Netflix und Amazon Prime laufen nicht in Firefox am Mac

Seit den letzten Updates laufen Netflix und Amazon Prime nicht mehr auf meinem Mac in Firefox. In Safari und Chrome hingegen läuft alles ausgezeichnet und ohne Fehlermeld… (čítať viac)

Seit den letzten Updates laufen Netflix und Amazon Prime nicht mehr auf meinem Mac in Firefox. In Safari und Chrome hingegen läuft alles ausgezeichnet und ohne Fehlermeldung. Unsere Tochter benutzt das gleiche MacBook Pro von 2015 und hat die gleichen Probleme mit Firefox aktuell.

Otázku položil(a) fkampmann Pred 14 hodinami

Posledná odpoveď od TyDraniu Pred 12 hodinami

  • Vyriešené

Characters with accents are displayed wrong (�)

When I visit "elofootball.com" with Firefox, "Atlético" is shown as "Atl�tico". When the page is not yet completely loaded Atlético is shown correctly for a brief moment … (čítať viac)

When I visit "elofootball.com" with Firefox, "Atlético" is shown as "Atl�tico". When the page is not yet completely loaded Atlético is shown correctly for a brief moment (first screenshot without country flags). After the flags are displayed "Atlético" becomes "Atl�tico" (second screenshot with country flags). So it doesn't seem like the characters themselves aren't supported by the browser because Firefox can display them, just not once the flags are displayed as well.

Edge and Chrome do not have this problem, they just show the page like you'd expect without the � in the place of characters with accents. Any idea what might be causing this and can it be fixed?

Otázku položil(a) koert.vynckier Pred 2 dňami

Na otázku odpovedal(a) cor-el Pred 1 dňom

  • Vyriešené

Can't access my Amazon Prime store card account

Can't access my Amazon Prime store card account. After login it goes to a blank screen at https://amazon.syf.com/eService/AccountSummary/initiateAccSummaryAction.action.… (čítať viac)

Can't access my Amazon Prime store card account. After login it goes to a blank screen at https://amazon.syf.com/eService/AccountSummary/initiateAccSummaryAction.action. Chrome works fine with same login.

Otázku položil(a) Daddyo37 Pred 2 dňami

Na otázku odpovedal(a) Daddyo37 Pred 20 hodinami

Since getting the update to 86.0 a web page is not being shown as it did.

I have Node-Red and this page was different. Now with 86.0 it looks like this: New layout of page after update The group for MusicPi used to be at the left of the screen … (čítať viac)

I have Node-Red and this page was different.

Now with 86.0 it looks like this:

New layout of page after update

The group for MusicPi used to be at the left of the screen just before BedPi's group.

Yes, there is a problem with the height/size of the groups which is/was a suspect, but thinking about it a bit more: It was working until the upgrade.

Otázku položil(a) teeny_weeny Pred 1 dňom

Posledná odpoveď od FredMcD Pred 1 dňom

Signing into a secure account.

When I sign into a secure account (my bank for instance) It never recognizes my laptop and I have to have a secure code emailed or texted to me. Why is that and what can … (čítať viac)

When I sign into a secure account (my bank for instance) It never recognizes my laptop and I have to have a secure code emailed or texted to me. Why is that and what can I do to fix it?

Otázku položil(a) dbem Pred 1 dňom

Posledná odpoveď od FredMcD Pred 1 dňom

Streaming Services Not Working

I just tried today, but I don't know when it started, but all of the streaming services I have access to are not working in Firefox (on MacOS 11.2.2, Firefox 86.0). They … (čítať viac)

I just tried today, but I don't know when it started, but all of the streaming services I have access to are not working in Firefox (on MacOS 11.2.2, Firefox 86.0). They give the following errors:

Disney+ - Something went wrong. Please try again. If the problem persists, visit the Disney+ Help Center (Error Code 83)

Prime - We're experiencing a problem playing this video. For assistance, please go to www.amazon.com/videohelp.

Netflix - Pardon the interruption. This title is not available to watch instantly. Pleast try another title. - 1044. Error Code F7121-1331

I've tried multiple videos on each service, all produce the same errors. I've rebooted my machine. I've flushed all cache and cookies. I've tried in safe mode.

Youtube and Twitch both work. Strangely enough the "Watch Trailer" on Prime works. On the same machine Chrome and Safari play all services fine.

This makes me think it's either a privacy guard setting or a DRM setting. I've also checked my media.mediasource settings and they are all default. Play DRM-controlled content is also enabled.

Anyone have any help or other things I can check?

Otázku položil(a) techravingmad Pred 1 dňom

Posledná odpoveď od FredMcD Pred 1 dňom

Youtube previews are not loading

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad bloc… (čítať viac)

Hello, I've encountered a problem, when loading Youtube site, video previews are not loading. Tried to remove and disable all the add-ons in my browser, including ad blocker, but nothing helped. I also cleaned the cache and browser cookies. Can you please tell me how to solve this problem?

Otázku položil(a) Антон Pred 1 týždňom

Posledná odpoveď od FredMcD Pred 1 dňom

Firefox can't scroll down on some web pages

Firefox can't scroll down or up on some web pages. You can only navigate them hitting Tab to select the elements. This issue has been reported before, but archived withou… (čítať viac)

Firefox can't scroll down or up on some web pages. You can only navigate them hitting Tab to select the elements.

This issue has been reported before, but archived without solution. See "why can't I scroll down on some websites?" (27 May 2018):

https://support.mozilla.org/en-US/questions/1219374

This page seems to have a more particular behavior, may be it could help to pinpoint the problem: It does scroll up and down until you don't close the two pop up boxes, then you can't scroll it anymore (but you can still navigate the page using Tab). If you have an ad blocker that blocks the two pop up boxes, then you can't scroll the page at all. The same behavior happens on Google Chrome.

https://www.latinacittaaperta.info/2018/06/07/kunt/

Otázku položil(a) ElfQrin Pred 1 dňom

Posledná odpoveď od cor-el Pred 1 dňom

Can't post comments to Washington Post after clearing cache

I've always been able to post comments about columns on WaPo. Scrolling past the column brings up a part of the page that says "posting as username". The name is correct… (čítať viac)

I've always been able to post comments about columns on WaPo. Scrolling past the column brings up a part of the page that says "posting as username". The name is correct. Previously, I'd see a little circling "working" icon and then a box to enter my comment would open and I could also see comments that others have made. Now, nothing happens. I cleared my cache the other day, and the problem seems to be since then. Comments work fine in Chrome, but I like Firefox better. Ideas?

Otázku položil(a) brewerpaul Pred 1 dňom

SSL_ERROR_RX_RECORD_TOO_LONG

ebay why???? do I get this??? Secure Connection Failed An error occurred during a connection to pulsar.ebay.com. SSL received a record that exceeded the maximum permissib… (čítať viac)

ebay why???? do I get this??? Secure Connection Failed

An error occurred during a connection to pulsar.ebay.com. SSL received a record that exceeded the maximum permissible length.

Error code: SSL_ERROR_RX_RECORD_TOO_LONG

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Otázku položil(a) kauimauloa47 Pred 2 dňami

Posledná odpoveď od cor-el Pred 2 dňami

HTML Code Getting In the Way Of The User Experience

More and more websites now display code (HTML?) when you move the cursor around. How do I get the cursor to action whatever it is moved to and not open a box that display… (čítať viac)

More and more websites now display code (HTML?) when you move the cursor around. How do I get the cursor to action whatever it is moved to and not open a box that displays streams of what appears to be HTML code, one assumes is what was used use to program the box? Regards

Otázku položil(a) Les Pred 2 dňami

Posledná odpoveď od Les Pred 2 dňami

PNC Bank Corporation On-Line Banking Website

The Firefox Web Browser no longer works on the PNC Bank Corporation Website. I got an error message that came from the Bank's server. Firefox works in the past but now … (čítať viac)

The Firefox Web Browser no longer works on the PNC Bank Corporation Website. I got an error message that came from the Bank's server. Firefox works in the past but now it does not.

I was told by a PNC Banker in a local branch office that I should use either Edge or Chrome. I used Edge and it did indeed work.

I am using a fully updated version of Firefox Version 86 on Windows 10.

Otázku položil(a) savaskys Pred 2 dňami

Walmart Grocery not showing shopping cart

Hello. I hope someone can help me. For the last 3 or 4 weeks the Walmart grocery site is not working right. For anyone familiar you know that there is a little heart you… (čítať viac)

Hello. I hope someone can help me. For the last 3 or 4 weeks the Walmart grocery site is not working right. For anyone familiar you know that there is a little heart you click on for your favorites, and on the right side of the page is your items currently in your shopping cart. Ok, neither of those is working in Firefox right now. It is working fine in Opera but not Firefox which is my preferred browser. (I was using Opera for a while and one of their updates caused the same issue, they saw it about a week later and it works there now.) I have attempted several restarts with addons disabled. As far as I can remember the only thing that I have changed in about:config was "browser.urlbar.update1" (that has been changed for a long time) ...I went in and changed it back but that made no difference. Does anyone have any ideas? I really dislike having to open a separate browser for 1 site. I have attached a picture showing what I am referring to. Thank you in advance Kathy

Otázku položil(a) Biscuit Pred 5 dňami

Posledná odpoveď od Biscuit Pred 2 dňami