Zobrazenie otázok označených: Zobraziť všetky otázky

Becoming impossible to use websites

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times a… (čítať viac)

Reached the end of my tether. Recently Firefox has been stopping me loading up certain websites in full. For instance BBC Sounds - the play buttons won't work. Times and Guardian comments won't load.

Now flickr will not let me log in using Firefox.

This only happens with Firefox "pure". If I use private browsing, I don't have a problem.

It's nothing to do with addons; I've disabled all those. I've followed all of the instructions on the solve page; no effect. And even Firefox itself won't let me log in, saying that cookies need to be enabled; well, again, I've done everything that the website suggests, and it reads exactly as the website suggests, but nothing.

I confess I'm not good with these things so need pretty close instructions. But I've no idea why it's getting worse and worse. There was a power cut earlier but that seems as a side-effect to have thrown me out of flickr - and every time I try to log back in the site just sits there with address and password filled in.

Otázku položil(a) vastarena Pred 1 dňom

Posledná odpoveď od vastarena Pred 1 hodinou

Google "before you continue" won't go away when I click 'I agree'.

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember… (čítať viac)

Like many users, I find Google's 'before you continue' pop-up annoying. Because I automatically delete cookies on browser exit, it keeps popping up as it doesn't remember my settings. I have installed Google Consent Dialog Remover, and it has been working well... until now.

I just did a search for a place, and tried to click on the map to go to Google Maps. The dialog intruded, despite the add-on. But worse than that, when I clicked 'I agree', nothing happened! I cannot get to the maps page at all. I've tried disabling enhanced protection -- no change. I've tried disabling various add-ons -- no change. I've tried restarting FF in safe mode, but the same problem persists.

I can't figure out how this is happening or what to do about it. Any suggestions?

Thank you!

Otázku položil(a) BC Pred 1 hodinou

Firefox show Site block

Hello , my issue is that sometimes opening a website page it will be redirected to error and does not permit to go forward. The redirecting is casual, it blocks visiting … (čítať viac)

Hello , my issue is that sometimes opening a website page it will be redirected to error and does not permit to go forward. The redirecting is casual, it blocks visiting sites in Firefox but it may open in other browsers... What is it? Please Check This Out and help me .


Thank you

Otázku položil(a) elinamark0155 Pred 2 hodinami

Posledná odpoveď od rosemarry0121 Pred 2 hodinami

Cannot access the log in page on banking website

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blan… (čítať viac)

I love firefox and I swear by it, but recently it has given me an issue continuously when trying to go to www.tdbank.com When I click on log in to online banking, a blank screen appears with the message:

'''''Hmm. Looks like your browser's a bit out of date. Hum... parece que su navegador está un poco desactualizado. For a better online banking experience and full site functionality, please download the latest version of your favorite internet browser. Para lograr una mejor experiencia con Online Banking, le recomendamos descargar la versión más reciente de su navegador de Internet favorito. ''''

II will send an attachment with what I see. Please help me. No one seems to have any idea what to do.

Otázku položil(a) cheezyelyah930 Pred 1 dňom

Posledná odpoveď od cheezyelyah930 Pred 4 hodinami

Youtube

I recently switched to Firefox, on the browser i was using before i was able to link whatever Youtube video i was watching right to the Roku connected to my TV. Is there … (čítať viac)

I recently switched to Firefox, on the browser i was using before i was able to link whatever Youtube video i was watching right to the Roku connected to my TV. Is there a way to do this on Firefox?

Otázku položil(a) Neurv Pred 17 hodinami

Posledná odpoveď od ifv Pred 6 hodinami

LinearGradient at svg without id

Hello I have this SVG: <svg > <rect width="100%" height="100%" fill="url(#linear-gradient-1)" /> <defs> <linearGradient id="li… (čítať viac)

Hello I have this SVG:

<svg >
       <rect width="100%" height="100%" fill="url(#linear-gradient-1)" />
       <defs>
         <linearGradient id="linear-gradient-1">
           <stop offset="0%" stop-color="gold" />
           <stop offset="100%" stop-color="silver" />
         </linearGradient>
       </defs>
     </svg>

But how can I insert linearGradient without using an id. I have a lot of svgs and its very hard to remember all of ids...

Otázku položil(a) m.au.ri.ciok.e.l.lertm.p Pred 7 hodinami

Firefox won't allow connect to my centurylink.net email

4/15/21 Hi I have reviewed the posts of individuals (draculas.tomb, jscher2000, chasdobie) from 3/11-3/18/2021; who were having a similar problem accessing the email acc… (čítať viac)

4/15/21 Hi I have reviewed the posts of individuals (draculas.tomb, jscher2000, chasdobie) from 3/11-3/18/2021; who were having a similar problem accessing the email account through centurylink.net. I tried the suggested fixes through confirming DNS and changing TLS, and I still cannot access my email account. I get an error "redir.peridot.synacor.com/?to=zmail&u_d..." Are there any other suggestions to resolve this issue?

Otázku položil(a) b_blakes Pred 4 dňami

Posledná odpoveď od b_blakes Pred 7 hodinami

  • Vyriešené

hover zoom not working

"Hover text not working on Copart site, works on same version 87 with windows 7 PC but not on my windows 10. If I switch to Edge it works fine, just not on FireFox. In … (čítať viac)

"Hover text not working on Copart site, works on same version 87 with windows 7 PC but not on my windows 10. If I switch to Edge it works fine, just not on FireFox. In the copart site under an auction item I can click on the image and then the pointer will bring up a zoomed in window to the right of the image.

Otázku položil(a) eric131 Pred 17 hodinami

Na otázku odpovedal(a) cor-el Pred 14 hodinami

  • Vyriešené

Did Firefox really changed their logo (or fox will be gone in nearby future)?

Getting Started Page Check the icon in tab header and logo. It is new logo replacing the old Firefox logo. Firefox is no doubt my first preference but without fox it fee… (čítať viac)

Getting Started Page Check the icon in tab header and logo. It is new logo replacing the old Firefox logo. Firefox is no doubt my first preference but without fox it feels different (fox is heart of this browser).

Otázku položil(a) Akash Jadav Pred 16 hodinami

Na otázku odpovedal(a) jscher2000 Pred 15 hodinami

Unable to access most sites

Hi, I'm new to firefox, I'm trying on this new linux based config to change from chrome to firefox, and I've got an error on most of the different website I'm trying to j… (čítať viac)

Hi,

I'm new to firefox, I'm trying on this new linux based config to change from chrome to firefox, and I've got an error on most of the different website I'm trying to join : "Hmm. We’re having trouble finding that site." For short it's the server not found error, but I can access thoses websites from an other browser.

I'd like to solve this problem, I already tried ipv6 disabling, and dns prefetching enabling from this help page : https://support.mozilla.org/en-US/kb/server-not-found-connection-problem and it still not resolve my problem.

It often resolve alone half an hour after I started firefox, but it is way too long...

Thanks a lot for helping me !

Matthieu

PS : domains I can't access : github, my school website, youtube sometimes...

Otázku položil(a) matthieu.escande Pred 2 dňami

Posledná odpoveď od FredMcD Pred 16 hodinami

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (čítať viac)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Otázku položil(a) Peter Pred 1 mesiacom

Posledná odpoveď od Peter Pred 20 hodinami

  • Vyriešené

youtube video not showing in website article

Hi i was checking the article of my website in Firefox and for some reason embedded YouTube video is not showing on Firefox browser. I've checked its working fine on chr… (čítať viac)

Hi i was checking the article of my website in Firefox and for some reason embedded YouTube video is not showing on Firefox browser.

I've checked its working fine on chrome, opera and Windows default browser.

Otázku položil(a) Best Chairs Reviews Pred 1 dňom

Na otázku odpovedal(a) cor-el Pred 1 dňom

Access code required by my banks every time I log on their website.

Since about two weeks ago, every time I try to log on to my banks or brokerage account, I am required to answer security questions or request an access code via email or … (čítať viac)

Since about two weeks ago, every time I try to log on to my banks or brokerage account, I am required to answer security questions or request an access code via email or text. What setting(s) can I change to remedy this situation?

Otázku položil(a) r.garan49 Pred 1 dňom

Posledná odpoveď od cor-el Pred 1 dňom

Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (čítať viac)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

Otázku položil(a) avada Pred 2 dňami

Posledná odpoveď od avada Pred 1 dňom