Zobrazenie otázok označených: Zobraziť všetky otázky

Issues connecting to Archive of Our Own (Ao3)

I've noticed something odd the last few days. occasionally, Archive of Our Own— also known as AO3— will stop working properly after visiting a couple different stories, b… (ďalšie informácie)

I've noticed something odd the last few days. occasionally, Archive of Our Own— also known as AO3— will stop working properly after visiting a couple different stories, being unusable for most of the day as the pages will come up blank no matter what I click on, or even if I try to connect to a bookmarked page. This is not a consistent thing however. I recently updated to version 109.0.1 of Firefox, but this started happening a few days before the update. It also just happened about five minutes ago. Should I clear my cache and try again, or is there a website issue on their end I'm just not seeing?

EDIT: Ok, so I tried clearing cache and cookies and this is still occurring. No clue why.

Otázku položil(a) Marc7 Pred 2 dňami

Posledná odpoveď od Marc7 Pred 3 hodinami

Firefox no longer plays ESPN+ content. No problem with Safari

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the conten… (ďalšie informácie)

Up until 2 weeks ago, all ESPN+ and ESPN3 content played on my Mac. It no longer does. When clicking on the start button the screen goes to black, the title of the content appears, but no video. Firefox 109.0.1 MacOS 10.12.6 Content plays as expected with Safari

Otázku položil(a) bep9 Pred 13 hodinami

One site (chicagotribune.com) displays for one second, then clears to all white

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions… (ďalšie informácie)

This has been going on for some time. One site (https://www.chicagotribune.com/) displays for a single second, then clears to all white. I've tried disabling extensions and the Troubleshoot Mode, without any difference.

I am using MacOS 10.14.6 and Firefox 99.0.1. (Yes, I know there is a newer FF version, but the last time I tried to update all my bookmarks vanished.)

THANKS! Kevin Killion

Otázku položil(a) KevinKillion Pred 17 hodinami

sound failure

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that us… (ďalšie informácie)

I recently got the latest version of windows 11 to go with the latest version of firefox. I play streaming movies on several apps with the sound working. all apps that use sound work, except for one. Firefox will pay the sound for a couple seconds and go silent. For now I am using chrome, which allows the sound to work on all of my streaming videos and movies (netflix, amazon, etc.). I would prefer to use firefox, but will unable to do so unless I can get the sound working again. I updated my sound card drivers and my video drivers. Thanks

Otázku položil(a) leiko49 Pred 4 dňami

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (ďalšie informácie)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Otázku položil(a) Trix Pred 1 týždňom

Posledná odpoveď od Trix Pred 4 dňami

searching on google is causing my computer to disconnect from my router

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection t… (ďalšie informácie)

So this is weird. I noticed slow downs on all internet connections, and after trial and error discovered that if I make any kind of search on Google, my wifi connection to my router would begin to disconnect and reconnect every 5 seconds. I've verified this by having command prompt keep a continuous ping to my router (ping 192.168.1.1 -t). The problem still happens in troubleshoot mode, and with all extensions and add-ons disabled. It doesn't happen from other search engine websites (bing), and it doesn't happen in other google services (gmail, google maps, youtube) or is caused by the Google homepage. I also don't have this issue when doing a Google search on other browsers. The only way I've found to fix it is to close Firefox, let the cache clear, and reopen the browser with any Google search tabs closed. I've only noticed this issue recently, and as Firefox has been my main browser for the last decade, and Google my primary search engine, I'd be extremely appreciative if I could get some help finding and fixing the cause of this.

The attached image is the ping timeouts cause by making a search on Google.

Otázku položil(a) spyspiv Pred 5 dňami

MSN pages

Since the last update this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is th… (ďalšie informácie)

Since the last update this is what has happened to the message boxes on MSN. That is someone replies to me through a comment and a box with the reply pops up. This is the result.

<a class="link" href="fast-xi3567{fast-xi3567-7385}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7386}fast-xi3567</a> replied to <a class="cwt-link" href="fast-xi3567{fast-xi3567-7387}fast-xi3567" target="_blank">fast-xi3567{fast-xi3567-7388}fast-xi3567</a>.

fast-xi3567{fast-xi3567-7389}fast-xi3567 <a href="fast-xi3567{fast-xi3567-7390}fast-xi3567" target="_self">
fast-xi3567{fast-xi3567-7391}fast-xi3567
</a>

Otázku položil(a) pete_scott2 Pred 1 mesiacom

Posledná odpoveď od pete_scott2 Pred 3 týždňami

Firefox won't post links on Twitter

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Tw… (ďalšie informácie)

Hi everyone. I have a kind of weird problem, Firefox won't let me tweet links....... tweet button is grated out and popup says Save or Delete Tweet. I assumed it was a Twitter problem since it happened with both my accounts, but when i try with Chrome, links post and work (tweets). I tried Firefox Safe Mode, and Refreshing Firefox, plus ran numerous antivirus scans, none repaired the problem. Big FF fan, have always used it and i donate every year to the Mozilla Foundation and would rather not have to use Chrome. Needless to say, after using FF so long i have many Bookmarks and Passwords saved. Thanks for any advice.

Otázku položil(a) dwdoyle1 Pred 6 dňami