Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

Middle click on some buttons with link does not work after updating to Firefox 115.3.1esr (64-bit)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the… (ďalšie informácie)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the button, instead of opening link in new tab.

The problem begun Friday 29 September after I updated from previous esr-version (think it was 102.-something). I have tested on my old Windows 7 PC, and it worked fine before update, but same problem after updating to 115.

I have verified that about:config browser.tabs.opentabfor.middleclick = true.

One example from a free site: https://sok.riksarkivet.se/scb-fodda-vigda-doda?Forsamling=huddinge&Lan=0&DatumFran=1880&DatumTill=1890&Dokument=F%C3%B6delse The green button with text "Bild" is the problem.

Just fund that the green "Bild"-buttons on other pages on same site works just as before: https://sok.riksarkivet.se/?postid=Arkis+eef4e56e-60a2-4221-9c36-8a7a68280d28&tab=post&flik=1&s=Balder


Best regards Sven Jönsson, Sweden

Otázku položil(a) sven_y_joensson Pred 6 mesiacmi

Na otázku odpovedal(a) zeroknight Pred 6 mesiacmi

  • Archivované

Extra Pane With Emain Secure Login And Firefox v102

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' … (ďalšie informácie)

GCI.com is a service provider in my area. I have only an Email account with them. At the Login of my Email account,the Firefox Browser 'displays an extra old w98 pane .' This is at the Secure Log In where you enter your Web Mail Pass Word. If the Password has been saved with Firefox - the 'Mouse click selection of the Account (User Name)_ drifts horizontally along this Panes edge.

I contacted GCI support,and they simply suggested that I use 'Chrome,or Microsofts Edge Browser. I cannot prevent high band Videos with those Browsers on this Windows 10 computer. I simply do not know what is being 'Allowed with them,and what is not. Typically I utilize a 'Hot Spot with this Internet Connection,and do not have Data Band in a months allotment. So my Browsing is conservative. My phone is a non-contract ATT paygo phone. Do with this most itenarant is out of the way for Troubleshooting.

I have Photos of the GCI.com Web Site interaction,and I have the 'HTML code from the GCI.Com secure sign on Web Page. As it looks while loaded and interacting. Which I will add here.

 - I have loaded the Web Site from different machines W10. 
       [ ]Same result occured
- I have considered reinstalling the Firefox Browser (until above).
- Right now I am considering a Code Problem. And what approach to take.

[ ] It would be simple for the Firefox support to simply load the Firefox Browser,while visiting the GCI.com Website,Email Login. And view if at your Location,the situation occurs for the Firefox Troubleshooting Team. If this does not occur at other persons Frequent with their own Firefox Browser. I do not know what I will do.Or reason this would occur only on my Firefox instalation.Or my location .

Upload A PDF File To Firefox Troubleshooting

[ ] Im aware of all the Security Problems with todays Internet. I was certain I could see the HTML 'frame within the Web Site Code,But cannot see a way to Upload the PDF File at this writing.

[ ] I'll note that upon Entry Of a Saved Password,this Window will Drift the Entry on the Vertical Bar. Im discussing. I have not selected this Drifting password,along this Vertical axis bar at this Extra Pane.

..mike.. [edited email from public] @gci.net ..

Otázku položil(a) Mike Pred 1 rokom

Posledná odpoveď od Mike Pred 1 rokom

  • Vyriešené
  • Archivované

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Sup… (ďalšie informácie)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Otázku položil(a) Theosz Pred 1 rokom

Na otázku odpovedal(a) Theosz Pred 1 rokom

  • Archivované

112.02 problems

submitted on 04-23-23 - no answer?? I am having multiple problems on several sites 1)trying to sign into my Schwab account and keep getting: We're unable to authorize … (ďalšie informácie)

submitted on 04-23-23 - no answer??

I am having multiple problems on several sites

1)trying to sign into my Schwab account and keep getting: We're unable to authorize your access. Try again later.

2)go to www CNBC com The market data field(s) do not display and I can not enter data in the search field

3)While scrolling FB it gets lost and 1 out 4 times I need to restart Firefox

4) NEW can't launch to web from in-bedded gmail links

Confused

JJ

ref: 2YO Lonovo I7, 4.0 ghz, 6gb mem current WIN 11, run CCleaner daily

Otázku položil(a) JJ.the.FOG Pred 11 mesiacmi

Posledná odpoveď od JJ.the.FOG Pred 11 mesiacmi

  • Archivované

Twitch Error with Version 105.0.1

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try aga… (ďalšie informácie)

Recently updated to version 105.0.1 and I've started to have problems with Twitch. I'm unable to login and keep getting the message: "Something went wrong. Please try again." so I cleared the cookies/site data. Still unable to login. I know this isn't an error with my account as I can login via Chrome with no issues. Then I tried downgrading to the previous version 104.0.2 and had no issues with Twitch. Most likely, this new version is creating an error with the Twitch site. Hopefully new updates will address this issue - in the meantime, hoping someone has a solution.

Otázku položil(a) Tychris Pred 1 rokom

Posledná odpoveď od Tychris Pred 1 rokom

  • Vyriešené
  • Archivované

doesnt work teemo.gg

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chr… (ďalšie informácie)

trying to open 3d model on this site https://teemo.gg/viewer/league-of-legends/champions/katarina/0 its start loaded model but nothing was showed in browsers based on chromium everything works fine

Otázku položil(a) levgalstyan1 Pred 9 mesiacmi

Na otázku odpovedal(a) levgalstyan1 Pred 8 mesiacmi

  • Vyriešené

Spotify webplayer on Firefox is unuseable after updating to latest version

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it." I will play … (ďalšie informácie)

Majority of the songs do not play and I'm given with a pop-up, "Spotify can't play this right now. If you have the file on your computer you can import it."

I will play a song from a playlist and is given that pop-up, it will continue skipping to the next song until it plays, but only for 9-10 seconds until the song mutes, to specify, the dot (when hovered on the progress bar) will still move, indicating that "it's playing".

Some clarifications: 1. I use Spotify Desktop app (windows), Spotify App (android), and Spotify Webplayer on Chrome and Firefox. Everything works just as fine on all of these, except for Spotify Webplayer on Firefox. 2. Skipping to a later timestamp does not unmute the song. 2. I have Spotify Premium 3. I have no VPN 4. I am running Firefox with an ad blocker 5. I am running Chrome with an ad blocker (same ad blocker in Fifefox) 6. I am running Firefox to the latest version (Firefox 119.0.1 (20231106151204))

What I've done so far: 1. Cleared caches and data. 2. Updated my Windows to the latest update available - Win10 v.22H2 3. Signed-out of Spotify for all my devices, then logging-in first on Spotify Desktop (this automatically redirects to Firefox webplayer) 4. Ran Firefox on "Troubleshoot Mode" 5. Un-checked and re-checked "Play DRM content" setting. 6. Disabled and re-enabled the plug-in "Widevine Content Decryption Module by Google Inc". (this plug-in is last udpated on November 17, 4.10.2710.0

I'm including this link from Spotify's Community page.. where two other users, who commented it is only with Firefox (webplayer), are experiencing the same problem as I am. https://community.spotify.com/t5/Desktop-Windows/Spotify-can-t-play-this-right-now-If-you-have-the-file-on-your/m-p/5679914#M123192

Otázku položil(a) kit Pred 5 mesiacmi

Na otázku odpovedal(a) zeroknight Pred 4 mesiacmi

Cannot switch accounts on X/Twitter

I have three accounts on X/Twitter that I frequently have to switch between. I've just recently migrated to Firefox, but I've found that I cannot switch between these acc… (ďalšie informácie)

I have three accounts on X/Twitter that I frequently have to switch between. I've just recently migrated to Firefox, but I've found that I cannot switch between these accounts. Whenever I click on another account in the account switcher, it stays on the account I am currently logged into.

Attempted solutions:

  • Refreshed Firefox (temporary fix)
  • Uninstalled uBlock Origin (temporary fix)
  • Uninstalled all extensions (temporary fix)
  • Clear cache/cookies
  • Troubleshoot mode

Otázku položil(a) blixys Pred 1 mesiacom

Posledná odpoveď od blixys Pred 2 týždňami

  • Vyriešené
  • Archivované

Youtube Constantly Buffering after Pausing and Resuming

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and… (ďalšie informácie)

I've been watching and following along with a Unreal Engine 4 Course on Youtube for some time now (mentioning in case the resource usage has something to do with it), and in the past couple days I've noticed a pretty serious and annoying bug. When I pause the video, tab (Cmd + Tab on MacOS) into Unreal Engine, do some things, then tab back and resume the video, it will play for one frame and then stop and buffer, but the audio will continue playing. The only way to get the video to resume is to skip forward/backward in the video (either with the arrow keys or the progress bar). I've also tried Troubleshooting/Safe mode and the issue still persits.

Otázku položil(a) beatzoid Pred 9 mesiacmi

Na otázku odpovedal(a) beatzoid Pred 9 mesiacmi

  • Vyriešené
  • Archivované

Firefox v102 doesn't work with Amazon Music

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no… (ďalšie informácie)

I tried to access my Amazon Music account with Firefox v102. I received a message from Amazon that says "Update Firefox - We have upgraded and this browser version is no longer supported. Please update your browser or download our desktop player." when I try to access. I've deleted all cookies and history. I've tried with no add-ons (safe mode). Nothing seems to help. I'm running Windows 10 (64bit) build 19044 on a Thinkpad with 16GB RAM and 1TB SSD.

Amazon music works fine with any chromium browser. Is this another big-tech effort to clear out their competitors? I'm not going to download any application from these big-tech overloards!

Thanks,

Otázku položil(a) Bill Pred 1 rokom

Na otázku odpovedal(a) Bill Pred 1 rokom

  • Vyriešené
  • Archivované

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (ďalšie informácie)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Otázku položil(a) Gwick Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

PDF download link has disappeared from banking website - Firefox only

Firefox 117.0.1 (64 bit) Build 20230912013654 Windows 10 Home - Version 22H2 OS build 19045.3448 The link to download my Sears credit card statement in pdf form has disap… (ďalšie informácie)

Firefox 117.0.1 (64 bit) Build 20230912013654 Windows 10 Home - Version 22H2 OS build 19045.3448 The link to download my Sears credit card statement in pdf form has disappeared when accessing the website (https://citiretailservices.citibankonline.com) with Firefox. It still appears and works normally when the website is accessed with Chrome. I have the uBlock Origin extension installed on Firefox, but it is disabled on the Sears website. Screencaps attached.

Otázku položil(a) jimcarter1 Pred 7 mesiacmi

Na otázku odpovedal(a) cor-el Pred 6 mesiacmi

  • Archivované

Website not displaying.

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting … (ďalšie informácie)

The www.nzherald.co.nz website pages wont display using Firefox MacOS. Just comes up blank. The website works fine on other browsers and ios Firefox. Have tried deleting the cache.

Otázku položil(a) info7723 Pred 1 rokom

Posledná odpoveď od jonzn4SUSE Pred 1 rokom

  • Archivované

Radar site of the weather network has stopped working

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange … (ďalšie informácie)

I noticed this morning that the radar site of theweathernetwork.com has stopped working on Firefox. I am running the latest Firefox from OpenSuse Tumbleweed. The strange thing is Vivaldi also has the same problem so I suspected it's not a Firefox problem. So I logged into Firefox on my two other Linux distros, Debian and Fedora and Firefox has the same problem on them!!. Strange that Vivaldi suffers the same problem, the radar site never loads in Firefox, and in Vivaldi it sort of loads but runs VERY slowly. I tried restarting Firefox in troubleshoot mode and it got as far as a page saying some browsers don't support the site and suggested I update my browser. It appears the radar site has made some sort of change which two browsers under Linux cannot cope with. Unfortunately the radar site of theweathernetwork.com is the best of all the sites available.

Otázku položil(a) mccfrank Pred 10 mesiacmi

Posledná odpoveď od mccfrank Pred 9 mesiacmi

  • Archivované

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.4e457b68.1673566358.1143a45f

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.4e457b68.1673566358.1143a45… (ďalšie informácie)

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.4e457b68.1673566358.1143a45f

Works fine on Chrome

Otázku položil(a) joe-fitz Pred 1 rokom

Posledná odpoveď od joe-fitz Pred 1 rokom

  • Archivované

Cannot see formatting such as bold and italics with NVDA screen-reader on Archive of Our Own website

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold wi… (ďalšie informácie)

About three months ago, I changed the AO3 site skin to the Low Vision option, because I wanted to see if I could fix the then minor issue of not being able to see bold with my screen-reader, NVDA, when reading fics on the site. Some of the bold I knew to be there because I had personally put it in.

When I changed the skin, I was dismayed to find I could not only still not see bold, but I could no longer see italics with NVDA either. The AO3 sidebar menu was also tucked away behind a dropdown button, but I could open that up and get to the controls, so I didn't mind that so much. The formatting, however, posed a real problem, since italics are used for, among other things, emphasis, telepathic speech, and the speech of Pokémon in fanfics featuring humans who can understand Pokémon. So I definitely wanted this problem fixed.

I thought I could simply change the site skin back, but to my further dismay, switching back to the Default skin did not restore my former view of the site's pages. I began trying other things, seeking advice from other tech-savvy acquaintances after I'd exhausted all the possible fixes I could think of to no effect. Here is a list of everything I've already tried:

  • As mentioned before, changing the site skin back with the buttons on the site
  • Soft/Hard-Refreshing the page.
  • Logging out of and back into my AO3 account to artificially end the session.
  • Restarting the computer, and NVDA, by extension.
  • Disabling each of the three extensions I have in Firefox, just in case one of them had caused the issue.
  • Viewing the site while logged out to see if that made a difference.
  • Cleared browser cache, and when that failed to help, also cleared specifically the AO3 cookies.
  • Created a clean Firefox profile with no settings changed and no extensions added, pasted url of one of the pages I was using as a test into the address bar. Still no formatting visible.
  • Viewed page in Incognito mode.
  • Briefly thought I had a solution when I found the Page Styles submenu in the View menu, set the page to No Style. Got my old sidebar back, but not the formatting, and lost even that change after a refresh. Not ideal solution.
  • Downloaded the portable version of Firefox, opened it and pasted in a url again. Still no formatting.
  • Reluctantly, opened AO3 in Google Chrome. Could see all the formatting with NVDA when logged out, and when I logged in, could still see the formatting.

I also discovered Reader View while testing some of these things, and this allowed me to read the text of a fic or chapter with all its formatting, but that view doesn't include the Author's Notes, or the comments, and that sacrifices some of the nuance of those because I don't see the emphasis on any words/phrases without the formatting.

I have contacted the AO3 support team, but they are just as confused as I am and don't know what could have happened. They say they haven't changed anything on the site that they could pinpoint as causing this problem.

I have tried asking on the BlindTech email list I'm subscribed to, which is where I was given the link to Portable Firefox, but I have exhausted all their ideas as well, some of which were included in the above list.

Now I come to you. Please, if you can shed any light on what might have caused this problem, I would deeply, sincerely appreciate it.

Otázku položil(a) Trix Pred 1 rokom

Posledná odpoveď od Trix Pred 9 mesiacmi

Cannot connect to YouTube - DoH Issue?

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firef… (ďalšie informácie)

I just tried to connect to YouTube & get "You're offline. Check your connection." I assume this is due to a DoH connection issue. I can connect in Chrome. My Firefox Mozilla Connection Settings are "Use system proxy settings", though I have set this to "No proxy" in an attempt to fix this - didn't help.

Under Privacy & Security: "Enable HTTPS-Only Mode in all windows", "Enable secure DNS using: Increased Protection" - tried "Default Protection" - no help. Using Cloudflare default.

It has been a few months since I tried YouTube - not sure what's up. It works in Firefox on my phone..

Otázku položil(a) theHook Pred 4 mesiacmi

Posledná odpoveď od jonzn4SUSE Pred 4 mesiacmi

  • Archivované

FF 116.0 having loading issues with webpages

I got the v116.0 update yesterday and since then, there's been some annoying hiccups with loading webpages. It's not a specific site that is having an issue and it seems… (ďalšie informácie)

I got the v116.0 update yesterday and since then, there's been some annoying hiccups with loading webpages.

It's not a specific site that is having an issue and it seems completely random. The best I can say is that if I just do websearches from the default Duckduckgo engine or if I use !g to search google through it, eventually i'll hit the hiccup.

What seems to happen is that i'll try to go to the website/perform a search and then it will just load a blank white page and hang there. None of the browsing function buttons will be available (so can't click refresh) but if I highlight the address bar and hit enter again, it will suddenly load without issue.

Otázku položil(a) rainzersaurus Pred 8 mesiacmi

Posledná odpoveď od cor-el Pred 5 mesiacmi

  • Vyriešené
  • Archivované

Video does not play audio when I try to watch videos through duck duck go

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other brow… (ďalšie informácie)

I have tried watching videos through chrome and other browsers by searching something via duck duck go and watching that video on duck duck go, and it works on other browser so it must be specific to firefox.

Whenever I try to watch a video, in the drop down bar firefox select to mute audio for some reason. I then select 'allow audio and video' and refresh the page but the video is still muted for some reason. This also happens when I try to use other video sites. This has only started to happen recently in the past two days (and yes I am updated to the latest version of firefox).

Otázku položil(a) bluejumper.2914 Pred 1 rokom

Na otázku odpovedal(a) Terry Pred 1 rokom