Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

Embedded maps not loading for certain websites

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine) There are two embedded ma… (čítať viac)

I've recently come across two websites that use embedded maps, where the maps are not loading at all. (but maps.google.com is working just fine)

There are two embedded maps on here that don't load:
   https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html
And the main map on here won't load, and its my first time using this site:
   https://www.zumper.com/apartments-for-rent/new-york-ny

Here's what I've tried in solving this issue:

 - Turned off the Enhanced Tracking Protection for each of these sites
 - Disabled all of my extensions and restarted FF
 - Started FF in Safe Mode
But none of these fixed the issue. The only thing that works so far is to use a brand new FF profile, and then the embedded maps will load on these sites.
So, why doesn't Safe Mode work? What is it about my main profile that is causing the maps not to load?
Btw, I'd prefer not to rebuild my profile from scratch, as it would take lots and lots of time to get everything set back up again in the new profile.
Thanks, Darren

Asked by Darren Pred 2 mesiacmi

Answered by Darren Pred 2 mesiacmi

  • Vyriešené

FF 74.0.1: Recurring "Error: WebGL context was lost"

Hi, Since some days I get an recurring error: "Error: WebGL context was lost". (see attached screenshot from the console) This happens when I try to log in into one speci… (čítať viac)

Hi,

Since some days I get an recurring error: "Error: WebGL context was lost". (see attached screenshot from the console) This happens when I try to log in into one specific website only. I'm using FF 74.0.1 portable. It does not happen with the local installed instance or a new FF portable instance (also 74.0.1). When I migrate my profile into the other (new) FF portable instance the problem happens in the new FF portable instance, too. Restart with disabled AddOns didn't do the trick. I search the internet and found something about hardware acceleration and graphics drivers, but for the reason that it is working with the other two FF it seems to be a problem in my current profile (I also checked unsuccessful on another device). I don't like to start configuring a new profile, because I'm using many blocking AddOns which I configured during long usage (time consuming to redo....).

I had a look into about:config and have seen that there are some settings regarding "WebGL" but I do not want to start over with more trial and error.

Any ideas?

Many thanks!!!! :-)

Asked by MozMi Pred 3 mesiacmi

Answered by cor-el Pred 3 mesiacmi

  • Vyriešené

Matterport 3D tours not working - Firefox only

We produce Matterport 3D virtual tours. Up till now, we have been able to embed the tours on our, and client sites, and they play on-page with no issue. We have discovere… (čítať viac)

We produce Matterport 3D virtual tours. Up till now, we have been able to embed the tours on our, and client sites, and they play on-page with no issue.

We have discovered that our spaces, when embedded on a webpage, dont work in Firefox and get a ‘oops, model not available’ error.

They all work if the page is loaded in safari.

We are using this code to embed which has always worked up till now:

<iframe class="embed-responsive-item" src="https://my.matterport.com/show/?m=6By4dFjpWL2&brand=0" width="300" height="150" frameborder="0" allowfullscreen="allowfullscreen"></iframe>

The actual straight URL works in Firefox - just not the embedded ones.

Matterport claim that they wont work if 2 or more are embedded on a page, which seems odd since: - this only just started happening - it doesnt happen in browsers other than firefox - some people (rarely) dont have the issue even in Firefox

Here is an example of a page with the tours embedded, having the issue in Firefox: https://www.unicol.unimelb.edu.au/about-us/gallery/virtual-tours/

Thanks Ben

Asked by Ben Lopez Pred 3 mesiacmi

Answered by cor-el Pred 3 mesiacmi

  • Vyriešené
  • Archivované

webgl messed up in firefox 62.0

My 3D models on Sketchfab and Artstation are scrambled in Firefox 62.0 They looked fine in the previous version of Firefox and in Chrome. edit: fixed version from 6.2 to… (čítať viac)

My 3D models on Sketchfab and Artstation are scrambled in Firefox 62.0 They looked fine in the previous version of Firefox and in Chrome.


edit: fixed version from 6.2 to 62.0

Asked by bisenberger Pred 1 rokom

Answered by Pj Pred 1 rokom

  • Vyriešené
  • Archivované

Tab crashes on some websites

Hi, I have some troubles with loading of particular websites. When the page is almost loaded I've got a report about tab crash. Here is an example of such crash https://c… (čítať viac)

Hi, I have some troubles with loading of particular websites. When the page is almost loaded I've got a report about tab crash. Here is an example of such crash https://crash-stats.mozilla.com/report/index/34a97675-d26f-4110-bdbd-a50400180916#tab-details It occurs on the loading of the following page https://plusminus-electronics-lab.timepad.ru/event/787948/ while the main page of the same website loads without the issue. Same crash I've got when trying to load https://online.sberbank.ru/CSAFront/index.do Both these pages starts process correctly. I've seen the content, while loading control has show me the page still loads. But on document loading complete the tab crashed. Both pages have multimedia content. Possibly it matters. I've tried follow the instructions here https://support.mozilla.org/ru/kb/ustranenie-problem-s-rasshireniyami-temami-i-appar without success. I've the latest firefox, disabled all the extensions, acceleration. It doesn't help. Running web browser in safe mode solves the issue. I've running Firefox on the latest Lubuntu x86 with the latest updates. Hardware: 2GB RAM with 512MB reserved for video processing, CPU Celeron 1.6 GHz, What can I do to solve the issue in the regular mode.

Asked by dmirys Pred 1 rokom

Answered by FFus3r Pred 1 rokom