Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

Why does the wpt (world poker tour) web site repeatedly cause my firefox browser to (i) operate slowly, then, (ii) crash?

I log in to the wpt web site. Then, I begin to play games there. Then, eventually, my browser functionality starts to slow down appreciably. Then, eventually, my firefox … (čítať viac)

I log in to the wpt web site. Then, I begin to play games there. Then, eventually, my browser functionality starts to slow down appreciably. Then, eventually, my firefox browser crashes completely. Then, I need to re-start my entire computer system. Then, when I re-start my entire system, I get a report that my firefox browser crashed. Then, I repeat the same process, again and again ... with no improvement from my firefox browser. It is an extremely frustrating situation. Any help you can provide for me would be highly appreciated.

Otázku položil(a) gcarlse Pred 1 rokom

Posledná odpoveď od FredMcD Pred 1 rokom

  • Archivované

Firefox Won't Start After Upgrade to Windows 10 1903

Upgraded my computer to the latest version 1903 (build 18362.30). Firefox would no longer work. Starts but freezes immediately. Freezes when it tries to start in safe … (čítať viac)

Upgraded my computer to the latest version 1903 (build 18362.30). Firefox would no longer work. Starts but freezes immediately. Freezes when it tries to start in safe mode.

I have tried following all of the uninstall, reinstall instructions I could find and even went so far as to remove all Mozilla related folders from my profile and all references to the program/path in registry. Restarted each time I made a change (remove, registry change).

Problem persists and I can't get it to do anything. I tried another computer with the same OS and build and it is working fine. The only significant difference between my computer and the test computer is the video card (onboard Intel for the one that works, AMD Radeon HD 6570 with four monitors for the one with issues). I have full admin rights on my computer and our network. The version I installed is 67.0 x64. I have never had this type of an issue with Firefox in the past.

Both machines use Symantec Endpoint Protection (SBS Cloud Version). I did try an install and running with endpoint protection disabled but to no avail.

Any help would be appreciated.

Otázku položil(a) sckiddoo Pred 2 rokmi

Posledná odpoveď od jscher2000 Pred 2 rokmi