Zobrazenie otázok označených: Zobraziť všetky otázky

"n.accessEnabler is null" on ESPN

After last update, Version 86.0, when trying to watch an event on ESPN, I get "n.accessEnabler is null" and the event will not play. This was not a problem until the la… (čítať viac)

After last update, Version 86.0, when trying to watch an event on ESPN, I get "n.accessEnabler is null" and the event will not play. This was not a problem until the last update

Otázku položil(a) jchaph2o Pred 10 hodinami

Posledná odpoveď od jonzn4SUSE Pred 4 hodinami

  • Vyriešené

"simplify page" option missing in print preview

Today, when I go to print out a web page, the format of the Print Preview window has changed and the"Simplify Page" option is missing. I use this feature all the time. … (čítať viac)

Today, when I go to print out a web page, the format of the Print Preview window has changed and the"Simplify Page" option is missing. I use this feature all the time. Without it many pages are impossible to print. How can I restore this feature?

Otázku položil(a) dplant Pred 1 mesiacom

Na otázku odpovedal(a) jscher2000 Pred 1 mesiacom

When I open tiktok.com the browser freeze . I use firefox 55 version

Hi. when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script A script on this page may be busy, or it may have s… (čítať viac)

Hi.

when i try to open tiktok.com the browser freeze and after some time show this pop-up " Warning:Unresponsiv script

A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: https://sf16-scmcdn-va.ibytedt…s/main-530cd1b5236584ded3f3.js:1 " When i click stop script after that i can't use the site and if i click continue after some time the same error show again.

please can you help me resolve this issue .

thanks

Otázku položil(a) ace.kimi Pred 2 dňami

Posledná odpoveď od FredMcD Pred 2 dňami

Is the multi account containers still useful in Firefox 86

Hi, After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their c… (čítať viac)

Hi,

After reading on the new update with Firefox 86, it seems that you have made some really good changes on the way cookies are handled forcing each site to keep their cookie separate from everyone else.

So is the Is the multi account containers still useful in Firefox 86 if what I'm using them for is to keep from being tracked?

It seems that they would be useful if I wanted to open several different Gmail accounts at the same time from within their respective folders.

Thank you for your help.

Kenrick

Otázku položil(a) Kenrick Pred 1 týždňom

Posledná odpoveď od jscher2000 Pred 3 dňami

  • Vyriešené

Won't load pages on desktop

For the last week or so, Firefox on my desktop has opened to a blank new tab screen, and won't load any other pages. It won't even load support.mozilla.org, I'm asking th… (čítať viac)

For the last week or so, Firefox on my desktop has opened to a blank new tab screen, and won't load any other pages. It won't even load support.mozilla.org, I'm asking this on my phone! I've had to use Edge on the occasions that I CAN'T use my mobile for the task; printing shipping labels, downloading a better art program, that sort of thing. I'd really rather NOT use Edge at all, thanks.

Otázku položil(a) jordanliora1995 Pred 1 týždňom

Na otázku odpovedal(a) FredMcD Pred 1 týždňom

Strange behaviour when copying images on Mac

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first t… (čítať viac)

Long time listener, first time caller... :) [Seriously have been using and loving Firefox/Mozilla since 2004-2005, before that was Netscape Navigator, this is the first time I can recall having an issue that I can't find already written up and solved. Hence, this post.]

I've been having some odd issues with Firefox (85.0.2 64-bit) on my Intel Mac (Big Sur 11.2.1) for the past few months, and this morning decided to dig in deeper.

The backstory: When I’ve wanted to copy and image and paste it into Apple Messages, the images sometimes don’t send because Messages doesn’t support TIFF, WEBP, or PNG formats when sending to someone who doesn’t have an iMessage account (aka using standard MMS like to Android phones). So, I then have to convert the failed image to JPG, delete the failed message, and drag the saved JPG image file into Messages and can then resend it.

The issue: Today, I discovered that when I copy a JPG image from Firefox, and paste it into Apple messages, it seems that it doesn’t send because it appears to be either copied or pasted as a different format than the original image?

To reproduce:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “View Image Info”
  3. Right-Click on the JPEG image and select “Copy Image”
  4. Paste into Messages to send to someone who doesn’t have an iMessage account
  5. Hit enter to send
  6. Wait a few seconds for failure
  7. Click on failure Info
  8. Right-Click on image and select Open
  9. Preview shows the file as TIFF not JPG

To simplify:

  1. Go to a web site with a JPG image ( http://www.lunarbaboon.com for example)
  2. Right-Click on the JPEG image ( comicorder038.jpg for example) and select “Copy Image”
  3. Open Preview and select “New from Clipboard”
  4. Select “Tools -> Show Inspector”
  5. Preview shows the file as PNG not JPG

What I’ve tried: Copy & paste of same image from Firefox - Safe Mode fails - So, doubt it is something in my Firefox config Copy & paste of same image from Safari works - So, doubt it is something MacOS related However, copy & paste of same image from Chrome fails too - So, maybe it is something MacOS related?

Any suggestions on what to try next?

Otázku položil(a) sck626 Pred 2 týždňami

Posledná odpoveď od cor-el Pred 1 týždňom

  • Vyriešené

Does Firefox use something in Google services?

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found … (čítať viac)

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found on this server. That’s all we know." while using Firefox. I copy the link and paste it into the browser Edge and the site comes up no problem. Does firefox used a cached version of Google while Edge does not? Is there a way to resolve this?

I decided to stop using Google some time ago so made the full time change to Firefox and a different search engine. A tad bothersome that Google is still there. Not really interested in going to MS Edge...

Otázku položil(a) mojotre Pred 1 mesiacom

Na otázku odpovedal(a) cor-el Pred 1 mesiacom

Extremely disappointed! Firefox forgot all my tabs although I carefully configured the opposite!

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restor… (čítať viac)

I installed Firefox on a MacBook Pro 13" (Mid 2012) with MacOS 10.15.7 Catalina. Before closing Firefox for the first time, I carefully opened settings and ticked "Restore previous session", under "Start" on the "General" settings page. But when I opened Firefox again, there were no tabs, just a "Welcome screen" as if it was the first time ever I use Firefox! This is extremely disappointing! I am really shocked! I had never thought that Firefox would screw me like this! I have been using Firefox on Windows and Ubuntu for many many years! I can add that it is Firefox 85.0.2. And now it updated itself to 86.0.

Otázku položil(a) Henrik R. Pred 1 týždňom

Posledná odpoveď od Henrik R. Pred 1 týždňom

  • Vyriešené

Old account

Can anyone help. I have just set up a new Firefox account. I tried to enter two different secondary email addresses, but both are already in use. I am sure I had a Firef… (čítať viac)

Can anyone help. I have just set up a new Firefox account. I tried to enter two different secondary email addresses, but both are already in use.

I am sure I had a Firefox account many years ago and this is the problem. How can I delete the old account without knowing the main email address so I can use those email addresses again?

Otázku položil(a) Jane Pred 1 týždňom

Na otázku odpovedal(a) user3585702 Pred 1 týždňom

Firefox has stopped working. Can't open it either normally nor in Safe mode.

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it? I updated my Nvidia drivers to 461.40 and when I opened Firefox, it … (čítať viac)

Hi. Has anyone ever had this problem where Firefox suddenly does not work even after reinstalling it?

I updated my Nvidia drivers to 461.40 and when I opened Firefox, it just came up with a blank white window.

I tried entering Safe mode by holding down the Shift button and opening it again but it just hung on the safe mode window that comes up. Tried pressing the buttons but nothing happened.

I thought it must have been the Nvidia update that's done this but I rolled back to the previous version and now Firefox won't even open. It just shows up as a process in task manager.

I've uninstalling and reinstalling to no avail.

Am I missing something?

Is there something in the old profiles that's preventing Firefox to open again?

I believe I was using Firefox 86, running Windows 10 Home.

Otázku položil(a) Zeon04 Pred 1 týždňom

Posledná odpoveď od jonzn4SUSE Pred 1 týždňom

Top Sites not displaying

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they… (čítať viac)

I have Firefox 78.7.1 on my Mac. For some reason, the Top Sites and Highlights are not displaying on my home Page or on each new Tab. I have tried adding sites and they won't be added. I have restarted Firefox in Safe Mode and in Refresh mode - made no difference. I have made sure all the correct boxes are clicked in Preferences - General, Home and Private/Security. Where to next?

Otázku položil(a) alleycat2021 Pred 1 týždňom

Posledná odpoveď od Skgh12 Pred 1 týždňom

IKEA website transitioned from flash based planning tools to an add-on tool it was working fine but now blank on Firefox Browser

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner It loads all the tools but the actual planning screen is … (čítať viac)

https://www.ikea.com/addon-app/storageone/pax/web/latest/?range=pax&uiPlatform=web&locale=en-US#/planner

It loads all the tools but the actual planning screen is blank. Used to work trying to see if it's being blocked for security reasons.

Tried refreshing my browser and trouble shooting but no luck.

Otázku položil(a) matthew.scott.jenkins Pred 2 týždňami

Posledná odpoveď od matthew.scott.jenkins Pred 2 týždňami