Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

Bookmarks gone after update - tried everything!

Hello helpers! I have lost my bookmarks and several add-ons after latest install (77.0.1). I can't find old profiles to use and restoring to an older bookmarks backup doe… (čítať viac)

Hello helpers! I have lost my bookmarks and several add-ons after latest install (77.0.1). I can't find old profiles to use and restoring to an older bookmarks backup doesn't work either; I get an error message "unable to process the backup file - but it does at least see the last relevant version from 10.6.2020.

To compound the problem, whist working my way through several solutions offered on these forums, I hit the Refresh Firefox button, which created an Old Firefox Data folder on my desktop - but seems to only contains the new stuff after today's upgrade) AND I also reset my Firefox password and got the message that Personal Data will be lost so that has added to the problem. Basically a massive mess!

Can I revert to the older Version of Firefox or using an old computer backup or is there another way to fix this?? It's nearly 3000 bookmarks going way back to 2014 - I'd be gutted to lose it all.

I appreciate any help - thanks in advance! Nicole

Otázku položil(a) nicole.heinzel Pred 1 rokom

Na otázku odpovedal(a) FredMcD Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox keeps opening new sessions

It been now the second time that upon opening firefox, it doesn't open the previous session but a new one. It's the second time that I loose ALL my tabs. The "restore pre… (čítať viac)

It been now the second time that upon opening firefox, it doesn't open the previous session but a new one. It's the second time that I loose ALL my tabs. The "restore previous session" is greyed, I tried the about:sessionrestore but it doesn't give me the possibility to restore the previous session, and on my computer, the sessionstore backup just has the restoresession from today. Is there any way to avoid this?

Otázku položil(a) fatimouna Pred 10 mesiacmi

Na otázku odpovedal(a) FredMcD Pred 10 mesiacmi

  • Vyriešené
  • Archivované

streaming problems

hello. I currently have a problem not being able to stream films on netflix, amazon prime, disney plus using firefox browser. This issue happened overnight. Depending on … (čítať viac)

hello.

I currently have a problem not being able to stream films on netflix, amazon prime, disney plus using firefox browser. This issue happened overnight. Depending on the site a certain error code message will pop up then the same yellow bar at the top says "the widevineCdm plugin has crashed..." i have reloaded the page, sent the report. uninstalled and installed firefox...but the issue continues. This happened roughtly 2 weeks ago and the problem hasnt resolved itself. Safari allows me to stream most sites barr disney plus. Can anyone help. I've tried many of the things google has suggested and it hasnt fixed the problem. I have tried chrome also, there seems to be the same issue. does anyone have suggestions

Otázku položil(a) eshy_g Pred 7 mesiacmi

Na otázku odpovedal(a) cor-el Pred 7 mesiacmi

  • Vyriešené
  • Archivované

WidevineCdm plug-in crashed

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming … (čítať viac)

WidevineCdm plug-in crashes everytime when I try to play disney plus or amazon prime. I fit the requirements via the disney plus site. Can anyone assist? I was streaming fine last week and now its not working.

Otázku položil(a) tim.mehesy Pred 6 mesiacmi

Na otázku odpovedal(a) cor-el Pred 6 mesiacmi

  • Uzamknuté

sending email

Something new is happening - there is a slow and very obstructing problem in sending emails - I can receive emails normally but when I try to reply or to send a message, … (čítať viac)

Something new is happening - there is a slow and very obstructing problem in sending emails - I can receive emails normally but when I try to reply or to send a message, a yellow bar appears telling me there is a huge content slowing my process and asks me to click 'stop' or 'wait' It now takes 15 - 20 minutes to wait to send a message This has never happened before and has been happening for two days now. Please correct this problem. Thank you

Otázku položil(a) lizardiharp Pred 5 mesiacmi

Posledná odpoveď od Seburo Pred 5 mesiacmi

  • Vyriešené

mute tab function is missing

I used to have a speaker icon on my tabs but it has disappeared. Any idea how to get it back? Also I lost the "reopen closed tab" function as well. Please help with eithe… (čítať viac)

I used to have a speaker icon on my tabs but it has disappeared. Any idea how to get it back?

Also I lost the "reopen closed tab" function as well.

Please help with either or both of these issues.

TIA

Otázku položil(a) drewwilliamson86 Pred 1 mesiacom

Na otázku odpovedal(a) drewwilliamson86 Pred 1 mesiacom