Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené
  • Archivované

No compatible source was found for this media.

I upgraded SuSE leap 15.1 to 15.2 two days ago and still can't play videos or live streams on most of websites. Works only on youtube and rumble. On twich, netflix,odysee… (ďalšie informácie)

I upgraded SuSE leap 15.1 to 15.2 two days ago and still can't play videos or live streams on most of websites. Works only on youtube and rumble. On twich, netflix,odysee and several others is no go. With other web browsers is just a same, I tried Cromium and Opera I have and love Firefox 78.10.0, ffmpeg is installed , Leap is updated via Yast ... what is that I'm forgetting?

Thanks,

Otázku položil(a) cmdr.glenel Pred 1 rokom

Na otázku odpovedal(a) cmdr.glenel Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox hangs Ubuntu 20.04

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but … (ďalšie informácie)

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but no difference still hangs Ubuntu. Need help on this one Thank you

Otázku položil(a) Lumaja Pred 1 rokom

Na otázku odpovedal(a) schnrl Pred 1 rokom

  • Vyriešené
  • Archivované

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (ďalšie informácie)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Otázku položil(a) Yuudai Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox doesn't support HTML5 while other Browsers do. Latest Ubuntu 20.04. LTS

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.c… (ďalšie informácie)

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.com. I'm using latest Firefox 76.0.1 on a recent Ubuntu 20. 04 LTS installation. Usual troubleshooting like updates doesnt work because "sudo apt-get upgrade" doesn't find any updates. I tried the same websites in the latest version of Chromium and they work perfectly fine. I couldn't find a mistake in the firefox settings or something so I'm confused. Disabling Plugins didn't change anything and turning of tracking protection didn't either. What is the Problem here and how can I solve it?

Otázku položil(a) wauwufflp Pred 2 rokmi

Na otázku odpovedal(a) cor-el Pred 2 rokmi

  • Vyriešené
  • Archivované

82.0 scroll bar too thin

Searching everywhere and cannot find a solution. Perhaps there is none. Followed suggestions here: https://support.mozilla.org/en-US/questions/1297345 in an attempt to… (ďalšie informácie)

Searching everywhere and cannot find a solution. Perhaps there is none. Followed suggestions here: https://support.mozilla.org/en-US/questions/1297345 in an attempt to increase width of scroll bar but see that just reproduces the default setting.

So the question stands: how to increase width of scroll bar?

The scroll bar is super thin.

Any suggestions for Ubuntu 20.04.1 LTS Firefox 82.0 (64-bit)

Thanks.

Otázku položil(a) jeffschips Pred 1 rokom

Na otázku odpovedal(a) jeffschips Pred 1 rokom

  • Vyriešené
  • Archivované

Remove the minimize, maximize, and close buttons

I'm running Ubuntu 20.10 with GNOME Shell extension Unite which can add the minimize, maximize and close buttons to the top bar and remove the buttons from the title bar … (ďalšie informácie)

I'm running Ubuntu 20.10 with GNOME Shell extension Unite which can add the minimize, maximize and close buttons to the top bar and remove the buttons from the title bar of apps. The does not work in Firefox, minimize, maximize & close remain. I'm assuming this is related to Firefox's ability to remove the title bar all together so tabs can be at the top. The Firefox Customize... page allows you to change just about everything else in the UI except these three buttons.

Is there a way to remove Firefox's minimize, maximize and close buttons?

In case it matters I really only care about the Close button (not Close tab) because GNOME Tweaks lets you remove the minimize & maximize buttons from all apps.

Thanks

Otázku položil(a) Elias K Gardner Pred 1 rokom

Na otázku odpovedal(a) Elias K Gardner Pred 1 rokom

  • Vyriešené
  • Archivované

Installation aborted because the add-on appears to be corrupt

We have a new add-on of our own that we were trying to add to the Firefox browser. This add-on was tested locally and worked fine. However, upon trying to install the off… (ďalšie informácie)

We have a new add-on of our own that we were trying to add to the Firefox browser. This add-on was tested locally and worked fine. However, upon trying to install the official add-on to the browser, it is throwing the following error, "Installation aborted because the add-on appears to be corrupt".

The add-on in question is, https://addons.mozilla.org/en-US/firefox/addon/searchgiggle-search/

Any suggestions to address this issue would be appreciated.

I also noticed another post or two about the same topic. As per those posts, the issue got resolved automatically after some time. Can I expect the same?

Otázku položil(a) srik.kid2012 Pred 1 rokom

Na otázku odpovedal(a) srik.kid2012 Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox 91 Linux - WebGL stopped working

WebGL has stopped working. I think this has happened with Firefox 91. For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation f… (ďalšie informácie)

WebGL has stopped working. I think this has happened with Firefox 91.

For example, http://webglsamples.org/aquarium/aquarium.html gives the error Status: WebGL creation failed: * tryNativeGL () * Exhausted GL driver options. (FEATURE_FAILURE_WEBGL_EXHAUSTED_DRIVERS)

I'm running Firefox on Debian on ChromeOS.

On about:support, WebGL 1 Driver Renderer: Red Hat -- virgl WebGL 2 Driver Rendered: Red Hat -- virgl

There are no WebGL errors in about:support

I've tried the Troubleshoot Mode but that made no difference.

Otázku položil(a) Rob Pred 12 mesiacmi

Na otázku odpovedal(a) Rob Pred 10 mesiacmi

  • Vyriešené
  • Archivované

Firefox is not opening correctly

Hi today I opened my linux installation and Firefox is only getting a window with the text: <toolbarbutton id="UITourTooltipClose" class="close-icon" <… (ďalšie informácie)

Hi today I opened my linux installation and Firefox is only getting a window with the text:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

I tried to run from the console with the --MOZ_LOG_FILE flag and the generated file has absolutely no text in it.

Some information about my system: kernel: Linux localhost.localdomain 5.7.7-1-default #1 SMP Wed Jul 1 19:03:27 UTC 2020 (cba119b) x86_64 x86_64 x86_64 GNU/Linux

OS: openSUSE 20200715

DE: KDE 5.72.0 / Plasma 5.19.3

Version: 78.0.2-1.1 (according to zypper info MozillaFirefox command)

Otázku položil(a) Gresthol Pred 2 rokmi

Na otázku odpovedal(a) FredMcD Pred 2 rokmi

  • Vyriešené
  • Archivované

Completely disable Firefox update on Ubuntu

I am using Firefox on an old Ubuntu machine, and found myself unable to disable the auto update feature of Firefox. I understand why Firefox wants to do auto update, but … (ďalšie informácie)

I am using Firefox on an old Ubuntu machine, and found myself unable to disable the auto update feature of Firefox. I understand why Firefox wants to do auto update, but for me personally it's negatively impacting my productivity. Many times I was looking up reference materials only to be told that I need to restart Firefox because it just updated itself. Imagine how frustrating it is, especially when I use the Private Browsing mode a lot to avoid having to clean up browsing history and cached files later. All in all, while the auto update feature might be good for some users, it's just not working for me, so I want it to be disabled.

I tried a couple of things. First, there's nothing in the "Preferences" page related to the auto update. Second, I tried to change the value of "app.update.auto" in the "about:config" page to false, and it still does auto update. Finally, I tried to add a "policies.json" file to "/etc/firefox/", with the following content:

{ "policies":

  {
    "AppAutoUpdate": false,
    "DisableAppUpdate": true,
    "DisableTelemetry": true
   }

}

Yet it still does auto updates. As a matter of fact, it updated itself to version 80 just now. This driving me crazy. Any useful suggestions will be sincerely appreciated.

Otázku položil(a) dev.1one.w01f Pred 1 rokom

Na otázku odpovedal(a) dev.1one.w01f Pred 1 rokom

  • Vyriešené
  • Archivované

WebGL stopped working after the Firefox 88 upgrade

Per the title, webgl suddenly stopped working a couple days ago. The error seems to be: WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creatio… (ďalšie informácie)

Per the title, webgl suddenly stopped working a couple days ago. The error seems to be:

WebGL creation failed: * WebglAllowWindowsNativeGl:false restricts context creation on this system.

I'm on Ubuntu 21.04 (X, not wayland) with an nvidia graphics card. The "share data" below seems comprehensive, but let me know if any other info will help.

Otázku položil(a) john588 Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (ďalšie informácie)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Otázku položil(a) Alex Pred 1 rokom

Na otázku odpovedal(a) jonzn4SUSE Pred 1 rokom

  • Vyriešené
  • Archivované

"full window" mode

There is a fullscreen mode that prints a window over the full size of the screen without showing toolbars/navigation/extensions... Is there a "full window" mode that do t… (ďalšie informácie)

There is a fullscreen mode that prints a window over the full size of the screen without showing toolbars/navigation/extensions... Is there a "full window" mode that do the same, but over the full size of a window? It would be a simple webview in a system window but without the control toolbars. It would be very useful when tiling several Firefox windows without wasting space for toolbars/tabs... This mode should be specific for a window since I do not want to loose the controls on the main screen-wide window.

[attached image is a sketch of what I'm looking for]

Otázku položil(a) Hugo Trentesaux Pred 1 rokom

Na otázku odpovedal(a) TyDraniu Pred 1 rokom

  • Vyriešené
  • Archivované

How can I make DuckDuckGo my default search engine?

I have searched & searched and read & read and have not found Joy. I followed the Firefox DDG install instructions at duckduckgo.com (which succeeded and now that… (ďalšie informácie)

I have searched & searched and read & read and have not found Joy.

I followed the Firefox DDG install instructions at duckduckgo.com (which succeeded and now that it's succeeded can't be duplicated), and here: https://www.linuxmint.com/searchengines/anse.php?sen=DuckDuckGo (which doesn't work), but here: 'Preferences' > 'Search' > 'Default Search Engine' DuckDuckGo doesn't appear in the drop-down list. Help!

Otázku položil(a) Mark Filipak Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Change default bookmark location to "other" instead of most recently used folder

Is there a way that I can change this setting in config rather than downloading an add-on? This changed with the most recent Firefox update for me (I'm currently on 85.0.… (ďalšie informácie)

Is there a way that I can change this setting in config rather than downloading an add-on? This changed with the most recent Firefox update for me (I'm currently on 85.0.1. for Ubuntu). Currently, the default save behavior is for bookmarks to save to the most recent folder you've picked. My preferred behavior would be for all bookmarks to save to "Other bookmarks" until I can file them away later.

Otázku položil(a) reginakbuhl Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Vyriešené
  • Archivované

Trouble importing router certificate for HTTPS

I would like to use HTTPS to access my router's web interface without having to bypass the "Warning: Potential Security Risk Ahead" page. Following my router's instructi… (ďalšie informácie)

I would like to use HTTPS to access my router's web interface without having to bypass the "Warning: Potential Security Risk Ahead" page.

Following my router's instructions I exported the certificate. I then accessed the Privacy & Security settings in Preferences, and under View Certificates I imported the router's certificate.

When opening the HTTPS web interface Firefox reports SEC_ERROR_INADEQUATE_KEY_USAGE.

Otázku položil(a) Joe Buckner Pred 1 rokom

Na otázku odpovedal(a) jscher2000 - Support Volunteer Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox can’t establish a connection to the server at ws://127.0.0.1 (plugin or setting is causing this, how to discover exact cause?)

Hello, Firefox 91.0.2 shows in dev. console: Firefox can’t establish a connection to the server at ws://127.0.0.1 The Private browsing window has the issue too, but i am … (ďalšie informácie)

Hello, Firefox 91.0.2 shows in dev. console: Firefox can’t establish a connection to the server at ws://127.0.0.1

The Private browsing window has the issue too, but i am unsure if it really disable all extensions.

When i use different Firefox profile, then the localhost site i am trying to load is loaded without that error. So how to discover please which FIrefox profile setting is preventing the loading please?

Otázku položil(a) #367259 Pred 11 mesiacmi

Na otázku odpovedal(a) #367259 Pred 11 mesiacmi

  • Vyriešené
  • Archivované

FACEBOOK - Typing a comment causes the screen to scroll on its own.

Starting as of today (Oct 13), the FACEBOOK screen suddenly moves when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit t… (ďalšie informácie)

Starting as of today (Oct 13), the FACEBOOK screen suddenly moves when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts about a page up, closer to top. This shifts the entry area where I'm typing down and off the screen. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. It is maddening!

I've restarted in troubleshoot mode and the same thing happens, so it is not an add-on. This is happening on both my Firefox Linux systems AND on a Windows 10 machine, so I don't think it is specifically OS related either. The screen however does stay put, like it is supposed to, using Chrome or Opera.

Is this a Firefox problem or is FACEBOOK messing with Firefox?

Otázku položil(a) nosoy1 Pred 10 mesiacmi

Na otázku odpovedal(a) nosoy1 Pred 10 mesiacmi

  • Vyriešené
  • Archivované

pulseaudio high CPU with no audio playing

Hey there, I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla? Steps to reproduce: --- Open … (ďalšie informácie)

Hey there,

I have the following issue with Firefox, is this maybe something I should report to the Ubuntu support or directly to Bugzilla?

Steps to reproduce: ---

  1. Open Firefox
  2. Go to a page that contains an embedded video that is not playing automatically, e.g. https://www.rottentomatoes.com/m/sound_of_metal
  3. Do not play the video

Environment --- User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:83.0) Gecko/20100101 Firefox/83.0 Firefox version: 83.0 (64-bit) pulseaudio version: 13.99.2 OS: Ubuntu 20.10 64-bit Gnome version: 3.38.1 Windowing system: Wayland CPU: Intel® Core™ i7-8565U CPU @ 1.80GHz × 8 RAM: 15,5 GiB GPU: Mesa Intel® UHD Graphics 620 (WHL GT2)

Actual results --- pulseaudio process is spawned and rapidly becomes the most CPU consuming process on my machine (especially after a few seconds, when the Web Content ones start to cool down). Even though no sound is actually played! When switching to another tab with no embedded video, pulseaudio keeps overloading the CPU. This only stops after closing Firefox.

Expected results --- I'm not sure this is what should be expected, but I'll give it a shot:

  • pulseaudio process should only be spawned when actually playing a media that requires audio
  • pulseaudio should not be the #1 CPU consuming process
  • pulseaudio process should at the very least not massively use CPU when no sound is playing

Otázku položil(a) yarma22 Pred 1 rokom

Na otázku odpovedal(a) jonzn4SUSE Pred 1 rokom

  • Vyriešené
  • Archivované

Font wanted isn't the font that's displayed in Linux Ubuntu.

TL/DR: See the image. ;) I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times … (ďalšie informácie)

TL/DR: See the image. ;)

I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times New Roman.

I have Arial installed, via the ttf-mscorefonts package and also adding them from a Win10 box.

Please, no "But you should do 'font-family: Arial, Veranda, sans-serif'" dismissive answers. Why? Because if I do "font-family: Arial, Veranda" I still get Times New Roman. I can even substitute "Pulsar Beta" here (a font that is installed to my local account) and it still gives me Times New Roman.

If I do "font-family: sans-serif" I get Veranda, not Arial... which is odd because Arial is my default font.

Doing "font-family: Veranda" gets my Times New Roman.

Chrome doesn't have this issue!

As a picture is worth a thousand words, see the pic.

What can I do? I did see some bugs that were fixed in v56, but none of the debugging tips help there.

Otázku položil(a) STrRedWolf Pred 1 rokom

Na otázku odpovedal(a) STrRedWolf Pred 1 rokom