Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

Problem launching Firefox 57 by clicking on links on Wire Messenger

I don't know if this is a Firefox issue or a Wire issue. Just thought I should start here first. When I click on links on Wire, for example, youtube links, Wire should no… (čítať viac)

I don't know if this is a Firefox issue or a Wire issue. Just thought I should start here first.

When I click on links on Wire, for example, youtube links, Wire should normally open a new tab in Firefox redirecting to the link I've clicked on. The problem is that this expected behaviour only happens when Firefox is already launched and running on a window. If Firefox is not already launched then clicking on the link "apparently" does nothing, no matter how long I'm waiting for Firefox to launch. "Apparently", because when I try to launch Firefox myself after that, I get the message that Firefox is already running and that I have to close it or restart my system. Needless to say I can't launch Firefox and I have to reboot. I have a screenshot attached for more details.

Is it a Firefox issue or could it be a Wire issue? Nevertheless I'll be posting a similar post on Wire forums. Do you have any idea what the problem could be?

I'm running Ubuntu 14.4 Trusty Tahr on 32-bit System.

Asked by LiakosR Pred 2 rokmi

Last reply by vesper Pred 2 rokmi

  • Archivované

How to stop links from opening new tabs in Firefox

When I used to use Firefox, and I would click on a link, it would open in the same page/tab. Now for some reason, new links are always opening in a tab, which is annoyin… (čítať viac)

When I used to use Firefox, and I would click on a link, it would open in the same page/tab. Now for some reason, new links are always opening in a tab, which is annoying and time consuming. How do I stop links from opening in a new tab? I used to have to select right-click for this, but now somehow it's automatic.

thanks.

Asked by C_Mist Pred 4 rokmi

Last reply by cor-el Pred 4 rokmi

  • Archivované

Firefox cannot resolve certain domain names but other browsers can?

I am at work. Firefox cannot resolve some domain names related to work but other browsers (namely, IE and Chrome) do just fine. I have already tried every solution at htt… (čítať viac)

I am at work. Firefox cannot resolve some domain names related to work but other browsers (namely, IE and Chrome) do just fine.

I have already tried every solution at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can. None of them worked.

I am highly suspicious that this has to do with the steps other browsers follow while making a name resolution vs steps followed by Firefox. I am guessing that Firefox does not look at some places where IE and Chrome looks at.

Could you explain where Firefox skips to look at during name resolution compared to IE? So that I will be able to configure Firefox properly.

Regards

Asked by utku1 Pred 4 rokmi

Last reply by FredMcD Pred 4 rokmi

  • Archivované

error message 0X8007054e when I try to set up email link function

Tried to input all my correct email account information to set up email link on my Firefox browser. After I input all of the correct information for the account - I get t… (čítať viac)

Tried to input all my correct email account information to set up email link on my Firefox browser. After I input all of the correct information for the account - I get the error message Cannot proceed : 0X8007054e. What can I do to correct this? I have another Toshiba computer just like this one and I was able to set up the email link function on that computer.

Asked by SheilaHorvitz Pred 4 rokmi

Last reply by jscher2000 Pred 4 rokmi

  • Archivované

Firefox 39.0 fails to auto-complete login on a site with autocomplete=off

Following weekend updates to FF 39.0 and Flash, one site does not autocomplete login details. It did before. I have deleted it's cookies and password, changed the passwor… (čítať viac)

Following weekend updates to FF 39.0 and Flash, one site does not autocomplete login details. It did before. I have deleted it's cookies and password, changed the password, but the FF 'remember new password' box never appears.

I tried the 'remember password' bookmark: this detected and reset the 2 fields and filled in a new password in FF (but not my username) despite the expected 'remember' box not appearing. Login still fails to autocomplete.

The site HTML contains autocomplete=off for the username and password fields. I understand that this was added by the site IT team in a very recent (simultaneous?) update 'to improve security'. Firefox is (was?) supposed to ignore this and prompt the user to save.

Other sites (eg banks with 'off' set) still autocomplete OK (though I have not changed any passwords on these). Is it FF39, have I missed something, or could the site have another trap set?

Asked by PeterJN Pred 4 rokmi

Last reply by negtrick Pred 4 rokmi

  • Archivované

How to turn link back on after firefox suddenly switched it off?

Hey firefox, I'm using the webmail of my work at my home computer. Now, I'm a chemist, so I receive newsletters with newly appeared articles in it. These I normally click… (čítať viac)

Hey firefox,

I'm using the webmail of my work at my home computer. Now, I'm a chemist, so I receive newsletters with newly appeared articles in it. These I normally click on and then it shows the article. Suddenly things have changed, cause it doesn't show the article any more, Instead, it gives the message: "Deze link is voor uw veiligheid uitgeschakeld" (this link is switched off for security reasons). I really don't see any harm in this link, so how can I switch it on again, so that I get to see the link?

Asked by fennafloor Pred 4 rokmi

Last reply by FredMcD Pred 4 rokmi

  • Archivované

when i click on link in mozilla (email or bookmarks) , it only opens a new tab but does not go to link.

It works at first then starts doing this and when it starts doing this, then even if I type a question or web address in the search or address bar, it only opens a new li… (čítať viac)

It works at first then starts doing this and when it starts doing this, then even if I type a question or web address in the search or address bar, it only opens a new link. I then have to shut down and reenter Mozilla

Asked by kooced Pred 4 rokmi

Last reply by guigs Pred 4 rokmi