Zobrazenie otázok označených: Zobraziť všetky otázky

Firefox 90 and above refuse to connect to HTTPS websites after few minutes

I have installed every firefox after version 90 and every single one of them stop making connection to HTTPS websites after few minutes. For example, I click on a video l… (ďalšie informácie)

I have installed every firefox after version 90 and every single one of them stop making connection to HTTPS websites after few minutes.

For example, I click on a video link in youtube (or linkedin), page opens and I can see its content, then few minutes later, no matter which link I click noting happens.

I opened dev console, network tab, I can see that firefox not even trying to navigate to any link (no post or get is added to log) when I click them.

This is just an example, issue happens in every single https website.

Now If I close and re-open firefox (showing previous session) page renders and I can click the same link that previously I couldn't click and this time, it navigates to that page, but after few minutes the same thing happens.

I couldn't install anything below version 80 either as it seems Linkedin profile page crashes firefox with taking all available system memory. I have 64GB in one system and 32GB in another system, and both of them crash with version 79 and below on every linkedin profile.


Also if helps, I set browser privacy to custom and untick every box (I have my own security system that is 1000 times better that what Firfox trying to provide) Also OCSP and Security and firefox data collection are all unchecked and Don't enable HTTPS-only is checked.

Otázku položil(a) bobsort Pred 4 mesiacmi

Posledná odpoveď od bobsort Pred 4 mesiacmi

  • Archivované

HTTPS Not Activated

Hi support team, My affiliate wordpress webpage 50beast cannot access https in mozilla firefox browser. but other browsers is fine https problem How to fixed it? Thanks … (ďalšie informácie)

Hi support team, My affiliate wordpress webpage 50beast cannot access https in mozilla firefox browser. but other browsers is fine https problem How to fixed it?

Thanks

Otázku položil(a) 50beastsite Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom