Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

Screen tearing in firefox 72.02 Windows 10

Currently having really bad screen tearing only in Firefox. It happens on every video I watch in the browser. I have updated all drivers including my GPU's. Both my monit… (čítať viac)

Currently having really bad screen tearing only in Firefox. It happens on every video I watch in the browser. I have updated all drivers including my GPU's. Both my monitors have gsync. I've adjusted the Vsync settings in the nvidia control panel to see if that would correct the issue but it did not. I've also disabled and enabled hardware acceleration. I've went into about:config and adjusted the layers.acceleration.force-enabled to true. I've also ran firefox in safemode and still saw the problem persist. I don't have this problem in Chrome, edge, or any other application.

Here are the system specs.

OS: Windows 10 64bit CPU:AMD Ryzen 3600 RAM 16GB DDR4 3600MHz GPU: GTX 1080ti Mobo: B450

Otázku položil(a) c.allen Pred 1 rokom

Posledná odpoveď od c.allen Pred 1 rokom

  • Archivované

Specific youtube livestream always crashes in Firefox only.

Specific you tube music live stream. Link: https://www.youtube.com/watch?v=hHW1oY26kxQ This live stream crashes in FF always. Other similar types of live streams work jus… (čítať viac)

Specific you tube music live stream. Link: https://www.youtube.com/watch?v=hHW1oY26kxQ

This live stream crashes in FF always. Other similar types of live streams work just fine. This specific live stream works just fine in all other browsers. I have tested with add ons, without add ons, on windows, on Mac and they all crash on this specif live stream.

At this point I have no idea how to further try and resolve this besides use Chrome.

Otázku položil(a) Mcmeman Pred 1 rokom

Posledná odpoveď od FredMcD Pred 1 rokom

  • Archivované

firefox crashed after an update, rebooted my computer now YouTube videos no longer play along with other HTML 5 players (i.e. Crunchyroll), can anyone help?

So I was going about my daily buisness i was watching some videos on YouTube and quickly had to run some errands, leaving my computer as it was. When I came back Firefox … (čítať viac)

So I was going about my daily buisness i was watching some videos on YouTube and quickly had to run some errands, leaving my computer as it was. When I came back Firefox had crashed and would not open regrardless of what I did, so i went and restarted my computer and everything worked except HTML5 videos (facebook's fine cause they use their own thing). The one thing that keeps ringing in my head would be to uninstall and reinstall, any advice would be appreciated

Otázku položil(a) Battered_Walrus Pred 1 rokom

Posledná odpoveď od cor-el Pred 1 rokom

  • Archivované

Error message: "firefox has stopped working" pops up 5 times if Youtube vid start playing in backround

The Error message "Firefox has stopped working" pops up 5 times as soon as a youtube starts in the background. After i clicked on "ok" the error message disappeares and t… (čítať viac)

The Error message "Firefox has stopped working" pops up 5 times as soon as a youtube starts in the background. After i clicked on "ok" the error message disappeares and the video starts playing. sometimes it even happens when the video starts in the foreground. But then only 1 time. I reinstalled firefox. Deleted all Mozilla folders, no add-ons, i deactived the flash protected mode, i updated my Graficcard driver. No Crashreport available.

Otázku položil(a) soundofmaggots Pred 2 rokmi

Posledná odpoveď od FredMcD Pred 1 rokom

  • Archivované

Firefox constantly crashing on YT with no crash reports?

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to … (čítať viac)

please help, my husbands mozilla keeps crashing constantly on youtube and it wont give us a reason as to why. ive already had him check and make sure his sutem was up to date, as well as check the crash reports but there arent any!? im so confused right now and the window that firefox keeps popping up crashing any youtube video is firefox has stopped working, any suggestions? oh, and also ive had him dissable all plug in’s and extentions then activate them all one by one to just see if any of them where the issue, no luck.. thank u, -Sprinkles<3

Otázku položil(a) Sprinkles91 Pred 2 rokmi

Posledná odpoveď od WestEnd Pred 2 rokmi

  • Archivované

youtube videos won't load starting from some positions

Hi, For some youtube videos, firefox will not start loading at some time position. For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y If you place at 0:… (čítať viac)

Hi,

For some youtube videos, firefox will not start loading at some time position.

For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y

If you place at 0:50 for instance, it will never load. But it loads at other positions, like 1:50.

I also reinstalled firefox completely, and I have this problem at my job computer too (2 windows 10)

I don't have this problem in chrome.

Any solution ? Is this a firefox bug ?


Thanks,

Patrick

Otázku položil(a) trogne Pred 3 rokmi

Posledná odpoveď od FredMcD Pred 3 rokmi

  • Archivované

I can't play any videos in Firefox.

I have Windows XP and Firefox 52. Starting yesterday, I was no longer able to play videos in Youtube with either Flash or HTML5. Today I found out I can't play videos in … (čítať viac)

I have Windows XP and Firefox 52. Starting yesterday, I was no longer able to play videos in Youtube with either Flash or HTML5. Today I found out I can't play videos in Vimeo or Dailymotion either. How do I fix this?

Otázku položil(a) JSm5th Pred 3 rokmi

Posledná odpoveď od cor-el Pred 3 rokmi

  • Archivované

Can't play HTML5 videos on Amazon Video?

Trying to play a video on Amazon, I get the following message: Microsoft Silverlight is not installed Install the free Silverlight plug-in; it will just take a minute. Pl… (čítať viac)

Trying to play a video on Amazon, I get the following message:

Microsoft Silverlight is not installed Install the free Silverlight plug-in; it will just take a minute. Please refresh this page when the installation completes. If you have issues after installing, restart your browser and try again. If the issue persists, try using our new HTML5 video player on Chrome, Internet Explorer 11 on Windows 8.1 or later, Microsoft Edge or Opera.

If I'm reading this correctly, Amazon can play videos natively in the latest versions of Chrome, IE, Edge, or Opera, but requires an extra plug-in (Silverlight) to work in Firefox. Is that right? Is there something wrong with FF? Or something wrong with Amazon?

If it makes a difference, I'm running FF 53.0.3. And the video played just fine once I installed Silverlight.

Otázku položil(a) alexbook Pred 3 rokmi

Posledná odpoveď od cor-el Pred 3 rokmi

  • Vyriešené
  • Archivované

1080p Video's are choppy only at 60 fps only on youtube.

Ok, Ive been having this really annoying problem. Been having it for a little while now. Ive noticed only on youtube that 1080p video's play back is choppy. The videos wi… (čítať viac)

Ok, Ive been having this really annoying problem. Been having it for a little while now. Ive noticed only on youtube that 1080p video's play back is choppy. The videos will freeze and then start playing after a few seconds, audio keeps playing. I started doing some testing. Ive found out that its only 1080p videos at 60 fps. If its not 60 fps it will play the video fine. Ive tried downloading google chrome to see if it did the same thing. Google chrome plays 1080p videos at 60 fps fine. So that rules out it being the computer I think. Video's off line play fine also, I tried to uninstall firefox and reinstall it didnt fix it. Only add on I have on fire fox is adblock plus. This issue is starting to drive me nuts!!! Not sure what else to do.

Otázku položil(a) sazabizc Pred 3 rokmi

Na otázku odpovedal(a) sazabizc Pred 3 rokmi

  • Archivované

MacBook Pro overheats when playing video in Firefox

Anytime I play video in Firefox (YouTube, Facebook, other embedded videos) my MacBook Pro heats up rapidly. In general, the computer runs at least 20 degrees hotter when … (čítať viac)

Anytime I play video in Firefox (YouTube, Facebook, other embedded videos) my MacBook Pro heats up rapidly. In general, the computer runs at least 20 degrees hotter when running the video in Firefox as compared to Safari.

Otázku položil(a) twpaul Pred 4 rokmi

Posledná odpoveď od FredMcD Pred 4 rokmi

  • Archivované

Unable to view videos from YouTube, Fox News and many other websites.

Since this latest update to 48.0.2, I have lost the ability to view videos on YouTube, Fox News and other news sites. YouTube gives me a snowy screen indicating "Your bro… (čítať viac)

Since this latest update to 48.0.2, I have lost the ability to view videos on YouTube, Fox News and other news sites. YouTube gives me a snowy screen indicating "Your browser does not currently recognize any of the video formats available". Fox News gives me a black screen indicating I need a plugin, but does let me know the identity of the plugin. Searching the Add-ons site with a word search, I get so many choices, but non address what I need. Have installed the YouTube flash player and YouTube High Definition. Still unable to play the videos. When looking in the Add-ons/Plugins section and click on the link to check and see if my plugins are up to date, the "Keep your Firefox healthy..." page, indicates no plugins were found. I am running Window 10 Pro x64, with the Anniversary update, keeping up with Windows update. Do not want to have to use Edge or IE.

Otázku položil(a) David Florence Pred 4 rokmi

Posledná odpoveď od Happy112 Pred 4 rokmi

  • Archivované

When I play videos on ESPN I get a grey screen works on Chrome

When I click on an ESPN video, I get a grey screen. The sound works and the video appears to run, but nothing shows. When hover the mouse over the progress bar, it show… (čítať viac)

When I click on an ESPN video, I get a grey screen. The sound works and the video appears to run, but nothing shows. When hover the mouse over the progress bar, it shows a snapshot of the video. I've disabled and enabled adblocker. When I right click on the video and it asks for "player" it shows the video is HTML5. I've tried several HTML5 plug-ins but none of them work. Running Windows 10, Firefox 48.0.2

Otázku položil(a) dcbroten Pred 4 rokmi

Posledná odpoveď od ad24rouse Pred 4 rokmi

  • Vyriešené
  • Archivované

All YouTube videos fail after 23 minutes 18 seconds using Firefox. No problem playing videos with Google Chrome.

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline fo… (čítať viac)

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline for video & audio to resume. The video quality doesn't appear to be a factor because videos at 240p, 480p and 720p fail at the same time (23 mins 18 secs).

I disabled all add-ons and still had the problem.

I did a fresh install of Firefox and—before installing any add-ons—tested YouTube videos and got the same issue.

I've experimented with the "Override automatic cache management" box being unticked then ticked (with cache limit set to 200MB, then 400MB).

I don't experience this YouTube playback problem with Google Chrome (using Windows XP).

Otázku položil(a) jeremygex Pred 4 rokmi

Na otázku odpovedal(a) jeremygex Pred 4 rokmi

  • Archivované

I cannot play New York Times videos in Firefox. All other videos work.

Videos on the New York Times website will not play. My system has gone haywire after the Windows 10 Anniversary update. Videos on other sites work properly. I do have an … (čítať viac)

Videos on the New York Times website will not play.

My system has gone haywire after the Windows 10 Anniversary update. Videos on other sites work properly. I do have an HTML5 plugin.

The problem might not have anything to do with Firefox, but I would appreciate your opinion on this.

Otázku položil(a) Muggle Pred 4 rokmi

Posledná odpoveď od Muggle Pred 4 rokmi

  • Archivované

In youtube, when click full screen, it takes like 10 seconds for picture to show up, audio does continue

So everytime I'm wathcing a video in youtube it works great, but as soon as I click full screen, the audio continues, but the video (screen) stays black for like 10 -15 s… (čítať viac)

So everytime I'm wathcing a video in youtube it works great, but as soon as I click full screen, the audio continues, but the video (screen) stays black for like 10 -15 seconds and then it continues playing. The same happens when I go back to regular non full screen

Otázku položil(a) angel0302 Pred 4 rokmi

Posledná odpoveď od FredMcD Pred 4 rokmi

  • Archivované

Unable to watch YouTube videos with Firefox

We are unable to watch any YouTube videos with Firefox. I've added and removed Flash plugins, added and removed HTML5 (several different plugins for it), deleted all his… (čítať viac)

We are unable to watch any YouTube videos with Firefox. I've added and removed Flash plugins, added and removed HTML5 (several different plugins for it), deleted all history and cookies, started in safe mode, uninstalled and reinstalled, and basically did every other troubleshooting issue I could (aside from DNS because we use corporate DNS). We are unable to show training videos and other work related videos in a corporate environment. We either get the message 'an error has occurred' or 'no video with supported format and MIME type found'. When you first load up YouTube, the featured video at the top of the page comes up as 'secure connection failed'. You can't load the site at all without https, so that wasn't an option to try. Our Flash is updated to the most recent version, so there shouldn't be a security issue there. YouTube is allowed through our firewall. Any help would be appreciated.

Otázku položil(a) dsp42 Pred 4 rokmi

Posledná odpoveď od FredMcD Pred 4 rokmi

  • Archivované

plugin container won't open (not in task manager, plugins don't work)

Plugin container.exe doesn't show up in task manager upon opening Firefox. When I try to load a video on youtube, the video is a black box, no buttons or timeline, just a… (čítať viac)

Plugin container.exe doesn't show up in task manager upon opening Firefox. When I try to load a video on youtube, the video is a black box, no buttons or timeline, just a black box.

I've tried: -safe mode -updating plugins -using the Run program to open plugin container.exe (nothing happens) -manually clicking on plugin container.exe in the program files folder (nothing happens) -restarting my computer (3 times) -opening plugin hang ui.exe (nothing happens)

Otázku položil(a) lolitarotting Pred 4 rokmi

Posledná odpoveď od lolitarotting Pred 4 rokmi

  • Archivované

2K and 4K video won't play if codec is AVC/MP4

Hi. When i try to play videos on Youtube or Vimeo, they won't play if they are 2K (1440p) or 4K (2160p), AND the codec used is AVC/MP4. The video will play fine on resolu… (čítať viac)

Hi.

When i try to play videos on Youtube or Vimeo, they won't play if they are 2K (1440p) or 4K (2160p), AND the codec used is AVC/MP4.

The video will play fine on resolutions up to and including 1080p. Selecting a higher resolution, or viewing fullscreen and having it auto-select 2K or 4K, and the video immediately stops playing and never resumes. Selecting 1080p again will continue the video playback.

If the codec is WebM/VP9 however, it plays just fine even at 2K or 4K. For Youtube I can see this is the case by checking the 'stats for nerds' info. For Vimeo this is a guess* but it shows the problem is broader than just Youtube.

For instance, this video won't play at the 2K-setting: https://vimeo.com/163590531

https://www.youtube.com/html5 shows me 7 blue boxes with checkmarks. So everything is supported.

These settings are all enabled in config:

media.mediasource.mp4.enabled;true

media.mediasource.webm.enabled;true

media.mediasource.enabled;true

.*Disabling mediasource.mp4 removes resolutions above 1080p from the available options. Disabling hardware acceleration in the browser does not fix the problem. I'm using the latest Firefox, and recent Nvidia drivers. 150 Mbit connection.


I would like to be able to view the 2K and 4K AVC/MP4 videos. Especially on Youtube where new videos appear in this format. If the video becomes popular Youtube will replace it with a WebM/VP9 version, but this can take days, if it happens at all. Meanwhile I'm stuck at 1080p, and having to manually downgrade the setting before I can watch, because Youtube auto-selects 1440p for my machine (2560 x 1600 display). And I want to watch it at 1440p.

What can I do to remedy this that I haven't tried already?

Thanks.

Edit 1: Just tried watching the vimeo video linked above in a VM with Windows 10 and Edge, and it plays just fine at 2K there. I also tried a Windows 7 VM with Firefox, and it won't play at 2K. And I tried a Windows XP VM with an old IE, and even that plays at 2K.

This strengthens my belief it is somehow a Firefox issue.

Edit 2: OK. Now I'm confused. I tried Win 10 + Firefox = works. Win 10 + Chrome = works. Win 7 + Chrome = works. Win 7 + Firefox = doesn't work! Win 7 + Firefox and all add-ons disabled = also doesn't work. All this in VM.

So Win 10 + Firefox in VM works at 2K. Other browsers in Win 10, and Win 7 work at 2K. But Win 7 + Firefox doesn't work at 2K in VM and on my host machine. The VM probably excludes my graphics drivers as the cause.

Is the problem a combination of Windows 7 + Firefox??

Otázku položil(a) Vlammetje Pred 4 rokmi

Posledná odpoveď od Vlammetje Pred 4 rokmi

  • Archivované

<video> autoplay not always working

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one … (čítať viac)

Im building a new webpage with video background. The problem is that Firefox is the only browser that have problem with html5 autoplaying. If page was loaded atleast one time the video is working correclty, starts right after the page load automatically but.. if page is loaded for the first time in most cases the video in background doesn't start and show something like TV's snow.

Facts: - I don't think its code issue, atleast not 'video' tag (tried many configurations thinking it might ), - I'm also sure its not problem with video - tried few videos, - tried all formats - it happens with all of them: mp4, wemb, ogg, All at the same time and individually, - it's not problem with my PC - been trying on windows, mac and linux, - Its not plugin - i don't use any with FF.

Check it out here: http://strona5.nanit.webd.pl Just do it in private session and close window after every load so you'll see that its lottery.

Regards.

Otázku položil(a) nafing Pred 4 rokmi

Posledná odpoveď od simplephoneunlock Pred 4 rokmi