Zobrazenie otázok označených: Zobraziť všetky otázky

Intermittent Fault - Google sites won't load

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue b… (čítať viac)

When using Firefox and searching with Google.com I will experience an issue where the Google links/websites won’t load. And if they have previously loaded and the issue begins none of the elements work. This issue is frustratingly intermittent. It will be fine for a few min and then break for a few min. I'd attach screenshots but there is no error - simply does nothing. I have done a bunch of troubleshooting and testing to get to the root of the issue.

  • Reload page
  • Restart Firefox
  • Cleared cache
  • Disabled Privacy/Security settings
  • Disabled Plugins
  • Updated Firefox
  • New Private Window
  • Tested another browser - Other browsers load google sites
  • Tested non google websites – Other websites are loading
  • Tested another network

I’ve noted that google.co.za seems to have a separate intermittency from google.com. However, I have tested and found both can be ‘broken’ at the same time. It also happens with Youtube.com. I am quite happy to continue troubleshooting, I just need some direction.

Otázku položil(a) triton.rudman Pred 4 týždňami

Posledná odpoveď od FredMcD Pred 2 týždňami

Firefox displays blank pages

Hello all, Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching so… (čítať viac)

Hello all,

Although I have just updated Firefox to the last version hoping that the problem might be solved, after using the browser for a while and I google searching something, I get a blank page that does not load. Accessing other websites (bookmarked pages) might work sometimes though, but accessing the home page (google, google translate) just displays a blank page, no error message. I have started Mozilla in safe mode (troubleshooting mode) and the problem persists.

I have already deleted cookies, created a new profile, and reinstalled Mozilla and nothing seemed to work. The behavior is rather unpredictable and odd as I could not identify a pattern for the instances it happens. Exiting the browser and restarting it seems to solve the problem for the moment and then the behavior reoccurs. Also, sometimes after getting blank pages, taking a break or just using other browsers the problem is solved by itself temporarily. This does not happen when accessing Microsoft Edge.

Otázku položil(a) anca.suciu Pred 1 mesiacom

Posledná odpoveď od anca.suciu Pred 3 týždňami

Following Google search links results in blank tab with nothing at all in Inspector

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search eng… (čítať viac)

I have this strange issue that cropped up within the past couple of months, without any known configuration or behaviour change. When I have Google set as the search engine in Firefox (FF) for macOS (various versions, including the latest 90.0.2 at time of writing), at a certain point after FF has been running (ie not immediately, but say within the hour) clicking on Google search results link results in a blank tab with literally nothing at all in the Inspector > Network or > Console etc for that tab. Copying the Google URI from the address bar and pasting it into another fresh tab in FF also results in the same problem. Copying the same Google URI into Chrome or any other browser, on the same OS at the same time, does not result in any problem (page loads fine).

I have tried all of the following, and none have made any immediate or long term difference:

  • Disabling all addons at the time of the problem
  • Performing a FF reset
  • Uninstalling and re-installing FF
  • Logging into Google in FF
  • Logging our of Google in FF
  • Logging into FF with a FF account
  • Logging out of any FF account
  • Tweaking a couple of about:config settings relating to FF domain stove-piping, since the problem started roughly around the time that was released
  • Building an entirely new PC (previous was macOS 11.4.x and 11.5 on Intel; current is macOS 11.5 on Apple Silicon) and building an entire new user profile from scratch, with all apps incl FF freshly installed
  • Using a different search engine (DuckDuckGo works fine, consistently, but when I change it back to Google the same problem starts up again after a while - eg within the hour)

This just feels like a bug (like nothing at all displayed in any part of the Inspector after a new tab is loaded with a Google link) but if that's true then

  1. I can't be the only person in the world seeing this; and
  2. It's surprising that it has persisted across a number of FF versions over a couple of months

I'm really keen to see this resolved because I do need to be able to use Google for search, and I do *want* to be able to continue to use FF (although this is unfortunately a significant head-wind to actually being able to continue doing so).

Otázku položil(a) paul375 Pred 1 mesiacom

Posledná odpoveď od FredMcD Pred 4 týždňami

Failure of network requests to various Google services

Edited to add TLDR: some Firefox requests to Google servers seem to fail internally. What can I try to diagnose the problem? I'm having a recurring problem with Firefox o… (čítať viac)

Edited to add TLDR: some Firefox requests to Google servers seem to fail internally. What can I try to diagnose the problem?

I'm having a recurring problem with Firefox on various Google sites: google.com, Gmail, Calendar, Keep etc. For long periods of time (but not always), Firefox completely fails to load the site, or loses its connection after the page is loaded (for example Gmail displays an error message "Oops... The system encountered a problem (#001)"). The problem usually seems to occur for periods of many minutes, with occasional gaps where the sites work properly. Also, it seems to be site-specific: sometimes it will load google.com normally while Gmail is still having problems. This is really frustrating, I'd like to use Firefox for all my browsing but I also need to use Google services regularly and that doesn't work if Firefox won't load them properly most of the time.

I'm pretty confident it's a problem with Firefox itself, and not with my network or computer, because I get the same issue across multiple Firefox installations and versions (Firefox 90 and 91 on Windows 10, and Firefox 78.10.0esr and 90 on Linux), and while the problem is happening I can access the same sites successfully from a different browser on the same computer (Chrome or Edge). I've tried refreshing my Firefox profile, working in a private browsing window and using a completely new profile, but the problem still occurs. I've also made sure I'm using "Standard" protection in Firefox's security settings and disabled Enhanced Tracking Protection for the sites I'm trying to access.

I've tried to look at what's going on using Firefox's Network Monitor, and the key thing that seems to happen when this problem occurs is that one or more network requests to a google address (google.com, mail.google.com or ssl.gstatic.com) appear with "0 B" in both the Transferred and Size columns (see screenshot attached). Sometimes the failed network request has a simple padlock icon as in the screenshot, and sometimes a red error symbol with mouseover text that says a security error prevented the resource being loaded. There's also occasionally an error message in the Console: "A ServiceWorker passed a promise to FetchEvent.respondWith() that rejected with 'TypeError: NetworkError when attempting to fetch resource.'.". Removing the relevant service workers in about:serviceworkers doesn't make any difference. On Linux, I've tried using tcpdump to check the actual network traffic and it looks like nothing is actually sent across the network for these requests, so whatever the problem is seems to be happening inside Firefox itself.

Ticking the "Disable Cache" box in the network monitor doesn't help. If I manually resend the same request using the menu in the network monitor, a normal response is received (but the content is not actually displayed in the browser).

It looks to me like some kind of caching or security problem, where Firefox somehow gets in a state where some network requests are blocked or fail to load from a cache, but after a while whatever is causing the problem is cleared and it works normally for a minute or two before the problem recurs. I would simply report this as a bug on Bugzilla, but I can't offer steps for anyone else to reproduce the problem because it only happens when I'm logged into my own Google account. I've run out of ideas for how to diagnose or fix this. Can someone suggest anything else I should try? Thanks!

Otázku položil(a) ColinP Pred 1 mesiacom

Posledná odpoveď od ThePokyWizard Pred 1 mesiacom

Google Image, AMP + Facebook video playback issues

Hey there, Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS). I've done all the obvio… (čítať viac)

Hey there,

Recently I haven't been able to view anything on Google Images (iOS) and haven't been able to playback any facebook videos (on Mac OS).

I've done all the obvious steps, cleaning the cache, delete and reinstall the app etc, but nothing seems to be working.

Screenshots attached – any solutions at all welcome. I love Firefox so don't want to have to switch to another browser!

Thanks Will

Otázku položil(a) will.mumford92 Pred 1 mesiacom

Posledná odpoveď od will.mumford92 Pred 1 mesiacom

Input tools opens slowly

Hello! I got this issue when i am clicking on input tools (on screen keyboard) on google search page,it opens up with a 3-5 second delay and this problem started after i … (čítať viac)

Hello!

I got this issue when i am clicking on input tools (on screen keyboard) on google search page,it opens up with a 3-5 second delay and this problem started after i installed version Firefox 90.0.02 64 bit.

My OS is Win 10 64bit. All updates except KB5004237 are installed.

I do have a couple of add-ons like Default Bookmark Folder and uBlock Origin and i even disabled them but still the issue stands with input tools delay.

I also refreshed my Firefox but that didn't help either.

Any solutions to this issue?

Otázku položil(a) pilotorder Pred 2 mesiacmi

Posledná odpoveď od FredMcD Pred 2 mesiacmi

  • Uzamknuté

ARE THERE NO DEVELOPERS OF ANY SOFTWARE WHO DO NOT USE GOOGLE SERVICES, THE WORLDS MOST EVIL FOREIGN ESPIONAGE AGENT?

I FIREWALL BLOCK GOOGLE! ARE THERE NO DEVELOPERS OF ANY SOFTWARE ANY WHERE WHO DO NOT USE GOOGLE SERVICES IN THEIR SOFTWARE? GOOGLE IS THE WORLDS MOST EVIL FOREIGN ESPION… (čítať viac)

I FIREWALL BLOCK GOOGLE! ARE THERE NO DEVELOPERS OF ANY SOFTWARE ANY WHERE WHO DO NOT USE GOOGLE SERVICES IN THEIR SOFTWARE? GOOGLE IS THE WORLDS MOST EVIL FOREIGN ESPIONAGE AGENT! HOW STUPID HAS EVERYONE BECOME THAT THEY CANNOT SEE WHAT THEY HAVE DONE TO YOUR PRIVACY? EVERY STINKING PIECE OF CODE I LOOK INTO IN THE OPEN SOURCE WORLD CONTAINS GOOGLE CODE! THEY SPY ON EVERYONE ALL OVER THE WORLD! HOW STUPID HAVE YOU BECOME AMERICA? GET A CLUE! START WRITING YOUR OWN CODE AND AVOID AND BLOCK GOOGLE CODE! DO NOT GET CAUGHT WITH YOUR PANTS DOWN WHEN GOOGLE STARTS DEMANDING YOU SHUT DOWN YOUR WEBSITES BECAUSE YOU DISAGREE WITH THEIR POLICIES! EVER SINCE i HEARD THE STORY ABOUT GOOGLE WRITING CODE AND DOING A PROJECT FOR THE CHINESE MILITARY I HAVE BEEN FIREWALL BLOCKING ALL GOOGLE SERVICES! I HAVE DISCOVERED THAT EVERYONE USES THEIR SERVICES! WHAT HAPPENS TO YOUR CODE OR WEBSITE WHEN GOOGLE GOES PERMANENTLY DOWN BECAUSE OF A NUCLEAR STRIKE ON SAN FRANCISCO? i WILL TELL YOU WHEN THAT HAPPENS ALL YOUR WEBSITES GO DOWN AND YOU WILL NO LONGER BE ABLE TO REMAIN CONNECTED! STOP USING GOOGLE SERVICES! WRITE YOUR OWN SERVICES! THEN YOUR WEBSITES WILL CONTINUE TO FUNCTION WHEN THE WORST CASE SCENARIO OCCURS IN SAN FRANCISCO AND YOU WILL END UP BECOMING THE SAVIORS OF THE WORLD WIDE WEB OF CONNECTIVITY!

Otázku položil(a) Virgil U Pred 2 mesiacmi

Posledná odpoveď od Seburo Pred 2 mesiacmi

Google services not working sometimes

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gm… (čítať viac)

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gmail I get " has experienced a network protocol violation that cannot be repaired". When I use other browser I can access to that services with no problem. I am in linux, and I have tried disabling all the add-ons, starting in "safe-mode" and rebooting my computer. At the beginning everything works fine, but after some time starts failing. I have tried with different Firefox versions, and the problems persists.

Otázku položil(a) inaki6martinez Pred 2 mesiacmi

Posledná odpoveď od jonzn4SUSE Pred 2 mesiacmi

Google groups no longer works

This morning I upgraded to version 90.0 (64-bit). Since then I can no longer respond to posts in, for example, sci.math. I presume this is an incompatibility between Fire… (čítať viac)

This morning I upgraded to version 90.0 (64-bit). Since then I can no longer respond to posts in, for example, sci.math. I presume this is an incompatibility between Firefox and google security options. Is there a solution or workaround?

Thank you

Otázku položil(a) horand.gassmann Pred 2 mesiacmi

Posledná odpoveď od FredMcD Pred 2 mesiacmi

Google News often stops loading

When I go to Google News in my Firefox browser, it often (usually) only loads part way, then I see a small spinning circle that just stays there. I've now switched to the… (čítať viac)

When I go to Google News in my Firefox browser, it often (usually) only loads part way, then I see a small spinning circle that just stays there. I've now switched to the Edge browser for Google News and it works fine.

Otázku položil(a) mwrr Pred 2 mesiacmi

Posledná odpoveď od mwrr Pred 2 mesiacmi

  • Vyriešené

I can't log into any Google accounts after Firefox update to 89.0

Firefox did an update to their 89.0 version and now I can't log into any Google accounts (or any emails at all) using the Firefox browser. The reset button on my browser… (čítať viac)

Firefox did an update to their 89.0 version and now I can't log into any Google accounts (or any emails at all) using the Firefox browser. The reset button on my browser will quickly flicker once and nothing else happens. When I use other browsers, I am able to get into my Google accounts and other email systems that are not Firefox/gmail.

Otázku položil(a) derekjmccoy8125 Pred 3 mesiacmi

Na otázku odpovedal(a) derekjmccoy8125 Pred 3 mesiacmi

  • Archivované

Infinite captcha on google tabs

On old tabs, where I have opened google.com, there is infinite captcha! Once I solve it, it will immediately return back. I tried delete cache and cookies and restart PC.… (čítať viac)

On old tabs, where I have opened google.com, there is infinite captcha! Once I solve it, it will immediately return back. I tried delete cache and cookies and restart PC. Nothing helped! I read on reddit it is known issue with Firefox!

Otázku položil(a) empleat Pred 6 mesiacmi

Posledná odpoveď od empleat Pred 5 mesiacmi

  • Archivované

Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ?

It's a simple question: Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ? What really these extensions do? Paradox#1: Firefox enforces to use t… (čítať viac)

It's a simple question: Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ? What really these extensions do?

Paradox#1: Firefox enforces to use those totally insecurity and unreliable companies! Paradox #2: Firefox don't even show those extensions mentioned above! Paradox #3: Even when I remove them from "Options->Search Engines" these ones keep being enabled and hidden! Paradox #4: Third party program needed to manage those Firefox hidden extensions! I Disable all above extensions by "CCleaner" and: Paradox #5: they comes back by default in every Firefox damn update!

I wish I'm wrong I would pleased if someone explain in an article, or even in few words, why all those. I think Mozilla should detailed explain.

Thanks in advance and Sorry for my English.

Otázku položil(a) AntonyMan Pred 1 rokom

Posledná odpoveď od rdurost Pred 9 mesiacmi

  • Archivované

Google's pop-up over searches on Firefox 80.0.1

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on … (čítať viac)

Hi, How can I get rid out of this "pop-up" from Google (attach) which is now always popping over my browsing search, without open one Google's account ? Cookies block on Firefox 80.0.1 does nothing on this issue ... What to do ? KR Thanks !

Otázku položil(a) esa_jf88 Pred 1 rokom

Posledná odpoveď od esa_jf88 Pred 1 rokom

  • Archivované

secure conection failed

Secure Connection Failed An error occurred during a connection to www.google.com. Peer’s certificate has an invalid signature. Error code: SEC_ERROR_BAD_SIGNATURE The … (čítať viac)

Secure Connection Failed

An error occurred during a connection to www.google.com. Peer’s certificate has an invalid signature.

Error code: SEC_ERROR_BAD_SIGNATURE

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Otázku položil(a) sanjayeswarn Pred 1 rokom

Posledná odpoveď od FredMcD Pred 1 rokom

  • Archivované

"Unable to load file" Google Docs file, specifically when logged in.

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8 So I've been having this issue where this page refuses to load p… (čítať viac)

The document in question: https://docs.google.com/document/d/1HZqJp4K6fueOxABqbgl9KafdtZOJUe8jkU6E42hDXc8

So I've been having this issue where this page refuses to load properly. I've tried incognito mode without any extensions enabled, and it seems to work there, but after some additional investigation today I've discovered that it's specifically when I'm logged into my google account that the error appears. To test this, I logged into my account in an incognito window, and the document started throwing the same error again. Logging out actually makes the document work as intended, no error.

Since this doesn't happen on Chrome (I can be logged into my account and load it just fine), I figured I'd post this here asking for potential answers. Again, this happens without any extensions loaded in incognito.

I've also deleted my google cookies without any extensions enabled, then logged back in. Same effect.

Otázku položil(a) WolfHero Pred 1 rokom

Posledná odpoveď od FredMcD Pred 1 rokom

  • Archivované

Google drive download

I realized at some moment i cant download any files shared from google drive. When i click download now the page just refresh and nothing happens. Regardless of size, 100… (čítať viac)

I realized at some moment i cant download any files shared from google drive. When i click download now the page just refresh and nothing happens. Regardless of size, 100MB or 10GB. I must use Chrome to download from there. It must have happened after some update, long time ago. I reinstalled firefox fully, cleared regkeys and all folders. Now i tried with fresh installed one without changing any settings. 64x like my system. Why firefox has a problem with that?

Otázku položil(a) Medium Pred 1 rokom

Posledná odpoveď od Medium Pred 1 rokom

  • Archivované

Google Reminder About New Terms of Service: Issue Resolved

When a Google search is done in Firefox, a pop up appears stating 'We're updating our terms of service. Get to know our new terms before they take effect on Mar 31 2020' … (čítať viac)

When a Google search is done in Firefox, a pop up appears stating 'We're updating our terms of service. Get to know our new terms before they take effect on Mar 31 2020' and there are 'review' and 'got it' options.

I click 'got it' but the pop re-appears the next time the browser is opened and Googled is used again.

Is there a way to permanently block this pop-up from re-appearing?

Otázku položil(a) Buddy2014 Pred 1 rokom

Posledná odpoveď od Buddy2014 Pred 1 rokom