Zobrazenie otázok označených: Zobraziť všetky otázky

Firefox not displaying anything, not opening any pages, reinstall does not help

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the… (ďalšie informácie)

I was getting an unspecified bug with Mozilla VPN that wouldn't let me launch it, update it, or sign out of it. I decided to uninstall and reinstall it. Uninstalling the VPN required me to close out of Firefox. I did so. When I relaunched it after the uninstall so I could go download the new VPN files, Firefox was still displaying the tab titles but nothing else, not even the urls of the pages. The entire browser was completely blank except for the tabs. No other pages are accessible either. I tried restarting the computer. It didn't work. I tried uninstalling Firefox, restarting the computer, and reinstalling Firefox. It didn't work. I tried a clean reinstall where I deleted every scrap of leftover data I could find. It didn't work. I got a VCRUNTIME140_1.DLL error during an install attempt, which I attempted to fix by updating Visual Studio as outlined here https://support.mozilla.org/en-US/questions/1352013 and that didn't fix it either.

Otázku položil(a) emma.elizabeth.crisp Pred 22 hodinami

Posledná odpoveď od emma.elizabeth.crisp Pred 22 hodinami

Problems Viewing Videos

I had to stop using Firefox over a year ago because almost every time I'd come upon a video, the page went crazy--like it had 5 pages jumping on top of each other. I'd lo… (ďalšie informácie)

I had to stop using Firefox over a year ago because almost every time I'd come upon a video, the page went crazy--like it had 5 pages jumping on top of each other. I'd lose control of my mouse and couldn't close Firefox or access Task Manager. Basically, nothing worked. About 3 months ago I tried Firefox again and was so happy because I was able to use it again with no problems--UNTIL the past 2 Firefox updates. Now it's back to the same old problem and I'm back to using Chrome. Why is this happening and is there any solution?

Otázku položil(a) GinaWA Pred 1 dňom

Posledná odpoveď od RachelGomez161999 Pred 1 dňom

Firefox ask where to save downloaded file crashes the browser.

I'm not sure if this is related to the most recent Firefox version or the most recent MacOS version. Suddenly I get the "Firefox (not responding)" status when trying to d… (ďalšie informácie)

I'm not sure if this is related to the most recent Firefox version or the most recent MacOS version.

Suddenly I get the "Firefox (not responding)" status when trying to download files when:

  1. the "Always ask you where to save files" checkbox is checked OR
  2. when trying to change the default folder where files should be saved to.

Dowloading to the default downloads folder is in order and files download just fine.

Update: I just tried to upload a profile pic to my Firefox account and the same thing happened - it looks like a permissions issue, probably related to latest MacOS?

Otázku položil(a) Jayx Pred 1 dňom

Posledná odpoveď od jscher2000 - Support Volunteer Pred 1 dňom

I can no longert load a particular website only on firefox

I'm no longer able to a particular website: https://www. bdo.com.ph onFfirefox. However, I'm still able to do so on other browsers, specifically Chrome and Edge. The e… (ďalšie informácie)

I'm no longer able to a particular website: https://www. bdo.com.ph onFfirefox. However, I'm still able to do so on other browsers, specifically Chrome and Edge.

The error message I receive is:

"Secure Connection Failed

An error occurred during a connection to www.bdo.com.ph. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…"

Please assist.

Otázku položil(a) rblevy2 Pred 5 mesiacmi

Posledná odpoveď od koch.bidyut.koch Pred 1 dňom

Acronis reported that Firefox browser was infected with ransomware - Now FF will not launch - No permissions

Hi all, On 19 Sept 2022, upon booting my Macbook Pro, Acronis popped up a message to advise that Firefox was infected with ransomware. It listed the files and asked if I… (ďalšie informácie)

Hi all,

On 19 Sept 2022, upon booting my Macbook Pro, Acronis popped up a message to advise that Firefox was infected with ransomware. It listed the files and asked if I wanted to delete or quarantine the files. I elected to quarantine them so that I could investigate the claim/issue. Acronis reported that the files were now quarantined. From that point on, I could not launch Firefox. I deleted the app, and downloaded the latest FF from Mozilla and installed it. When I attempt to launch it, a popup states that I do not have the required permission to launch the app. (see image) I have checked Acronis and have taken a screen shot of the problem files (see image). In an effort to clear the Macbook Pro of any residual issues, I ran a full scan with CleanMyMac X MAS, and cleared all caches and redundant files. This ran and reported the job done and zero malware found. Kaspersky Total also reports no malware found. I downloaded the current Mac release of FF again and installed it, but still cannot launch it because I don’t have the relevant permissions. The app properties have been checked and as Admin, I have all relevant permissions. However I still cannot launch FF browser. Any advice/recommendations would be welcome, as Firefox is my main browser, after Safari.

Otázku položil(a) r.oberin Pred 1 dňom

A small amount of videos don't end, but only when sound is disabled

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with … (ďalšie informácie)

I've been using Firefox for several years, and this has never happened before. This is a pretty strange problem and I'm having trouble describing it, so please bear with me.

Since a day or two ago, I've been experiencing a problem where a small number of videos play, but once they get to right before the end, it'll abruptly stop. The play button looks as though the video is still playing even though it's really not, and clicking the play button does nothing. The only way to get the video to play again is to either refresh the page, move the progress bar back to a previous part of the video, or go all the way to the end of the video, in which case it'll allow me to replay it. The videos this problem happens on are completely random, but the problem persists on the same exact videos. This happens with both direct links to videos (i.e. videos like this one) and "embedded" videos (like videos on Reddit, TikTok, YouTube, etc). However, this only happens if the video has no sound or the sound is off, whether I've muted the tab or turned the sound off on the video directly. It also doesn't matter if the video is looped.

There's also a slightly different variation of this issue that seems to happen less often. With this problem, videos will stop right before the end like the videos that have the other problem, but only for a few seconds - after that, the video will end like normal and I can replay it.

I've tried restarting my computer, playing the problematic videos in a private window, disabling all of my extensions, using Troubleshoot Mode, refreshing Firefox, and even uninstalling and reinstalling Firefox. This problem does NOT happen on Microsoft Edge. I'm 99% sure it's because of the new update (105.0), as this issue has only started happening after I updated to it. I updated to 105.0.1 earlier today, and it's still happening. I'm thinking of going back to 104.0.2 if this glitch doesn't get fixed (or at least I don't get help) soon, because I know this issue will seriously get annoying after a while.

Two of the videos that have this problem are this video and this video. Note that both have the secondary version of this problem. I would have uploaded a video of the problem to this post, but this website doesn't let me, so I attached the best screenshot I could take instead.

Any help would be appreciated!

Otázku položil(a) David_H23 Pred 4 dňami

Posledná odpoveď od David_H23 Pred 1 dňom

Not loading some websites.

Since the latest upgrade (I now have Firefox 105.0.1) I can't upload many web pages on Firefox. If I close Firefox then open it again, the site usually loads. However, I … (ďalšie informácie)

Since the latest upgrade (I now have Firefox 105.0.1) I can't upload many web pages on Firefox. If I close Firefox then open it again, the site usually loads. However, I have to repeat the process for other sites. I'm spending all my time closing and opening Firefox. Can anyone help? The problem has only arisen over the last few days.

Otázku položil(a) Tommo Pred 1 dňom

Posledná odpoveď od jonzn4SUSE Pred 1 dňom

I using Kaspersky for protection in my comp. But what happen with Firefox don't work in this computer.under my name.

I need to install Firefox in this computer. Is not working, I need this to play my Farmville2 is still no work. Please do something, I need this. att. Raquel R Orlang … (ďalšie informácie)

I need to install Firefox in this computer. Is not working, I need this to play my Farmville2 is still no work. Please do something, I need this. att. Raquel R Orlang

Otázku položil(a) Raquel R Orlang Pred 1 dňom

Posledná odpoveď od jscher2000 - Support Volunteer Pred 1 dňom

Firefox 105.0.1 (64-bit) running on Windows 10 Enterprise N LTSC 21H2 private window very slow loading

Hello to all. I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development web… (ďalšie informácie)

Hello to all.

I have a wired problem with the loading of the same local development website in Firefox and Firefox private window browsing, the same local development website is loaded very slow in private window browsing.

I have uninstalled Firefox completely and started with fresh install without any add-ons or themes, all the things are default.

Please check out this screen capture with the problem https://imgur.com/a/cigSamd

Can this be just a rendering issue as the network metrics are the same?

Thank you

Otázku položil(a) starlays Pred 1 dňom

Does Mozilla have a plan to significantly speed up Firefox?

The performance of Firefox is very poor compared to Chrome. Chrome is much faster. Both in page processing and multimedia playback performance on the web. Chrome's benchm… (ďalšie informácie)

The performance of Firefox is very poor compared to Chrome. Chrome is much faster. Both in page processing and multimedia playback performance on the web. Chrome's benchmark score is at least 4x times higher than Firefox. Doesn't Mozilla have a plan to significantly increase the browser's performance and processing speed and multimedia playback performance? I have been waiting for years, but Mozilla has not made significant progress. My system is slow and it is stuck playing multimedia (for example, playing videos and stories on Instagram). Don't have a plan to significantly increase the performance and speed of web and media processing?

Otázku položil(a) saadi.shamsaee Pred 1 dňom

Posledná odpoveď od cor-el Pred 1 dňom

  • Vyriešené

Error message "You need to enable JavaScript to run this app." continues

Hi all I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correc… (ďalšie informácie)

Hi all

I'm a happy user of FF but have started to see issues with JavaScript (error message: You need to enable JavaScript to run this app.). I do the about:config correction and it sometimes works, but now the error is spreading to involve other pages - a page worked yesterday doesn't work today.

Is it just me?

//Allan, Sweden

Otázku položil(a) Allan Andersen Pred 5 dňami

Na otázku odpovedal(a) Paul Pred 5 dňami

Viewing the YouTube screen.

Been using Firefox for some years with no probs, and I view YouTube videos constantly. But recently been getting a left to right twitch on the YouTube screen, and it seem… (ďalšie informácie)

Been using Firefox for some years with no probs, and I view YouTube videos constantly. But recently been getting a left to right twitch on the YouTube screen, and it seem after I've viewed a video --- very weird! Don't get the same problem with Chrome, but I'd rather continue using Firefox. Can I fix this?

I noticed on your introduction to this screen you state:- "Be descriptive. Saying “playing video on YouTube is always choppy” will help us understand the issue..." Do I have the same problem?

Thanks

Otázku položil(a) john.anderson1018 Pred 1 dňom

Trying to connect to Synology DSM, unable to connect with Firefox, but works fine in Chrome or Edge

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.n… (ďalšie informácie)

Hello, I'm using a Synology NAS (DS220+) installed on my local network, behind my internet box). This NAS can be accessed both from the local network (https://192.168.1.nn:ppppp) and remotely across Internet (https://subdomain.domain:yyyyy). With Firefox I can access my NAS locally but not remotely. While this works fine with Chrome or Edge.

As my issue looks like another one on your support site ("Page won't load in Firefox, but works fine in any other browser", opened 7/1/21, 3:39AM), I applied part of the proposed solution: run Firefox in troubleshooting mode, cleared history, cookies, cache; did a refresh; removed then reinstalled Firefox, created a brand new profile. Without success.

Would you please have some ideas to help me? Thanks and regards Matteo

If the following can help: - My laptop: Dell Latitude 5431, CPU 12th Gen Intel(R) Core(TM) i5-1250P 1.70 GHz; RAM 16Gb - Windows 11 Professional, 22H2 build 22621.521 - Firefox 105.0.1 (64bits)

Otázku položil(a) matteo.rossi Pred 1 dňom

Problems opening web pags since update

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem fo… (ďalšie informácie)

I now have Firefox 105.0.1, but since the update many web pages won't open, I just get the spinning circle. If I switch Firefox off and on again that fixes the problem for that site, but not for any others I subsequently try to open. I'm spending my whole day switching Firefox off and on again.

Otázku položil(a) Tommo Pred 1 dňom

  • Vyriešené

Browser crashes & main profile becomes unaccessible when update is available

Dear Community, I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda dist… (ďalšie informácie)

Dear Community,

I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda disturbing and makes me want to stop using the whole thing, even though I'm a big fan of Firefox.

1.) The first sign of the error is the browser suddenly becoming partially unresponsive. The UI still works - as in, you can scroll down/up on open pages, navigate through menus, open/close tabs, etc. but no HTML content is loaded JS isn't running. First I thought this was just bad connection, but I had a stable internet connection and other browsers would load the same pages. 2.) At this point, when I try to close the whole app and restart it, I get a message that the browser is already running. The dialogue box also offers to force restart the app, which doesn't work (it stops the process but doesn't restart it, so I still have to manually launch the app). 3.) After manually launching after failed force restart, I'm getting another error message saying that I'm using an "old version of Firefox", due to which my old profile "might not work". I can either exit the app or create a new profile. From a new profile I can load profile manager but I'm unable to launch the other profile. However, indeed there is an app update pending. 4.) After the update is installed, the browser launches the new profile and and then from the profile manager I'm able to load the other profile, set is up as standard and remove all other profiles. After this step, all seems to be normal and Firefox keeps working without any issues until a next update is found, but then the whole issue starts from point 1.

First time I suspected that the profile is corrupted, so I deleted it and resynced the settings from my Firefox Account, but this has not helped, so I fully removed Firefox with all the data stored on the local drives and reinstalled it. Then the latest version was installed and the profile worked, so I presumed the issue to be resolved until a new update came. In the last month there's been at least 3-4 updates, all triggering this very peculiar issue issue. I was thinking this might be known so the devs would release a fix soon, but I couldn't find the same issue mentioned, so now I'm suspecting one of the add-ons acting up. However, since the issue only reproducible when an update is released, it would somewhat complicated and time-consuming to deduct which one is causing the error. Hence, asking question here as I'm wondering if anyone had encountered anything similar or could suggest any further steps to fix the error.

I'm using 104.0.2 (64-bit) and following add-ons:

   Dark

Extension ID

   firefox-compact-dark@mozilla.org

Internal UUID

   e19ebbac-c904-4833-9836-b34cd99aedf7

Manifest URL

   moz-extension://e19ebbac-c904-4833-9836-b34cd99aedf7/manifest.json

LeechBlock NG

Extension ID

   leechblockng@proginosko.com

Internal UUID

   fcae5d2b-d421-46db-b85f-bf4b01b74042

Manifest URL

   moz-extension://fcae5d2b-d421-46db-b85f-bf4b01b74042/manifest.json

HTTPS Everywhere

Extension ID

   https-everywhere@eff.org

Internal UUID

   ed95fe88-894b-4f71-b65f-d94ca39184d6

Manifest URL

   moz-extension://ed95fe88-894b-4f71-b65f-d94ca39184d6/manifest.json

Decentraleyes

Extension ID

   jid1-BoFifL9Vbdl2zQ@jetpack

Internal UUID

   249d0d84-b3f5-4682-9a07-2bd77246a6f7

Manifest URL

   moz-extension://249d0d84-b3f5-4682-9a07-2bd77246a6f7/manifest.json

Stylus

Extension ID

   {7a7a4a92-a2a0-41d1-9fd7-1e92480d612d}

Internal UUID

   fa3b5461-95c0-4472-9306-8428d080f931

Manifest URL

   moz-extension://fa3b5461-95c0-4472-9306-8428d080f931/manifest.json

Privacy Badger

Extension ID

   jid1-MnnxcxisBPnSXQ@jetpack

Internal UUID

   c69318fb-2a37-4c3c-abed-60758264c38d

Manifest URL

   moz-extension://c69318fb-2a37-4c3c-abed-60758264c38d/manifest.json

Cookie AutoDelete

Extension ID

   CookieAutoDelete@kennydo.com

Internal UUID

   c452aab0-c8bd-4336-81e3-9482d58fbde0

Manifest URL

   moz-extension://c452aab0-c8bd-4336-81e3-9482d58fbde0/manifest.json

Super Dark Mode

Extension ID

   {be3295c2-d576-4a7c-9987-a21844164dbb}

Internal UUID

   fd0ffaf5-043d-405c-872f-dbd547640b2e

Manifest URL

   moz-extension://fd0ffaf5-043d-405c-872f-dbd547640b2e/manifest.json

NoScript

Extension ID

   {73a6fe31-595d-460b-a920-fcc0f8843232}

Internal UUID

   492c4958-9f48-48fe-b927-c0259592f1ca

Manifest URL

   moz-extension://492c4958-9f48-48fe-b927-c0259592f1ca/manifest.json

uBlock Origin

Extension ID

   uBlock0@raymondhill.net

Internal UUID

   b73fc177-8d0f-4a6c-84b9-950e67c850a8

Manifest URL

   moz-extension://b73fc177-8d0f-4a6c-84b9-950e67c850a8/manifest.json

I haven't captured the exact error messages but I'm happy to do if that sheds some further light on the issue (would have to wait until next update for the issue to happen though). Any tips would be appreciated.

Otázku položil(a) Firefox User Pred 1 týždňom

Na otázku odpovedal(a) Firefox User Pred 1 dňom

Firefox shrinks page when trying to print label (since uptdate to 102.3.0esr)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny … (ďalšie informácie)

I'm using an online inventory system and regularly need to print barcode labels. This was all working fine until I updated to 102.3.0esr. Now, the data shrinks to a tiny part of the page when I go to print it. (See screenshots of what it looks like prior to going to the print dialogue and then when I actually go to print it). I've checked various settings suggested on previous posts that sound like the same problem but none of these work (Scaling, shrink, printer margins, clearing the cache etc.). If I choose a different printer and select A4 paper, the data looks to be the correct size (i.e. set for a 2x1 label), albeit on a much larger page.

I downloaded Chrome and I can get it to display and print ok from there. I just don't know what's happened in Firefox. Also, it's not just my system - one of my colleagues had a problem with a standard release. We changed him to the esr version (prior to the 102.3.0 update) and it worked ok then. Obviously something has happened in this update. Any help would be appreciated.

Otázku položil(a) dnm1978 Pred 1 dňom

error after firefox update

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the … (ďalšie informácie)

I have just updated to the latest version of Firefox on my 3 dell systems to version 105.0.1. When I click on the firefox desktop shortcut I get the error message on the attachment. All 3 were working fine before the update and after the update the systems keeps on getting this message on opening Firefox. I have tried refreshing firefox and all the usual troubleshooting but nothing works. Any ideas please ?

Otázku položil(a) shano223 Pred 2 dňami

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (ďalšie informácie)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

Otázku položil(a) Marc-ladzee Pred 2 dňami

Posledná odpoveď od Marc-ladzee Pred 2 dňami

How do i fix freezes?

ok so ive tried everything and from what ive seen firefox has a sudden spike in cpu in a random proccess and stops working before firefox kills it off and everything goes… (ďalšie informácie)

ok so ive tried everything and from what ive seen firefox has a sudden spike in cpu in a random proccess and stops working before firefox kills it off and everything goes back to normal

one place where it happens consistently is the sign in page on ebay. the only fix ive found is opening firefox in troubleshoot mode

before you ask, ive reset everything on firefox. brand new install of it too. nothing on this version of it. still happens. its not the plugins nor settings

please help me im not the only one having this issue

Otázku položil(a) Redthesonic123 Pred 2 dňami

Posledná odpoveď od RachelGomez161999 Pred 2 dňami