Zobrazenie otázok označených: Zobraziť všetky otázky
  • Vyriešené

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (ďalšie informácie)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Otázku položil(a) clancyrus Pred 5 mesiacmi

Na otázku odpovedal(a) zeroknight Pred 5 mesiacmi

  • Vyriešené
  • Archivované

Extensions gone after update

Firefox updated yestarday. I see these changes: extension are gone, theme settings were switched from Dark to Light, "Startup -> Open previous windows and tabs" option… (ďalšie informácie)

Firefox updated yestarday. I see these changes: extension are gone, theme settings were switched from Dark to Light, "Startup -> Open previous windows and tabs" option went from checked to unchecked. These things are still fine: bookmarks, saved passwords and history. Tried reverting to older Firefox version, but it didn't help so I installed the new one again. I then checked profiles in AppData folder and I see three of them. The problematic one I just described, the one that was automatically created when I tried to downgrade to previous Firefox version and the one which only contains empty "parent.lock" file. There is nothing useful in "Extensions" folders (first profile has addblock extension file which I just installed, second profile has langpack extension file). I don't particularly care about which specific extensions I used since I can just reinstall them when I need them again, but one of those extensions contained custom written scripts which were running on specific sites to help me with my work. Those scripts are what I really want to recover.

Otázku položil(a) person123555 Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (ďalšie informácie)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Otázku položil(a) Bryan Pred 2 rokmi

Na otázku odpovedal(a) Bryan Pred 2 rokmi

  • Vyriešené
  • Archivované

Firefox not starting

Firefox bowser stopped working suddenly. Tried uninstall and install multiple times with multiple options. Still not working even after cleaned all Firefox related file… (ďalšie informácie)

Firefox bowser stopped working suddenly. Tried uninstall and install multiple times with multiple options.

Still not working even after cleaned all Firefox related files using uninstall tools and installed again.

Otázku položil(a) jagrose2000 Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

  • Vyriešené
  • Archivované

Firefox closes immediately after opening it

Hello! I recently got a new PC, and every time I open up Firefox it instantly closes. I have tried downloading it on the Microsoft Store, it seems to work fine for 5 min… (ďalšie informácie)

Hello!

I recently got a new PC, and every time I open up Firefox it instantly closes. I have tried downloading it on the Microsoft Store, it seems to work fine for 5 minutes and then it happens again.

Otázku položil(a) chillestyt Pred 1 rokom

Na otázku odpovedal(a) chillestyt Pred 1 rokom

  • Vyriešené
  • Archivované

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing we… (ďalšie informácie)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Otázku položil(a) Mitchell Campbell Pred 1 rokom

Na otázku odpovedal(a) cor-el Pred 1 rokom

Firefox crashes when launching Brave

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I laun… (ďalšie informácie)

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I launched FLOORP and FLOORP asked consent to update itself and after updating, it did not open in “previous session” and I could not open “previous session” through History. When I launched “Settings” from menu, “previous session” opened! I had pinned “Settings” earlier.

Now the bizarre happens; suddenly LibreWolf launches by itself also without “previous session” and open tabs in Brave and Vivaldi disappear to single New Tab. After some tinkering, I was able to restore “previous session” in LibreWolf, Brave and Vivaldi.

Now I close all browsers and open Firefox, no “previous session” and some random windows in its history, opening these random windows also opened “previous session”! 🙄But then Waterfox launches also without “previous session”, here clicking on OneTab extension recovered “previous session”.

Cutting short; I uninstalled, Waterfox, LibreWolf and FLOORP, this did not help, I ran System Restore twice to two different points and it has not resolved the issue.

Thankful for any help!

Otázku položil(a) rk Pred 1 mesiacom

Posledná odpoveď od rk Pred 1 mesiacom

  • Vyriešené
  • Archivované

Google search intermittently takes about a 30 seconds to load

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact sam… (ďalšie informácie)

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact same thing in another tab it will load instantly, and if I select the url and press enter it will also load instantly. I am seeing this issue both when entering a search and when selecting text and clicking "Search Google for X".

I found a recommendation on a similar issue to set security.tls.enable_0rtt_data = false in about:config but I have seen no change with that setting.

Otázku položil(a) iondune Pred 10 mesiacmi

Na otázku odpovedal(a) iondune Pred 9 mesiacmi

  • Vyriešené
  • Archivované

Some icons not displayed on Firefox but do display on other browsers

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not… (ďalšie informácie)

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine anything that helps. I searched Google and found old reports of the same exact problem but the options that fixed the problem - but the settings used are no longer found in Firefox.

Firefox, Brave, and Chrome

Please Help !

Thanks, Hank

Otázku položil(a) K4HM - Hank Pred 1 rokom

Na otázku odpovedal(a) K4HM - Hank Pred 1 rokom

  • Vyriešené
  • Archivované

error message-The page isn’t redirecting properly

I have not been able to connect to www.paperbackswap.com for 2 days using Firefox. I get this message - The page isn’t redirecting properly-An error occurred during a co… (ďalšie informácie)

I have not been able to connect to www.paperbackswap.com for 2 days using Firefox. I get this message - The page isn’t redirecting properly-An error occurred during a connection to www.paperbackswap.com. This problem can sometimes be caused by disabling or refusing to accept cookies. This is a persistent problem happening every few days. I have sent messages before to PBS and Firefox with no response. I have cleared cookies and added PBS to Firefox as a site to always accept cookies. I can access the site using Chrome but I would prefer Firefox. Is there anything that can be done?

Otázku položil(a) llcwml Pred 11 mesiacmi

Na otázku odpovedal(a) llcwml Pred 11 mesiacmi

  • Vyriešené
  • Archivované

Firefox tabs crash more and more often, meanwhile unusable - even in save mode

Since a week or two my Firefox tabs are crashing more and more often. At work on MacBook and at home on PC. Deleting the cache and cookies and even starting in Safe Mode… (ďalšie informácie)

Since a week or two my Firefox tabs are crashing more and more often. At work on MacBook and at home on PC.

Deleting the cache and cookies and even starting in Safe Mode are not helping - in fact while writing this very message had 5 crashes meanwhile!

Don't know if you can access the crash report: https://crash-stats.mozilla.org/report/index/4cd570db-d90d-4fcb-aee6-0a1660230818

Otázku položil(a) spieltmit Pred 10 mesiacmi

Na otázku odpovedal(a) spieltmit Pred 10 mesiacmi

  • Archivované

outlook dot com error when signing in

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morn… (ďalšie informácie)

I get this error when trying to access my email using FireFox. Lately this (or a similar) error happens weekly if not every couple of days. Always first thing in the morning, too.

UTC Date: 2023-07-16T15:17:20.490Z

Client Id: 57C5EE00898E486392D56E4C2F706F9E

Session Id: 84e33266-6f14-4c67-bcf7-f5589a5e04c5

Client Version: 20230707009.10

BootResult: network

Back Filled Errors: Unhandled Rejection: Error: NetworkResponseError:undefined|undefined:undefined

err: Error: NetworkResponseError

esrc: StartupData

et: ServerError

estack: K@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:260625

p/<@https://res-h3.public.cdn.office.net/owamail/20230707009.10/scripts/owa.mailindex.js:2:259787

my email works just fine using Safari so I am at a loss.

I have tried running FF (Firefox) in safe mode, ensuring outlook.live.com is an exception to the pop up window blocker, changed default protections on outlook dot com to none from standard.... Turned off ABP, clearing cache and cookies from within FF.

it may be worth mentioning that I can still browse/access other websites while outlook produces this error, and my network settings within FF are set to use default system settings (no proxy).

Otázku položil(a) billy_hill_65 Pred 11 mesiacmi

Posledná odpoveď od jonzn4SUSE Pred 11 mesiacmi

How to debug FF startup, not using the profiler? After reboot, FF always takes 14 minutes to start the first time.

I run the latest Firefox (v122.0.1) on Windows 11. Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds. … (ďalšie informácie)

I run the latest Firefox (v122.0.1) on Windows 11.

Since last week, FF takes 14 minutes to start the first time after a boot. :-( Usually FF starts in ~3 seconds.

I reboot the laptop. I wait a minute. I start FF. Nothing happens for 14 minutes. Finally the browser window suddenly appear and everything is working normally. I exit FF (no remaining firefox.exe processes are running). I start FF again. Now it starts immediately as usual. :-) But: I reboot and start FF. Again, it takes 14 minutes to start. This is reproduceable every time.

I haven't tried to *solve* this by refreshing FF or simillar. Right now I'm more interested in debugging this and finding out what is wrong.

I found https://profiler.firefox.com/docs/#/./guide-startup-shutdown which states how to automatically start the profiler at startup.

12:40 I boot the computer, login and wait a minute. 12:43 I start CMD.EXE and run:

 cd c:\Program Files\Mozilla Firefox
 set MOZ_PROFILER_STARTUP=1
 set MOZ_PROFILER_STARTUP_ENTRIES=20000000
 set MOZ_PROFILER_STARTUP_INTERVAL=100

12:44 I run:

 firefox.exe

No GUI appear. (it won't appear until 14 minutes later) I open the Task Manager and see one (1) firefox.exe process, taking 0% cpu. (pid 17668) 12:48 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:50 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:52 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:54 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:56 One more process running for a few seconds. Commandline is just "c:\Program Files\Mozilla Firefox\firefox.exe", no more options. 0% CPU. 12:58 The browser GUI finally appear. Everything is now normal. It is showing one (1) tab with my start-page (google) just as it should. (my Task Manager now show 12 FF processes running, with various options) 12:59 I click the icon to stop the profiling.

I open the profile. [Profile Info] says:

 Recording started: Sat 17 Feb 2024 12:58
 Recording length: 1m12s 

So my profiling data don't show what happens between 12:44 to 12:58 :-(

Just for the sake of it, I'm attaching a pic of the first 10 seconds of the profile (at 12:58).

PS: Between 12:44 and 12:58 no FF window exists at all. Alt+Tab show no FF and in Task Manager I can't do any "Window" management, it is greyed out. I.e. no FF window exists for this process.

Question 1) What should I do to debug what happens between 12:44 and 12:58?

Question 2) How can it be that it takes 14 minutes to start FF from scratch (boot) while it starts quickly (~3 seconds) if it has been started once? I mean, all firefox.exe processes are gone when I exit FF, so starting FF again should be like starting from scratch, but apparently something is different.

Question 3) Is it normal that a FF, with only one tab (https://google.com/), run 12 processes in Task Manager?

Otázku položil(a) elofu17 Pred 4 mesiacmi

Posledná odpoveď od zeroknight Pred 4 mesiacmi

  • Vyriešené
  • Archivované

hotmail (or outlook.live) just opens a blank white page - screengrab included

heya i know this has come up a lot over the last 10+years as it happens then i find a fix then a year goes by and it happens again so i'm asking because i need to remembe… (ďalšie informácie)

heya i know this has come up a lot over the last 10+years as it happens then i find a fix then a year goes by and it happens again so i'm asking because i need to remember how to fix. running latest version (111.0.1) it is NOT fixed by clearing cookies and cache data it is NOT fixed in troubleshooting mode it is NOT fixed by turning off all extensions

it WORKS in brave and edge.

i can get to this link, https://outlook.live.com BUT when clicking on 'sign in' it then goes to the white blank page.


windows 10 pro. i do not use chrome thoughts? thanks in advance

Otázku položil(a) jdubzuk Pred 1 rokom

Na otázku odpovedal(a) jdubzuk Pred 1 rokom

  • Vyriešené
  • Archivované

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (ďalšie informácie)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

Otázku položil(a) KUJI8 Pred 1 rokom

Na otázku odpovedal(a) KUJI8 Pred 1 rokom

  • Vyriešené
  • Archivované

Problems Playing Media

I've been unable to play twitter videos at all. For videos and audio posts on other sites, there's usually a delay for a couple seconds before it plays. I disabled all my… (ďalšie informácie)

I've been unable to play twitter videos at all. For videos and audio posts on other sites, there's usually a delay for a couple seconds before it plays. I disabled all my add-ons and it made no difference. If I try to play 2 different things at once, both of them will chug if play at all.

Does anyone know what the cause might be? I tested videos and audio in another browser and they work fine.

Otázku položil(a) Chen Pred 1 rokom

Na otázku odpovedal(a) Chen Pred 1 rokom

  • Vyriešené
  • Archivované

Script appears to be not working on some sites

Some of the scripts are not loading or working properly, like clicking boxes and notifications on some sites. Most recently this happened on the New Statesman website, I … (ďalšie informácie)

Some of the scripts are not loading or working properly, like clicking boxes and notifications on some sites. Most recently this happened on the New Statesman website, I doubt they haven't optimized their site for Firefox. Previously I encountered this on Gerogetown University's Management System platform, which according to IT should be fine with Firefox. I removed all the extensions, cleared the cache and cookies, tried troubleshooting mode, even reinstalled Firefox to no avail. I accept all cookies. Settings are default. The issue is specific to Firefox, Edge works fine. Please help, I don't want to migrate back to Edge.

Otázku položil(a) G. Scheiring Pred 10 mesiacmi

Na otázku odpovedal(a) zeroknight Pred 10 mesiacmi

  • Vyriešené
  • Archivované

No review checker on one of my accounts

I have a work and personal profile. On my work profile, when I go to amazon, I see the pricetag icon in the URL bar and it works as expected. However, on my personal prof… (ďalšie informácie)

I have a work and personal profile. On my work profile, when I go to amazon, I see the pricetag icon in the URL bar and it works as expected. However, on my personal profile, it's not showing up at all; no icon, no prompt, it's like it doesn't exist for that profile. I've restarted both profiles, and it still isn't showing up.

I'd prefer to do my shopping on my personal profile, and not my work profile. Any ideas why it's not working on one?

Otázku položil(a) PhaedraFlux Pred 7 mesiacmi

Na otázku odpovedal(a) cor-el Pred 7 mesiacmi