Zobrazenie otázok označených: Zobraziť všetky otázky

Parsing error

Firefox started to run an update. I immediately got the Parsing error: undefined entity Location: chrome//browser/content/browser.xhtml Line number 741, Column 15: I can… (čítať viac)

Firefox started to run an update. I immediately got the Parsing error: undefined entity Location: chrome//browser/content/browser.xhtml Line number 741, Column 15:

I can’t even get to the browser homepage; sending this on my phone. All I get is a gray dialogue box with the message.

Have rebooted. Try to open Firefox, reappears. This originated with Firefox automatically uploading an update without giving me an option to do later.

Cannot access a browser page to download anything.

Otázku položil(a) charles.ikins Pred 1 hodinou

Video & Images blocked, must allow

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of t… (čítať viac)

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of the time I checked on MicroSoft Edge & Chrome and the issue does not occur

I have checked the permission & I have the settings for Twitter set for Allow Audio & Video I have restarted with all add-ons disabled I have cleared the cache & cookies several times

Again, this just started this week and I cannot resolve the image problem

Thanks in Advance

Otázku položil(a) offdutyfl Pred 2 hodinami

configuration to email

I have Firefox version 80.0 installed and Thunderbird version 68 email app to view my email. All was working fine.---I click on Moz T-Bird logo on my Dell Windows 7 desk… (čítať viac)

I have Firefox version 80.0 installed and Thunderbird version 68 email app to view my email. All was working fine.---I click on Moz T-Bird logo on my Dell Windows 7 desktop computer and a screen appears showing all mail and folders, but now I cannot receive nor send any email. If I click on INBOX, I get a blue revolving circle that continues indefinitely without a message. If I click on SEND message, I receive a message which states: Peer using unsupported version of security protocol. The configuration related to mail.brainstorminternet.net must be corrected. I can log in to my ISP provider website which provides a web-based email interface and then log-in to view my mail. I called the company and checked to see if the IMAP was correct. It was. Hopefully you can offer some suggestions as to resolving this problem.

Otázku položil(a) lesley Pred 3 hodinami

  • Uzamknuté

email

Followup comment to previous post several minutes ago: I should have let you know I can receive email on a different computer and on my iphone, which confuses me even mo… (čítať viac)

Followup comment to previous post several minutes ago: I should have let you know I can receive email on a different computer and on my iphone, which confuses me even more as to the source of my problem.

Otázku položil(a) donwrightdenver Pred 4 hodinami

Posledná odpoveď od philipp Pred 3 hodinami

Persistent performance problems starting ~6 weeks ago

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser… (čítať viac)

Hey there, I and my colleagues who use Linux have all started seeing massive performance decrease & tabs frequently reporting "a web page is slowing down your browser" issues starting around August 5 or 6 of this year. I started a complaint thread in my company slack about this on August 6, and unrelated to that, someone else started a similar thread on august 18.

At first I thought it was just me, or just some quirk of my linux distribution, or a pattern of using the software. But I actually switched Linux distros from Ubuntu to Arch to see if it would help (it didn't) and now that I've seen the behavior consistently across a whole bunch of different apps, I think it's a bug. It seems to affect heavier webapps like Quip and Slack, much more so than lighter webpages. Again, nothing was wrong before August of this year and now, depending on how I use my computer, I frequently get "a web page is slowing down your browser", cpus pegged to 100%, which ends up with me closing tabs/ sometimes restarting firefox multiple times per day.

Nobody on Chrome is complaining about similar issues.

I did run the profiler for a bit while such an issue was going on, and am happy to share it, although it has slightly-private information from one of our company slacks and I don't know if this forum is public.

Otázku položil(a) lincolnq Pred 4 hodinami

  • Vyriešené

Multiple Browser Windows

Using OS X Cataina, updated. Firefox selected as default browser. When the browser is opened as the default browser, two instances open. One with desired webpage and the … (čítať viac)

Using OS X Cataina, updated. Firefox selected as default browser. When the browser is opened as the default browser, two instances open. One with desired webpage and the other a default browser window. Does not happen when manually opening Firefox.

Any ideas on how to prevent multiple windows?

Otázku položil(a) kn5lsu Pred 1 dňom

Na otázku odpovedal(a) cor-el Pred 4 hodinami

I search for "dog" but gives me some HTTP

Whenever I search for something with minimum words, it tires to direct me to some HTTP site (look at the screenshot) but if I type something longer than that, with three … (čítať viac)

Whenever I search for something with minimum words, it tires to direct me to some HTTP site (look at the screenshot) but if I type something longer than that, with three words for example, then it gives up on the HTTP thing and just shows me what my search engine can find.

Otázku položil(a) DaneQuane Pred 5 hodinami

Posledná odpoveď od DaneQuane Pred 4 hodinami

email login

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and… (čítať viac)

yahoo email login fails. I enter Username, click continue and immediately get "logout successful." Thus I cannot access my yahoo email. My WiFi is through AT&T and works fine on other internet searches and addresses

Otázku položil(a) donwrightdenver Pred 4 hodinami

Firefox ESR crashes after update

Hello Guys, After updating Firefox ESR 60.3.0 to a newer version (doesn't matter which version). It crashes directly after starting Firefox. We are using a Windows 2012R2… (čítať viac)

Hello Guys,

After updating Firefox ESR 60.3.0 to a newer version (doesn't matter which version). It crashes directly after starting Firefox. We are using a Windows 2012R2 RDS (terminal) server

When we remove the newer version of Firefox ESR and reinstall Firefox ESR 60.3.0, it works again!

Details of the crash:

Probleemhandtekening:

 Gebeurtenisnaam van probleem: APPCRASH
 Naam van de toepassing: firefox.exe
 Versie van toepassing: 78.2.0.7534
 Tijdstempel van toepassing: 5f3ab4d7
 Naam van foutmodule: StackHash_76e0

I'd love to hear from you for a solution.

Otázku položil(a) jflorie Pred 6 dňami

Posledná odpoveď od jflorie Pred 4 hodinami

Previous Sessions disappear often

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This ha… (čítať viac)

I am having this issue for about a year now. It happens once a month that my Firefox does not restore the previous session and I lose all the tabs in the process. This has happened enough times that it has become a major issue. I want to know how I can fix this problem.

Otázku položil(a) tanveerakarim Pred 5 hodinami

youtube malfunction

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user… (čítať viac)

My youtube notifications cannot load- continuously loading without any success. Same thing happening with opening transcript, and I also cannot load settings from my user's thumbnail. So basically, nothing is loading. I don't have that problem from any other browser using the same account. tried to empty my cache, didn't help. any idea on how I could fix this without reinstalling mozilla? thanks

Otázku položil(a) MIKA Pred 5 hodinami

Firefox doesn't download certain types of files

Firefox does not download certain files anymore. I have no idea which type. I have been doing downloads for years. I have been reading through the help area. I have trie… (čítať viac)

Firefox does not download certain files anymore. I have no idea which type. I have been doing downloads for years.

I have been reading through the help area. I have tried (I hope) erverything, but with no success.

I can download drivers from NVIDIA home page. I can't download firmware from ASUS home page. The browser just blinks very quickly and that is it. I am able to download documents (they used to open in Acrobat - now in firefox).

I have tried the "save" mode. I have disabled all add-on permanently. I have no special firewalls.

As all customers always say: I haven't changed a thing - it just doesn't work anymore.

I have a feeling this problem started with release 80.

The funny thing is, I have ten (10) PCs (Win7/Win10) all show the same symptoms.

I have been spending "days" with this. Would appreciate help - THANKS !!

Otázku položil(a) give-me-a-chance Pred 6 hodinami

Firefox opens in a majority black/white screen. Only a small unusable window is shown.

Here is what my screen currently looks like. I have tried: Restarting my computer Trying to force safe mode through the shortcut details and command console Trying to fo… (čítať viac)

Here is what my screen currently looks like.

I have tried:

Restarting my computer

Trying to force safe mode through the shortcut details and command console

Trying to force safe mode through run.exe

Shift clicking the icon and the .exe to force safe mode

Using Helper.exe to refresh firefox

Uninstalling and reinstalling firefox


I don't know what else I can do to fix it. Any help would be greatly appreciated.

Otázku položil(a) kgarland92 Pred 9 hodinami

Unable to enter a numerical reference number on government webpage

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to… (čítať viac)

I was unable to enter a reference number on a government website. The error message was that I was using an incorrect format. The format was xxxx-xxxx-xxxx. I was able to entering the same number and format correctly using Microsoft Edge. I have been having intermittent problems entering secure information ever since Firefox started using 'Enhanced Tracking Protection' by default. However, in this case, switching off Enhanced Tracking Protection did not help. Does anyone have any ideas where the problem is? Thanks.

Otázku položil(a) Roger Pred 9 hodinami

  • Vyriešené

Message always pops up in WIN 10 saying Mozilla Firefox is not is not my default browser even though it is.

Message always pops up in WIN 10 saying Mozilla Firefox is not is not my default browser even though it is. I have decided to use Firefox over Edge as my default browser… (čítať viac)

Message always pops up in WIN 10 saying Mozilla Firefox is not is not my default browser even though it is. I have decided to use Firefox over Edge as my default browser in Win 10 but every time I start Firefox a message pops up saying Firefox is not my default browser. I have gone to the next screen and confirm that it is. but each time I open and close Firefox the message reappears! I have gone on internet and tried all the solutions suggested like reinstalling, going into default apps through control panel, through the CMD prompt, etc and still no fix seems to work. The message is annoying to no end as each time I start Firefox I have to click through two extra screens to start using it. I have no problem with Chrome but I prefer Firefox because certain sites don't work well with Chrome for some reason and Firefox works well but this is getting annoying switching between apps or clicking these extra keys. I noticed a lot of people are having the same issue with WIN 10. I have no problems on my Win 7 computer but I am thinking of upgrading it and of course it will come with Win 10 so I want to solve this problem if I can now. Any new "fix" since last I checked? I have tried all so far suggested online with no success. I do note it is a it is a WIN 10 and Firefox problem. Is there anyone from MS or Mozilla that can help?

Otázku položil(a) frankh184 Pred 1 dňom

Na otázku odpovedal(a) Wesley Branton Pred 23 hodinami

When using Firefox, lowering mtu to 400 causes problems.

If you lower mtu to 400 when using Firefox The problem occurs in the latest version 78.3esr. The site doesn't open properly You can reconnect countless times over and ove… (čítať viac)

If you lower mtu to 400 when using Firefox The problem occurs in the latest version 78.3esr.

The site doesn't open properly You can reconnect countless times over and over again, The page does not open.

This issue did not occur in the 68.12esr version.

There was no problem in the lower version even in the non-esr version. When the version was upgraded, the symptoms appeared. I've been using 68.12esr.

I can not speak English well.

Korea is a country that blocks sites using https. Adjusting mtu is a necessary measure for Koreans.

Otázku položil(a) eeeieeee Pred 17 hodinami