Zobrazenie otázok označených: Zobraziť všetky otázky

Firefox always connected to an amazonaws server

Firefox on ubuntu 20.04 Whenever firefox is running it's always connected to some amazonaws server lsof -i GeckoMain 450324 shi 199u IPv4 5430371 0t0 TCP 10.10.10… (ďalšie informácie)

Firefox on ubuntu 20.04

Whenever firefox is running it's always connected to some amazonaws server

lsof -i

GeckoMain 450324 shi 199u IPv4 5430371 0t0 TCP 10.10.100.6:39824->ec2-35-161-207-165.us-west-2.compute.amazonaws.com:https (ESTABLISHED)

I created a new profile and it's still there. I have never used sync.

Otázku položil(a) extra692-red Pred 1 týždňom

Posledná odpoveď od extra692-red Pred 1 týždňom

Frequent crashes during videos

Firefox or the tab almost always crashes when I try to watch a video. I have already tried Memtest86 and it turned up with no problems. I went into troubleshoot mode, but… (ďalšie informácie)

Firefox or the tab almost always crashes when I try to watch a video. I have already tried Memtest86 and it turned up with no problems. I went into troubleshoot mode, but now the tab crashes instead of the whole window. Help!

Otázku položil(a) phsand07 Pred 1 týždňom

Posledná odpoveď od Seburo Pred 1 týždňom

  • Vyriešené

Firefox opens with blanks screen will not load tabs, options, about:config won't work.

This is going to be long sorry. A lot has transpired My son was using 78.15esr. I upgraded it to 91.3esr. After the upgrade the browser worked; tabs loaded, surfing was … (ďalšie informácie)

This is going to be long sorry. A lot has transpired

My son was using 78.15esr. I upgraded it to 91.3esr. After the upgrade the browser worked; tabs loaded, surfing was fine, could go into settings and about:config was fine.

He went to watch something on Netflix. Netflix complained his browser was not supported and he needed to upgrade to the latest version - which at the time was 91.3esr.

In frustration he installed Chrome. When he tried to run it he was told software restrictions were in place. I had not set any restrictions, and I checked secpol.msc and there were definitely no path rules defined. If restrictions can be set in group policy I had not set them because I am unaware of them.

So he installed Microsoft Edge, which installed VC runtime for 2013 and 2015-2019 for both x64 and x86.

At that point Firefox no longer loads tabs at all. About:<anything> doesn't work. Settings doesn't work. You can't go to safe mode (more on that later), and when closing the browser two processes remain taking about 60 seconds to end.

I did have the group policy templates for Firefox installed. When I upgraded to FF 91 I installed the latest templates.

A couple of times when I started FF it complained about vcruntime140 was missing. But just running FF again worked without doing anything else.

So I reverted to 78.15; I uninstalled v91.3esr. I deleted his profiles.ini and profiles folder and then copied them back from a back up. I removed any registry settings, and copied back the v78 ADML files. I then installed v78.15esr with internet disconnected. Did not run FF after install. Went into group policy editor and turned off telemetry and auto updates then re-enabled internet

Run FF and same issue. tabs not loading. Pages not loading. I can click on a menu and I can type into navbar and search bar but there is no response. I checked internet was working.

I deleted the %LOCALAPPDATA% cache folders. I flushed the DNS cache. None of this worked.

So I uninstalled FF again, deleted the profile folders and ini. Disconnected from Internet. Deleted any registry settings, and removed the group policy templates. Then installed 78.15 from scratch and let it create a new profile.

Same darn problem. It seems to me that installing chrome and/or edge has done something nasty, but I have no idea what. I say that because before he did that he could surf the web, but Netflix just said his browser ver was outdated.

I tried contacting netflix on chat but they were worse than useless.

So I uninstalled again and removed everything. Connected the internet and installed FF again and let it update automatically. Same problem.

I've left him with edge but I need to fix FF.

I even uninstalled the VCLibs, Chrome and Edge. These did not fix the problem.

I tried safe mode but when firefox restarts there are two processes that take 60+ seconds to end so FF sits there saying "restarting...". When those processes finally end Firefox does not restart.

Checked for viruses; nothing found. Rebooted PC several times.

So at this point in time; FF will run but will not load the 3 tabs; Facebook, Netflix and youtube. They stay blank. Settings is not accessable, nor is addon's or logins and passwords. Typing anything on the search bar does nothing Typing anything in the address bar does noting Trying about:config or about:profile or any other about's does nothing. When closing FF two processes take 60+ seconds to end.

If I go back to him and tell him I need to reinstall Windows he will go absolutely nuts.

What also worries me is that Netflix said that the most recent esr browser version was not supported and that he should update to a later version.

And what is even more troubling is I updated his girlfriends PC at the same time and hers works perfectly. This scares the hell out of me because I then expect responses like "Your sons problem is not a firefox problem".

Otázku položil(a) citizen1138x Pred 2 týždňami

Na otázku odpovedal(a) FredMcD Pred 1 týždňom

  • Vyriešené

issue with "Potential Security Issue"

I am getting the "Did Not Connect: Potential Security Issue" error on websites that are clearly not security threats. Examples are twitch.tv, youtube.com, gmail.com and s… (ďalšie informácie)

I am getting the "Did Not Connect: Potential Security Issue" error on websites that are clearly not security threats. Examples are twitch.tv, youtube.com, gmail.com and since I use duckduckgo, I cant even search something because it redirects me to the website duckduckgo.com/(whatever i searched), which also creates the error. I don't believe it is a network error because it allows me to visit all of these websites when I am using the chrome browser. Sometimes when I get the error, it has the yellow border around the screen so I can click on advanced options and click "go to the website anyways", and sometimes that option is not there. Also, the error will happen on and off for some websites. For example, yesterday I wasn't able to access gmail.com because the glitch was happening on it, but today I am able to visit the site just fine.

Otázku položil(a) junior14 Pred 1 týždňom

Na otázku odpovedal(a) jscher2000 Pred 1 týždňom

How can I change the colors of the drop down menus?

After the recent update the colors of the drop down menus has changed. File, Edit, View, History, Bookmarks, Tools and Help. Prior to this it was white background with … (ďalšie informácie)

After the recent update the colors of the drop down menus has changed. File, Edit, View, History, Bookmarks, Tools and Help. Prior to this it was white background with black writing. Now it is black background with white writing. I am using Abstract Electric theme which is a dark theme but prior to this I was able to have the white background and black text. Can't figure out how to change it, I am sure it is something simple but for the life of me can't alter it. I don't want any colors to change except the colors of the drop down menus. Please help.

Otázku položil(a) Ashkevron Pred 5 mesiacmi

Posledná odpoveď od jscher2000 Pred 1 týždňom

1X1 symbol

Ls, Firefox opened and accidentally drag the page too much to the right now I get when I symbolize a picture of, 1 x 1 cm on the FF symbol. Who can help me and can this b… (ďalšie informácie)

Ls, Firefox opened and accidentally drag the page too much to the right now I get when I symbolize a picture of, 1 x 1 cm on the FF symbol. Who can help me and can this be able to avoid this? Sincerely, henknan

Otázku položil(a) henknan Pred 1 týždňom

Posledná odpoveď od henknan Pred 1 týždňom

Cannot here sound or get notification in firefox

Really need help. I work online and I have notifications and popups set to allow for firefox. The individual websites and added the sound notification but still do not he… (ďalšie informácie)

Really need help. I work online and I have notifications and popups set to allow for firefox. The individual websites and added the sound notification but still do not hear or see a notification.

Does anyone know what to do? It is set up on Chrome as well and not working either. I work at Amazon online and need to get these notifications.

Otázku položil(a) jadiaz831 Pred 1 týždňom

Posledná odpoveď od jadiaz831 Pred 1 týždňom

  • Vyriešené

The bookmark I tried to open in the new tab is suddenly deleted.

I've been dealing with the error I wrote in the title in the Linux version of your web browser for a while. When I "right click + open in new tab" on any bookmark, that b… (ďalšie informácie)

I've been dealing with the error I wrote in the title in the Linux version of your web browser for a while. When I "right click + open in new tab" on any bookmark, that bookmark is deleted.

Otázku položil(a) mozilla-account Pred 1 týždňom

Na otázku odpovedal(a) FredMcD Pred 1 týždňom

  • Vyriešené

End of Life Dates for Firefox Browser

I have been assigned a task to get the end of life dates on each of these versions of Firefox. Can you please point me in the right direction to obtain this information?… (ďalšie informácie)

I have been assigned a task to get the end of life dates on each of these versions of Firefox. Can you please point me in the right direction to obtain this information? Thanks!

Firefox 17.0.10 Firefox 17.0.5 Firefox 24.8.0 Firefox 3.6.13 Firefox 38.0.1 Firefox 38.6.1 Firefox 45.0.1 Firefox 45.2.0 Firefox 52.0.2 Firefox 52.1.0 Firefox 52.1.1 Firefox 52.1.2 Firefox 52.2.0 Firefox 52.2.1 Firefox 52.4.1 Firefox 52.5.1.1 Firefox 52.5.2 Firefox 55.0.3 Firefox 56.0.1 Firefox 57.0.2 Firefox 60.6.1 Firefox 60.6.2 Firefox 68.4.1 Firefox 78.3.0 Firefox 78.3.1 Firefox 78.4.0 Firefox 78.4.1 Firefox 79.4.1

Otázku položil(a) sp3lm Pred 1 týždňom

Na otázku odpovedal(a) jscher2000 Pred 1 týždňom

In Google Play, screen goes white when trying to write or edit a review

When I try to write or edit a review on Google Play it fails because the screen goes totally white. This doesn't happen in Chrome or Edge. I tried many things including… (ďalšie informácie)

When I try to write or edit a review on Google Play it fails because the screen goes totally white. This doesn't happen in Chrome or Edge. I tried many things including deleting all Google cookies, allowing pop-ups, etc. Platform: latest Win10 Pro 20H2, Firefox 91.0.1.

Otázku položil(a) FidoFidoFido Pred 5 mesiacmi

Posledná odpoveď od René Locher Pred 2 týždňami

encoding problem

Hi there, I have another issue with encoding, please refer to attached screenshot. This is not the first time I've encountered encoding issue. Best, mic … (ďalšie informácie)

Hi there,

I have another issue with encoding, please refer to attached screenshot.

This is not the first time I've encountered encoding issue.

Best, mic

Otázku položil(a) mickeywawa Pred 2 týždňami

Posledná odpoveď od cor-el Pred 2 týždňami

  • Vyriešené

Cannot log in to American Airlines website AA.Com

For the past couple of weeks I am not able to log in to AA.com. When I fill in the require fields ( AAdvantage # or username, Last name, Password), it redirects to https:… (ďalšie informácie)

For the past couple of weeks I am not able to log in to AA.com. When I fill in the require fields ( AAdvantage # or username, Last name, Password), it redirects to https://www.aa.com/sorry.html. I have no problem logging in on one of the other major web browsers. Ad blocker is turned off, cache has been cleared, all the tricks that usually solve such problems. So, I'm beginning to think that something in a recent Firefox update doesn't play nice with AA.com. I'm using Firefox Ver 91.0.2.

Any suggestions?

Otázku položil(a) Tom Huckstep Pred 5 mesiacmi

Na otázku odpovedal(a) Tom Huckstep Pred 4 mesiacmi

Firefox Open website in new Tab sometimes not working

Hi There, we have an issue here, sometimes when we try to open a page on the new tab it will not working. This only happens after we update our firefox to version91.3.0es… (ďalšie informácie)

Hi There,

we have an issue here, sometimes when we try to open a page on the new tab it will not working.

This only happens after we update our firefox to version91.3.0esr(64 bit).

Could you please have a look ?

Thank you

Otázku položil(a) xiaoyu.wang Pred 1 mesiacom

Posledná odpoveď od xiaoyu.wang Pred 2 týždňami

Passwords Are Gone

Passwords Are Gone from my Firefox account..How did it happen after such a beautiful experience?I just want so much that my password back. I hope I've been descriptive en… (ďalšie informácie)

Passwords Are Gone from my Firefox account..How did it happen after such a beautiful experience?I just want so much that my password back. I hope I've been descriptive enough

Otázku položil(a) Aleksandar Pred 2 týždňami

Home Page shortcut icons dramatically smaller after update from FF v78.15.0 to FF v91.4.1 on a MAC

Hello! I'm running FF v91.4.1 on a MAC using macOS v10.12.6 I recently upgraded from FF v78.15.0 The homepage shortcut and frequent visit icons positions are about the s… (ďalšie informácie)

Hello! I'm running FF v91.4.1 on a MAC using macOS v10.12.6

I recently upgraded from FF v78.15.0

The homepage shortcut and frequent visit icons positions are about the same size as they were in my previous FF version, but the website supplied icons are about 25% of their previous size, making it difficult to identify them quickly.

How can I adjust the icon size so that they fill the layout tile positions as they were previous to the FF version update?

Please see attached image.

Thank you in advance for any advice and suggestions you might be able to provide. Regards, RR

Otázku položil(a) ruthyruth5 Pred 2 týždňami

Problem rendering images and videos on new 91.4.1esr version

Hi. I'm having some issues to render CSS effects and videos after last update (version 91.4.1esr). Before that update everything was pretty smooth, but since the update t… (ďalšie informácie)

Hi. I'm having some issues to render CSS effects and videos after last update (version 91.4.1esr). Before that update everything was pretty smooth, but since the update the browser is getting very slow to render "everything that moves" on the screen. The movements are poor on CSS or videos, its like it was exceeding in any video/memory resources, get very slow and nothing smooth.

My system: - Linux Debian 11 (fully updated) 64bits; - Processor: Xeon 2670-v3; - Ram: 32GB; - Graphics: Quadro 2000; - Graphics Driver: official Nvidia 390.144 x86 with 32bits support downloaded by Nvidia's site.

Any hints on how can I solve this?

Otázku položil(a) Ivan Gneiding Pred 2 týždňami

Posledná odpoveď od Ivan Gneiding Pred 2 týždňami

Default font in italics

Hello, my Firefox browser suddenly started to use italics with the default font. It seems the default font settings doesn't even support an italics setting. So how can I … (ďalšie informácie)

Hello, my Firefox browser suddenly started to use italics with the default font. It seems the default font settings doesn't even support an italics setting. So how can I get rid of it? Kind Regards,

Otázku položil(a) hugo_habicht Pred 4 týždňami

Posledná odpoveď od cor-el Pred 2 týždňami