Zobrazenie otázok označených: Zobraziť všetky otázky
  • Archivované

firefox has no sound

i have used Firefox for years never an issue. 3 or 4 days ago the audio stopped working for no reason. the audio works fine on google chrome, Microsoft edge, video files … (čítať viac)

i have used Firefox for years never an issue.

3 or 4 days ago the audio stopped working for no reason. the audio works fine on google chrome, Microsoft edge, video files but not on firefox?

autoplay is set to "allow audio and video" a youtube video plays but no sound. i did notice if i set autoplay to " block audio video" nothing happened, the video played yet no audio. volume mixer shows Mozilla firefox but no sound. what is going on, this is beyond me.

Otázku položil(a) cuda70gt Pred 6 mesiacmi

Posledná odpoveď od cuda70gt Pred 6 mesiacmi

  • Vyriešené
  • Archivované

crash stampa pagina web

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210… (čítať viac)

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210322 Cordiali Saluti.

Otázku položil(a) edicolaricevitoria.lupiae Pred 6 mesiacmi

Na otázku odpovedal(a) edicolaricevitoria.lupiae Pred 6 mesiacmi

  • Vyriešené
  • Archivované

Firefox 86.0.1 will not play Fox News Videos

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for … (čítať viac)

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for years. By trial and error of disabling each of my addons one by one to see which one could be the culprit I found that by turning off uBlock I am able to play Fox News videos. I kept Privacy Badger turned on and it blocks the advertisements and trackers and I can view Fox News videos with that. I would also like to add that I have not changed any settings in my Options. bold text Now I have noticed the same problem with Edge Chromium in viewing Fox News videos and I had to turn off uBlock and turn on Privacy Badger for that browser in order to see them on Edge. I have always used Firefox for years as my default browser. Does anyone else have this problem or do you have any info on whether Fox News has done something with there site to where you can no longer use Adblockers like UBlock. I have no problems with viewing videos on any other website i.e. YouTube. Thank you for your time in reading this and for any info.

Regards

Otázku položil(a) new_aged2perfection Pred 6 mesiacmi

Na otázku odpovedal(a) new_aged2perfection Pred 6 mesiacmi

  • Vyriešené
  • Archivované

Unable to search the internet with Google

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not foun… (čítať viac)

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not found"??????????????????????

Otázku položil(a) mg13kortum Pred 6 mesiacmi

Na otázku odpovedal(a) jscher2000 Pred 6 mesiacmi

  • Archivované

paperclip attachments not working

Don't understand why I can not get a simple response and fix for issue that "paper clip attachments stop working". I used firefox in safe mode and attachments paper clip … (čítať viac)

Don't understand why I can not get a simple response and fix for issue that "paper clip attachments stop working". I used firefox in safe mode and attachments paper clip works, so, why did it stop working when I'm using is normally? Very frustratiing.

Otázku položil(a) kwisniewski Pred 6 mesiacmi

Posledná odpoveď od ·´¯`·...¸>-)))º> ~dbben Pred 6 mesiacmi

  • Archivované

Tabs Restore not reliable

FF frequently fails to restore tabs losing all my previous work before I've finished. It's very annoying and frustrating. In search help the answer is not simple to under… (čítať viac)

FF frequently fails to restore tabs losing all my previous work before I've finished. It's very annoying and frustrating. In search help the answer is not simple to understand. Please tell me, what is sessionstore and where can it be found? Why is there not a button to fix this problem? If sessionstore gets corrupted frequently as mine seems to (according to the answer) why not have a sessionstore back-up and a routine to correct the problem or at least easily recover from the corruption?

Otázku položil(a) Vicr Pred 6 mesiacmi

Posledná odpoveď od cor-el Pred 6 mesiacmi

  • Vyriešené
  • Archivované

Browser search results screen not formatted correctly.

I have noticed in Firefox 86.0.1 64 bit that in the past few days the search results screen has been shifting to the right and not centered. I have noticed this as well … (čítať viac)

I have noticed in Firefox 86.0.1 64 bit that in the past few days the search results screen has been shifting to the right and not centered. I have noticed this as well on my wife's laptop. I have refreshed Firefox on my HP desktop and her HP laptop and it still happens intermittently. When it does this the only way to correct this is to restart Firefox. We both have Windows 10 Home Version 20H2 Installed on ‎2/‎24/‎2021 OS build 19042.868. I was wondering if this is a known bug and if anyone else is seeing this.

Thank you

Otázku položil(a) new_aged2perfection Pred 6 mesiacmi

Na otázku odpovedal(a) jscher2000 Pred 6 mesiacmi

  • Vyriešené
  • Archivované

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021.

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a messag… (čítať viac)

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a message "We're sorry, something has gone wrong. Please try again." LASTPASS is NOT the cause.

Thanks Fred, but none of the suggestions helped, and most of them did not apply. The site does load, but the verification process acts differently now than it previously did (and still does with the other browsers). There are now several "redirecting to" messages displayed that did not happen prior to this. Also, in FIREFOX I used the username/password reset option, after/during which the login succeeded. NOTE that the problem is a LOGIN problem and not a connection problem. Nothing else in my computer has changed; same security software running as it was before Firefox started this failure. I don't think any updates to any of those happened at the time of failure. There was a major WIN-10 update, and I did experience some problems as a result, and I do not recall if Firefox started to fail at that time. I don't think the update was connected, but not sure. Everything else still works normal (and well) in Firefox.

Otázku položil(a) ab8lx Pred 6 mesiacmi

Na otázku odpovedal(a) FredMcD Pred 6 mesiacmi

  • Archivované

Firefox tends to crash upon opening more than 4 tabs or opening a new window.

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashe… (čítať viac)

I thought the crashes might have been due to the uBlock origin and Facebook container extensions using up too much memory. However, Firefox continued to experience crashes after I tested it in safe mode. When I open up Task Manager, Firefox seems to be using up a lot more CPU resources and memory than it did before a couple of days ago. I've since uninstalled my extensions but the problems still persist.

The report ID's for the crashes are: bp-94cefb01-7fa6-4b62-93bb-c14c50210320 bp-eaf60c05-af53-47f8-8bfd-b06060210320 bp-22306d71-0eed-4134-95be-b176d0210320 bp-79f8c944-27e3-41a7-bee0-1aca40210320 bp-91728ef4-3206-45d3-8c3d-2ebd00210320 bp-0f95dfcf-5e07-4a8a-b77a-ecb580210320

Otázku položil(a) maken.amk2003 Pred 6 mesiacmi

Posledná odpoveď od cor-el Pred 6 mesiacmi

  • Vyriešené
  • Archivované

cannot find jar

Received this message: -- Firefox can’t find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.pr… (čítať viac)

Received this message: -- Firefox can’t find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.properties.

How do I fix this?

Otázku položil(a) apearson2210 Pred 6 mesiacmi

Na otázku odpovedal(a) cor-el Pred 6 mesiacmi

  • Vyriešené
  • Archivované

Can't login to Spectrum.net using Firefox

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers … (čítať viac)

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers with no problems. I contacted Spectrum and they say it's a Firefox issue. I've tried removing extensions, clearing caches, starting in Firefox 'safe mode', disable VPN but nothing works! I would prefer NOT to reset Firefox as I don't want to lose my changes. I'm on version Firefox 86.0.1 and Windows 10 20H2. Does anyone else have this problem or can suggest other troubleshooting ideas?

Otázku položil(a) baumkd Pred 6 mesiacmi

Na otázku odpovedal(a) ·´¯`·...¸>-)))º> ~dbben Pred 6 mesiacmi

  • Archivované

Downloaded File with 0 KB File Size

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Si… (čítať viac)

A downloaded file (VMware-workstation-full-16.1.0-17198959.exe), Dwnlded on 19/Mar/21, ended up with a file size of 0 KB (SEE Image $20210320-mar~1-Download_Final_File_Size=0KB.jpg).

The file size should have been 622 MB (SEE Image $20210320-mar~2-Download_Save-File_Size.jpg).

I was wondering if the file ending in ".exe.part" may have been mistakenly accepted as the real file & renamed to ".exe".

Otázku položil(a) IHTurbo Pred 6 mesiacmi

Posledná odpoveď od cor-el Pred 6 mesiacmi

  • Vyriešené
  • Archivované

Firefox vs Edge; Google

Hello, I have used Firefox as my default browser for years and I've been very happy with it. Now it seems as though I'm almost being "pushed" into using Edge with Windows… (čítať viac)

Hello,

I have used Firefox as my default browser for years and I've been very happy with it. Now it seems as though I'm almost being "pushed" into using Edge with Windows 10. What I need is some encouragement to continue to use Firefox. That means I need some very good reasons to keep using Firefox instead switching to Edge as my default browser.

Having said that I just tried to italicize the word "pushed" in the paragraph above and it did not work. Then I tried to make it bold and that didn't work either. Does anyone know the answer to either of these questions?

Last question. Is it possible to get Google out of my life?? Everywhere I turn it's Google, Google, Google ....

Otázku položil(a) Muffers 5 Pred 6 mesiacmi

Na otázku odpovedal(a) FredMcD Pred 6 mesiacmi

  • Archivované

New tab won't open a link

Clicking on a link opens in a new tab (which it should) but then nothing happens in that tab. Right clicking on the link and choosing open in a new tab works just fine. … (čítať viac)

Clicking on a link opens in a new tab (which it should) but then nothing happens in that tab. Right clicking on the link and choosing open in a new tab works just fine.

Otázku položil(a) DonInElliott Pred 6 mesiacmi

Posledná odpoveď od cor-el Pred 6 mesiacmi

  • Archivované

Saving full website for my e-mail

When I try to save a subset of a website for a login it deletes the part after *.com. This is what it should be: https://www.xyz.com/roundcube/ But it only saves: https:… (čítať viac)

When I try to save a subset of a website for a login it deletes the part after *.com.

This is what it should be: https://www.xyz.com/roundcube/

But it only saves: https://www.xyz.com

So I can't save the location, along with my user name and password so that it works.

How can I make 86.0.1 allow me to save the correct address in the "Logins and Passwords" section?

Thanks,

Allen

Otázku položil(a) f3351425 Pred 6 mesiacmi

Posledná odpoveď od f3351425 Pred 6 mesiacmi

  • Uzamknuté
  • Archivované

image presentation

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a dupl… (čítať viac)

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a duplication. Thanks Bill

Otázku položil(a) Kestrel-1 Pred 6 mesiacmi

Posledná odpoveď od jscher2000 Pred 6 mesiacmi